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Glossary

                         
Click the first letter of the term you want to look up, or press TAB to select the letter, and then press 
Enter.
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clip
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clip, splitting

Clip window

codec
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Construction window

Controller window

cut
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disabled clip
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film-style editing

frame

frame rate

frame differencing
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garbage matte
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half-screen images
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hard link
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image dimensions
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in point

insert edit
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key frame
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matting

Motion JPEG
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nonlinear editing

nonreal time
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online editing

out point



output size

P
PAL signal

pixel depth

place marker

playback rate

preset

preview, compiled

preview, uncompiled

Preview window

project

Project window
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QuickTime for Macintosh file, flattened

R
real time

ripple delete
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V
video-style editing
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alias, name
An alternative name for a clip when a clip is used more than once in a movie, or is duplicated with 
new in and out points. A clip with an alias has an italicized clip name when viewed in the Project and 
Construction windows. Creating a name alias does not rename the file on your hard disk. 



alpha channel
An invisible grayscale channel assigned to an image, often used for creating masks that isolate part 
of the image. 



aspect ratio
The height-to-width ratio of an image. The standard analog aspect ratio is 4 to 3 (width = 4; height = 
3).



background matte
A full-frame matte of solid color that can be used as a clip, for example, if you want to superimpose 
titles over a solid-color background. It is also useful when you want to fade to black in your movie.



clip
A reference (pointer) to the source file or files for a movie. A clip can be a portion of a movie (a movie 
clip), a sampled recording (an audio clip), or an Adobe Photoshop or bitmapped image.



clip speed
The rate factor or duration of a clip. The default clip speed is 100 percent for both movie and audio 
clips. You can set a speed from between -10,000 percent and 10,000 percent. A negative percentage 
causes the clip to play backwards. Changing the clip speed effectively reduces or multiplies the 
number of frames in the original clip; this affects the quality of motion in movie clips and the quality of 
sound in audio clips, as well as the clip's duration. 



clip splitting
Creating two copies of the clip; the Project window is updated to show two clips instead of one. Both 
clips still point to the entire source clip.



Clip window
Used mainly for viewing clips, setting in points and out points in clips, and setting markers in clips.



codec
A compression/decompression algorithm for compressing Video for Windows and QuickTime movies. 
Codecs can be software based or hardware based. Hardware compression is significantly faster and 
more effective than software compression. The chosen codec affects the visual quality of the movie 
and the speed with which it plays on your computer monitor or NTSC screen. 



compression
The process of removing or restructuring data to decrease the size of a file. 



Construction window
Used primarily for arranging clips, splitting clips, inserting clips, layering and compositing clips, and 
mixing audio clips. It can also be used to trim clips and to change the speed of clips. 



Controller window
Used for previewing an area in the Construction window. Markers can be set and cuts can be made 
across tracks in the Construction window while previewing with the Controller. 



cut
An instantaneous switch from one clip to another. The term is borrowed from film editing, in which a 
cut is achieved by splicing two shots together. 



disabled clip
A clip excluded from a preview or compilation of a movie. You may want to disable a clip if you have 
many composited clips on multiple tracks, but you only want to see how two of the clips interact. In 
this situation, the disabled clips are not visible and do not take up processing time.



duration
How long a clip runs, measured in the standard format approved by the Society of Motion Picture and 
Television Engineers (SMPTE), of Hours:Minutes:Seconds:Frames.



fading in
To make the superimposed image more visible; in audio, to increase the level from zero to an audible 
level.



fading out
To make the superimposed image less visible; in audio, to decrease the level from an audible level to 
zero.



file list
A list of the names of all clips used in a project, clip folders, and their contents in the order in which 
they appear in the Project window. A file list is a quick way to scan the contents of a large project. 



film-style editing
Also called ripple editing. To adjust the duration of one clip on a track while retaining the duration of all
other clips on the track. All clips and transitions on other unlocked tracks that are placed to the right of
the adjustment point are moved along the timeline to match the clip movement on the rippled track.



frame
One in a sequence of individual images that make up a video. In analog video, a frame lasts 1/30 
second.



frame rate
The number of video frames displayed per second. Videotape plays at a constant 30 frames per 
second (fps). Digital video frame rates range from 1 fps to 30 fps.



frame differencing
A type of temporal compression that minimizes the amount of data required to represent each frame 
in a clip by storing data for only the frames that contain changes. The frame that is stored is the 
difference between it and the previous key frame. A common side effect of frame differencing is 
blockiness in the video images.



garbage matte
A technique for blocking out areas of the clip to be transparent. The underlying clip shows through the
blocked-out areas.



half-screen images
Images 320 pixels by 240 pixels. 



handles
With trimmed clips, the few extra seconds preserved at the beginning and end of each trimmed clip, 
which let you make minor editing changes in the newly trimmed project. In audio clips or motion 
settings, a point created along the fade control line to alter the level of sound or motion.



hard link
The link between an audio and a video clip from the same movie file. A hard link is established before 
the clip is imported into an Adobe Premiere project. After a hard link is broken, two separate clips are 
created. A hard link cannot be reestablished.



image dimensions
The size of a movie frame or still-image clip measured in pixels; for audio clips, the frequency in 
kilohertz, sample resolution, and whether the clip is mono or stereo.



Info window
Displays detailed information about clips.



in point
The position of the clip's starting frame; sometimes referred to as the head.



insert edit
To insert a clip between existing clips in the Construction window; to split clips at a point in the time 
ruler and insert ("overlay") a clip; to insert a clip by setting the work area to a specific location and 
size and then replacing the frames under the work area with the same number of frames from the 
new clip.



key frame
The baseline frame against which other frames are compared for differences when using a codec that
uses frame differencing for temporal compression.



key (superimpose) option
An option that determines what part of the image is "keyed out," that is, what part of the image is 
made transparent.



keying
The television production term for superimposing clips so that one clip plays over another clip.



label
The type of clip--for example, "Movie," "Audio," "Still Image," "Filmstrip," "Background Matte," or 
"Title."



library
A file (with the extension .plb) used to store clips from one or several projects. A library saves all 
attributes, such as markers and in and out points, with the clips placed in the library.



linked clip
A clip containing both video and audio.



locking tracks
To prevent clip movement on other tracks from affecting the clips or transitions on the locked track. 
Track locking is particularly useful, for example, if you want to insert a video clip into your movie 
without affecting clips on an audio track. 



lossless compression
A compression scheme that preserves the original data, ensuring that the image is the same after 
compression and decompression. Most lossless schemes use run-length encoding, a process that 
discards continuous regions of duplicate colors. This technique works very well for images that are 
generated electronically, where colored areas are often composed of solid colors. In general, 
however, lossless compression is not very effective with digitized video and scanned photographs 
because colors in these images are usually represented by high dithering and diffusion and contain 
few areas of continuous color.



lossy compression
A compression scheme that tries to remove picture information that viewers are not likely to notice. 
Lossy compressors do not preserve original data; image information is lost and cannot be recovered. 



matting
The film production term for superimposing clips so that one clip plays over another clip.



Motion JPEG
Joint Photographic Experts Group format, a third-party hardware compression scheme that allows 
display of full-frame images at 30 frames per second, and with some boards, 60 fields per second. 



nonlinear editing
The ability to insert, copy, replace, transform, and delete clips at any time. Nonlinear editing allows 
experimenting with various sequences and effects, previewing the changes before compiling your 
final movie, or outputting to videotape.



nonreal time 
Below the normal playing speed of 30 fps.



NTSC signal
Acronym for National Television Standards Committee (signal), the standard composite signal 
adopted by the television and video industries in the United States and Japan. An NTSC signal has a 
frame rate of 29.97 fps.



online editing
Use of original (source) videotapes to produce a master videotape for final finished output such as 
broadcast or distribution, or a Video for Windows or QuickTime movie. Online editing requires the use
of high-end video equipment that is usually found only in high-cost editing suites. 



off-line editing
Use of copies of original tapes and low-cost equipment to make editing decisions. The editing 
decisions are recorded in an EDL. 



out point
The position of the clip's ending frame; sometimes referred to as the tail.



output size
The height and width (in pixels) of the movie frames when output. 



PAL signal
Acronym for Phase Alternation Line (signal), the standard composite signal adopted by the television 
and video industries in Europe. PAL signals have a frame rate of 25 fps.



pixel depth
A factor that determines the number of colors that can appear in the images. Smaller depths can 
reduce the file size but may degrade the image quality. Some codecs, such as the Cinepak codec, 
have a fixed pixel depth that cannot be changed.



place marker
A point, in the time ruler and in clips that can be used to align with other clips and transitions in the 
Construction window and to simplify synchronizing audio tracks with video tracks.



playback rate
See frame rate.



preset
A series of settings that specifies a project's time base, movie frame rate, compression scheme, 
preview options, and output options.



preview, compiled
A preview that requires processing time and that gives an accurate view of transitions and effects. 



preview, uncompiled
A preview that doesn't require processing time but that may not provide adequate detail or accuracy. 



Preview window
Used for reviewing the movie as it is assembled in the Construction window.



project
A road map of a movie. A project can consist of clips (movie and audio), transitions, superimpositions,
filtered clips, and other special effects.



Project window
Used to import and store clips. 



QuickTime for Macintosh file, flattened
A self-contained QuickTime movie created on a Macintosh computer with the resource fork appended
to the data fork and thus all of the video and audio data consolidated in one file.



real time
At the normal playing speed of 30 fps.



ripple delete
A deletion that shifts the contents of all other tracks to the left in the Construction window to close the 
gap left by the deleted clip.



scrubbing
To preview a movie by dragging through the time ruler.



SECAM
Acronym for Sequential Couleur Avec Mémoire. A video standard used in France. 



Sequence window
Used for linking clips for storyboarding or producing quick results with existing clips. When you 
compile a movie using the Sequence window, additional compression is not applied. 



spatial compression
Compression of the data in each frame of a clip.



still-image files
Files in the bitmapped (.bmp, .dib, or .rle), Targa (.tga), or TIFF (.tif) file format, which appear as a 
single clip in the Project or Clip window. By default, the images are assigned a frame rate of 1 fps. 



storyboard
A series of sketches that outlines the beginning, transitions, special effects, sound, and ending of the 
movie.



temporal compression
Compression of the data by comparing frames over time. Common side effects of spatial 
compression include blurring, blockiness (small blocks of constant color instead of the random 
dithering found in the original content), streaking (lines of constant color), and contouring (regions of 
constant color).



thumbnail
A sample of the source file. Thumbnails vary depending on the type of clip in the Project window. For 
a movie or animation clip, the thumbnail displays an approximation of the first frame of the clip. For an
audio clip, the thumbnail is a sketch of a portion of the audio waveform. For a still image, the 
thumbnail displayed is an approximation of the image. If marker 0 is set in a clip, the thumbnail 
displays that frame.



timecode
A unit or address that identifies each frame of a videotape by measuring the duration of a video clip, 
using its starting and ending frames.



time ruler
A control in the Construction window that shows the selected time unit and that displays the current 
position of the pointer and any place markers that have been set in the Construction window. From 
the time ruler, you can also determine the starting and ending positions of each clip and the duration 
of the entire movie.



time base
The setting that determines how Adobe Premiere interprets imported clips; how many frames make 
up 1 second of a movie; and how clips are represented in the Project, Clip, and Construction 
windows. The time base can be set to 30 frames per second (fps), a rounded version of NTSC video, 
which is sometimes used for non broadcast videotape; 25 fps the European television standard; or 24
fps, the rate at which film is projected.



tracks
Separate horizontal areas within the Construction window for assembling video clips, audio clips, 
superimpositions, and special effects. The Construction window can contain up to 3 video tracks and 
3 audio tracks in Premiere LE.



Transitions window
Used for selecting special effect transitions between clips.



trimming
Adding or subtracting frames to change a clip's duration. The position of a clip's starting frame is 
called the in point.



video-style editing
Also called rolling editing. To adjust the duration of one clip but increase or decrease the duration of 
the adjacent clip to maintain the original duration of the two-clip sequence and of the entire track. 



The following Basic Concepts topics are available:

Creating Desktop Video with Adobe Premiere

Creating an Adobe Premiere Movie



The following Editing topics are available:

Editing in Adobe Premiere

Using the Clip Window

Setting Place Markers for Clip Alignment

Trimming Clips

Pasting Clips or Clip Attributes in the Construction Window

Splitting Clips

Performing Insert and Overlay Edits

Setting the Forward or Backward Speed of Clips

Separating Linked Clips

Mixing Audio Clips

Creating Background Color Mattes

Exporting Clips for Editing in Other Applications

Modifying Filmstrips in Adobe Photoshop



The following Creating Superimpositions and Titles topics are available:

Superimposing Clips

Selecting a Key Type for a Clip

Creating Titles



The following Compiling and Videotaping Movies topics are available:

Compiling a Movie

Selecting Project Ouput Options

Digital Video Compression

Selecting Compression Options

Making Movies for Playback on CD-ROM

Using Print to Video

Linking Movies

Outputting a Movie to Videotape

Playing Adobe Premiere Movies in Other Applications



The following Capturing Video topics are available:

About Capturing Video

Setting Up the Capture File

Selecting Preview Options

Capturing Video or Audio Only

Capturing a Palette



The following Commands topics are available:

File Menu
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About Premiere
The Adobe Premiere™ program brings the world of digital moviemaking to the desktop. Adobe 
Premiere works with Microsoft® Video and QuickTime® for Windows software, and it lets you record, 
create, and play movies with video, sound, animations, photographs, drawings, text, and other 
material by using your IBM® PC computer.

Microsoft Video and QuickTime for Windows are system utilities that let you integrate audio and video
in Windows applications. You can play Adobe Premiere movies in any application that supports the 
Microsoft Video or QuickTime for Windows format, or you can output movies to videotape.

 



Creating Desktop Video with Adobe Premiere
Adobe Premiere lets you combine source material, or clips, to make a movie, and then view and play 
the movie by using any application that supports the Video for Windows or QuickTime movie format. 
Your final Adobe Premiere movie is a file you create after assembling and editing clips.

Clips can include the following:

* Digitized video captured from cameras, VCRs, or tape decks

* Video for Windows or QuickTime movies made using Adobe Premiere or other sources

* Scanned images or slides

* Digital audio recordings and synthesized music and sound

* Adobe Photoshop™ files

* Animation files

* FilmStrip format files created in Adobe Premiere and edited in Adobe Photoshop

* Titles

You can create your own video and audio clips by recording material to your computer's hard disk 
using a variety of hardware products. For more information on recording to your hard disk, see About 
Capturing Video.



Creating an Adobe Premiere Movie
Every Adobe Premiere movie starts as a project--a collection of clips organized along a timeline. 
Creating an Adobe Premiere movie involves the following basic tasks: 

* Starting a new project and importing clips

* Assembling clips in the Construction window

* Viewing and playing clips in the Clip window

* Applying transitions and filters to the assembled clips

* Adding a superimposed title to the movie

* Previewing the movie

* Compiling the assembled clips into a movie and playing it 

The steps for making a movie vary depending on the intended use of the medium. If your goal
is to make a videotape with full-frame images, you must understand the capabilities and 
limitations of your hardware. For information on hardware requirements, see Compiling a 
Movie and Capturing Video.



Starting a New Project and Importing Clips
Once you have decided which clips you want to use in your movie, you are ready to create a new 
project. A project is analogous to a road map of your movie. All of your editing decisions are saved in 
the project. Only one Adobe Premiere project can be open at a time.

To start a new project, you must select a preset. Presets specify the project time base, movie frame 
rate, compression scheme, preview options, and output options for the project. For more information, 
see Selecting a Project Preset.

Each available preset is optimized for a particular type of project, such as off-line editing, outputting to
videotape, or creating a CD. Adobe Premiere comes equipped with several presets, and you can edit 
these or add your own. You can see a short description of each preset by clicking in the list in the 
New Project Presets dialog box.

To start a new project and import clips:

1 Choose one of two options:

* In the Adobe group of the Program Manager, double-click the Adobe Premiere program icon to 
start the program. 

* If Adobe Premiere already is running, choose New > Project from the File menu. 

The New Project Presets dialog box appears. 

2 Click OK to accept the default of Presentation (160 x 120), or select another project preset. Five 
windows appear:

* Project window, for importing and storing clips (the active window when the program opens)

* Construction window, for assembling clips

* Info window, for displaying detailed information about clips

* Transitions window, for selecting special-effects transitions between clips

* Preview window, for previewing the movie as you assemble it in the Construction window

3 To import clips into the new project, see Importing and Opening Clips.



Assembling Clips in the Construction Window
You use the Construction window to assemble clips into a movie. The Construction window contains 
multiple tracks for placing video and audio clips. The video tracks include the main video tracks A and 
B, the T track for transitions, and the S track or tracks for superimposed video clips. The lower set of 
tracks is for audio clips. Tracks are identified in the vertical bar at the right of the window.

At the top of the Construction window is a time ruler that indicates elapsed time in the movie. The tick 
marks on the ruler can represent anything from a single frame to a 2-minute interval, depending on 
the time unit selected. You can use the slider at the bottom of the Construction window to change the 
time unit, thereby changing the level of detail displayed in the window; a smaller time unit causes 
more thumbnails (frames in the clip) to be displayed.

See also Using the Construction Window.



Previewing the Movie
You can preview the movie at any time to view the results of your work in the Construction window. 

1 Place the pointer in the time ruler at the top of the Construction window; the pointer changes to a 
downward-pointing arrow. 

2 Hold down the mouse button. The Preview window displays the movie frame that corresponds to the 
current location in the time ruler. 

Note: If the pointer is not positioned correctly, the Controller window may appear when you 
hold down the mouse button. If this happens, close the Controller window and press the 
mouse button again.

3 To see a preview of the each clip play in the Preview window, drag to the right while holding down the 
mouse button. When the first clip ends, the second clip begins playing.

 



Assembling an Adobe Premiere Movie
A basic approach to assembling a movie consists of importing clips into the Project window and 
assembling them in the Construction window. As you work in the Construction window, you may want 
to preview how the movie will play. Depending on the type of movie you want to create, you can 
perform more advanced editing operations. There is no absolute order in which tasks must be 
performed. Once you are familiar with the various Adobe Premiere windows, you will be able to 
decide at which point you want to perform a given task.

See the following topics for more information:

Planning the Movie

How Adobe Premiere Works with Files

Selecting a Project Preset

Importing and Opening Clips

Working with Clips

Using the Construction Window

Using the Info Window

Printing the Contents of Windows



Planning the Movie
Before creating a movie with Adobe Premiere, you may want to write a simple description of the 
sequence of major actions, or shots, in the movie. You may also want to create a series of sketches, 
called a storyboard, that outlines the beginning, transitions, special effects, sound, and ending of the 
movie.

Next, decide what source files, or clips, you want to include in your movie. For example, an Adobe 
Premiere movie might include a portion of a movie (a movie clip), a sampled recording (an audio clip),
and an Adobe Photoshop or a bitmapped image.

Finally, decide how your movie will be played. For example, you can output the movie to videotape for
playback on tape decks, compile the movie as a Video for Windows or QuickTime movie for playback 
from a CD or directly on a desktop computer. Knowing how your movie will be played back will help 
you decide what compression settings and preview options to use while you are editing your movie.



How Adobe Premiere Works with Files
When you import a clip into an Adobe Premiere project, the source file does not become part of your 
Adobe Premiere project. The actual files can take substantial quantities of memory, which would 
make working with them difficult. Instead, an Adobe Premiere clip contains a pointer to the source file 
stored on your hard disk. The clip behaves as if it were the source video or audio recording, but it is 
actually a sample, or a set of thumbnails, of the source file. You work exclusively with the thumbnails. 
If other users have access to your source files (on a hard drive or on a network), they will be unable to
use or manipulate them while you are working with them in Adobe Premiere. 

Note: Because a clip is only a reference to its source file, do not throw away the source files 
while you are using them as clips in an Adobe Premiere project. Once you have used the 
Make Movie command to build a movie, you can discard the source files if you do not plan to 
continue editing the project. 



Selecting a Project Preset
To start a new project, you must select a preset. Presets specify the project time base, movie frame 
rate, compression scheme, preview options, and output options for the project. Each new project 
opens with the New Project Presets dialog box.

Each available preset is optimized for a particular type of project, such as off-line editing, outputting to
videotape, or creating a CD. Adobe Premiere comes equipped with several presets. You can see a 
short description of each preset by clicking in the list. All settings can be changed once the project 
has been created. 

For more information, see also Setting a Projects Time Base.



Setting a Project's Time Base
Every project has a time base. The time base determines how Adobe Premiere interprets imported 
clips and lets the program know how many frames make 1 second of a movie. The time base is 
expressed as a rate, but it has nothing to do with the actual playback rate of your movie. (The 
playback rate is determined by the value you specify in the Compression Settings dialog box and by 
the limitations of the target platform.)

The time base affects the way clips are represented in the Project, Clip, and Construction windows. 
For example, the tick marks in the Construction window's time ruler reflect the value of the time base. 
Since there are several standards in use today, specifying the one you want Adobe Premiere to use 
ensures that you and Adobe Premiere are measuring clips in time in the same way.

You initially set the time base when you choose the preset for a new project, as described in Selecting
a Project Preset. You can also change the time base for a project by clicking the Time Base button in 
the Presets dialog box. The time base can be set to the following rates:

* 30 fps, which is a rounded version of the National Television Standards Committee (NTSC) video

* 25 fps, the European television standard

* 24 fps, the rate at which film is projected.    

When setting the time base for a project, you should consider the frame rate of your final 
movie. When you compile your final movie, Adobe Premiere interpolates data from the project
frame rate into the compiled movie frame rate. If your final movie will be compiled at a frame 
rate different from that of the time base, you should select a time base that is a multiple of the
frame rate to ensure that data is not lost during interpolation. For example, if you want to 
output a final movie at 15 frames per second, you should set the time base to 30 fps, because
it is a multiple of 15. If you want to output a final movie at 12 fps, set the time base to 24 fps.



Saving Projects
Saving a project saves all of your editing decisions and pointers to source clips. It also saves the last 
arrangement of the program's windows. It is a good idea to save your projects frequently as you work 
with them. 

To work with a project again, all of the original source material must be available. To avoid having to 
relocate your source files each time you open a project, you should not move or rename the source 
clips or preview files associated with the project.



Opening Existing Projects
You open an existing Adobe Premiere project by choosing Open from the File menu or by double-
clicking the file in the File Manager. Adobe Premiere projects have a .ppj filename extension.

Upon opening an existing project, you may be asked to locate some of the clips or preview files 
associated with the project. If you have changed the filenames or moved the files, use the scroll lists 
in the Locate File dialog box to locate and select the files. You can ignore a file by clicking Skip in the 
dialog box, or ignore all missing files by holding down the Ctrl key and clicking Skip. Adobe Premiere 
then opens the project with the available files. You will have to regenerate any missing preview files 
during the Preview or Make Movie operations.



Importing and Opening Clips
When you create a new project, Adobe Premiere opens a new, untitled Project window. Clips must be 
imported before they can be used in a project. All imported clips are placed into the Project window. 
Imported clips are assembled in the Construction window. 

There are several ways to import clips into a project. You can import a single clip, multiple clips, or an 
entire directory of clips directly into the Project window. If you want to examine a clip before importing 
it into the project, you can first open the clip in a Clip window and then move the clip to the Project or 
Construction window. You can import multiple copies of a clip that is displayed in a Clip window.

To import a single clip into the Project window: 

1 Choose Import > File from the File menu. The Import dialog box appears.

2 Locate and select the clip you want to import. If the clip is a movie or a bitmapped (.bmp) image, a 
small preview of the clip appears in the dialog box. You can examine the preview by clicking the Play 
button below the preview.

3 Click OK to import the clip into the Project window.

Clips are arranged in alphabetical order in the Project window with the number 1 appearing after the 
name of the first clip. If the same clip is imported again, Adobe Premiere makes another entry in the 
Project window and assigns it the number 2. Each time the clip is imported, Adobe Premiere makes a 
new entry and numbers it in ascending sequential order.

To import multiple clips into the Project window:

1 Choose Import > File from the File menu. The Import dialog box appears.

2 Hold down the Ctrl key and select the clips you want to import. You can also select the first clip and 
drag through the following clips to select a group of clips.

3 Click OK to import the clips into the Project window.

To import a directory of clips into the Project window:

1 Choose Import > Directory from the File menu. The Select Directory dialog box appears.

2 Locate the directory containing the desired clips, and click OK. 

All the clips in the selected directory are imported into the Project window. Any subdirectories within 
the directory will not be imported. 

To examine a clip and then add it to the project:

1 Use the Open command in the File menu to open the clip you want to examine. The clip appears in a 
Clip window.

2 To examine movie and audio clips in the Clip window, click the Play button. For information on playing
clips in the Clip window, see Using the Clip Window.

3 To import the clip, drag it from the Clip window into the Project or Construction window. You can also 
drag a clip directly into a Library window or a Sequence window.

4 To import a copy of the clip, hold down the Alt key and drag it to the Project or Construction window, 
or choose Add This Clip from the Project menu to import a copy of the clip to the Project window. 

Importing copies of clips is useful when you want to use multiple segments from the same source clip.
To use multiple segments from the same source clip, set the in and out points for the first segment in 
the Clip window, and then import the segment as a copy. Repeat the process for each subsequent 
segment. For information on setting in and out points, see Trimming Clips.

See the following topics for more information:

Compatible Formats for Clips



Opening Numbered Still-Image Files

Opening QuickTime Movies for Macintosh Files



Compatible Formats for Clips
Adobe Premiere accepts source files in a variety of formats, as shown in the following table.

Movie File 
Formats

Animation File 
Formats

Still Image File 
Formats

Audio File 
Formats

Video for 
Windows (.avi)

AutoDesk 
Animator 
(.flc, .fli)

Adobe 
Photoshop (.psd)

Audio 
Interchange 
(.aif)

QuickTime for 
Windows (.mov)

AutoDesk 3D 
Studio (.flc, .fli)

Windows bitmap 
(.bmp, .rle, .dib)

Windows 
Waveform 
(.wav)

FilmStrip (.flm) Targa (.tga) Macintosh PICT 
(.pic, .pct)

Windows bitmap 
(.bmp, .rle, .dib)

Windows 
Metafile (.wmf)

TIFF (.tif) TIFF (.tif)

PCX (.pcx)

Targa 
(.tga, .vda, .icb, .
vst)

JPEG (.jpg) JPEG (.jpg)

Compatible formats include those for movie files, animation files, still-image files, and audio files. 

The file formats preceded by a pound sign (#) represent a series of numbered images. When Adobe 
Premiere imports a sequence of numbered files, each numbered file represents a single frame of a 
clip, all of which are combined to create a single clip. Some utilities and programs, such as Adobe 
Dimensions™ and MacroMedia Director™, can generate a series of numbered still-image files that 
represent the sequence of single frames used to create animation.

You can use a video digitizer to capture video and make Video for Windows or QuickTime movie files;
use animation programs to make FLC/FLI files or a series of numbered files; use graphics 
applications to make bitmapped, TIFF, or Macintosh PICT still-image files; and use presentation 
programs to convert spreadsheet charts and graphs to drawings. You can scan photos, line art, 
charts, and other visuals with a high-quality scanner, and then convert the scanned images to 
bitmapped or Adobe Photoshop files. 

If your computer has a sound card and an audio input device, you can record and edit sounds with 
sound-editing programs that generate waveform (.wav) files, such as Adobe Premiere. Most sound 
cards include an audio capture program for creating sound files. In addition, many video capture 
cards digitize sound when capturing a movie, but your computer must still have a separate sound 
card to play and edit sound files. 



Opening Numbered Still-Image Files
To open a series of numbered bitmapped (.bmp, .dib, or .rle), Targa (.tga), or TIFF (.tif) files, the 
filenames must have the correct file extension for the type of sequence. In addition, the filenames 
must all contain an equal number of digits--for example, File000.bmp, File001.bmp, and so on.

To open numbered still-image files and compile them into a single clip: 

1 Choose Import > File or Open from the File menu.

2 Select Bitmap Sequence, TIFF Sequence, or Targa Sequence from the List Files of Type drop-down 
list. 

3 Select the first numbered image in the series, and click OK. 

The images are compiled and appear as a single clip in the Project or Clip window. By default, the 
images are assigned a frame rate of 1 fps. You can change the frame rate by using the Speed 
command in the Clip menu. For a frame rate of 30 fps, enter 3000 percent for the new rate in the Clip 
Speed dialog box; for 24 fps, enter 2400 percent; for 15 fps, enter 1500 percent.



Opening QuickTime for Macintosh Files
In Adobe Premiere, you can open a QuickTime movie created on a Macintosh computer if the movie 
was saved as a flattened, self-contained QuickTime file, and if the file was converted to a DOS file 
with the .mov extension. Flattening a QuickTime movie when it is saved appends the resource fork to 
the data fork and thus consolidates the movie into one file; creating a self-contained QuickTime movie
consolidates all of the video and audio data into one file.

To open a QuickTime for Macintosh file in Adobe Premiere for Windows:

1 In the Macintosh version of Adobe Premiere, save the movie as a flattened, self-contained file with the
extension .mov. Choose Export > Flattened Movie from the File menu. 

2 Choose Import> File or Open from the File menu.

3 Select the file with a .mov extension from the List Files of Type drop-down list, and click OK. 



Working with Clips
Options for working with clips in Adobe Premiere projects include the following:

* Setting the image size for movie and still-image clips

* Renaming clips

* Finding clips in other windows

* Deleting unused clips

* Creating libraries of frequently used clips



Setting the Image Size for Movie and Still-Image Clips
The Adobe Premiere output image size for movies can vary from 60 pixels by 45 pixels to 2000 pixels 
by 2000 pixels with a resolution of 72 pixels per inch (ppi). The output image size is initially set in the 
project preset, and can be changed in the Output Options dialog box. Before importing or adding any 
movie and still-image clips to an Adobe Premiere project, it is a good practice to match their sizes to 
the output size of your movie. For more information on output image sizes, see Compiling a Movie.

You can resize still images by using Adobe Photoshop and then import them into Adobe Premiere. If 
you need to resize a movie or still-image clip after it has been imported, you can apply the Resize 
filter. This filter lets you scale an image up or down to match the output frame size of the movie.

By default, Adobe Premiere adjusts the height-to-width ratio, or aspect ratio, of an image as needed 
to match the output frame dimensions. This can result in undesirable distortion of an image. You can 
lock the aspect ratio for any clip in the Project or Construction window by selecting the clip and 
choosing Maintain Aspect Ratio from the Clip menu. Adobe Premiere will maintain the height-to-width 
ratio of the image, regardless of image size. For still-image clips, you can specify Lock Aspect Ratio 
as a default setting by choosing Preferences > Still Image from the File menu.



Renaming Clips
You can rename a clip by giving it a name alias. This is especially useful when you have used a clip 
more than once in a movie or have duplicated a clip and set new in and out points. Giving the clip a 
name alias helps to avoid confusion when viewing duplicated clips in the Project and Construction 
windows. 

A clip with an alias has an italicized clip name when viewed in the Project and Construction windows. 
Creating a name alias does not rename the file on your hard disk. You can read the original filename 
of a clip at any time by selecting the clip and choosing Name Alias from the Clip menu. Clip name 
aliases in Premiere can have up to 30 characters and can include spaces and uppercase and 
lowercase characters.

To assign a name alias:

1 Select the clip in the Project or Construction window, or open the clip in a Clip window. You can select
multiple clips in the Project or Construction window.

2 Choose Name Alias from the Clip menu. The Set Clip Name Alias dialog box appears.

3 Specify a name alias for the clip, and click OK. If you selected multiple clips, the Set Clip Name Alias 
dialog box reappears for each clip.

To remove a name alias:

1 Select the clip in the Project or Construction window, or open the clip in a Clip window. 

2 Choose Name Alias from the Clip menu. The Set Clip Name Alias dialog box appears.

3 Click None to remove the name alias.



Finding Clips in Other Windows
When you are working with a clip in one window, you can use the Find Clip command to see where 
the clip appears in another window. 

To find a clip in another window:

1 Select the clip in the Construction, Project, or Clip window.

2 Choose Find Clip from the Clip menu. The program finds clips as follows:

* If the Clip window is active, the corresponding clip in the Project window is highlighted.

* If the Project window is active, the corresponding clip in the Construction window is highlighted.

* If the Construction window is active, the corresponding clip in the Project window is highlighted.



Creating Libraries
An Adobe Premiere library stores clips from one or several projects. For example, you may want to 
store all the clips from one project in a library, or you may want to store frequently used clips in a 
library rather than open each clip separately as you need it. Once you have created and saved a 
library, you can open it along with any project. All attributes, such as markers and in and out points, 
are saved with the clips you place in a library. 

You can search for clips in the Library window, based on their names or on their attached comments 
and labels. You search for clips in the Library window in the same way as you search for clips in the 
Project window. For information on searching the Project window, see Locating Clips in the Project 
Window.

To create a library:

1 Choose New > Library from the File menu. An untitled Library window appears. 

2 Import clips into the Library window by using one of the following methods:

* With the Library window active, choose the Import command from the File menu.

* Drag the desired clips from the Project or Clip window into the Library window.

* Copy and paste clips from the Construction window into the Library window. 

3 Use the Save command in the File menu to save the library. Libraries are given a .plb file extension.

To open a library:

Use the Open command on the File menu to open a library. Libraries have .plb file extensions.

To change the display of the Library window:

Choose Library Window Options from the Windows menu, or right-click the Library Window title bar. 
You change icon sizes for the Library window in the same way you change them for the Project 
window. 



Using the Project Window
Clips imported to a project appear in the Project window.

For more information about using the Project window, see the following topics:

The Project Window Display

Deleting Clips from the Project Window

Locating Clips in the Project Window



The Project Window Display
For each clip, the default Project window displays the name, a thumbnail, the general type, and the 
duration. The window also displays a Comment box and two Label boxes.

* The thumbnails vary depending on the type of clip in the Project window. For a movie or animation 
clip, the thumbnail displays an approximation of the first frame of the clip. For an audio clip, the 
thumbnail is a sketch of a portion of the audio waveform. For a still image, the thumbnail displayed is 
an approximation of the image. If marker 0 is set in a clip, the thumbnail displays that frame.

* The clip type label may be "Movie," "Audio," "Still Image," "Filmstrip," "Background Matte," or "Title."

* The duration of a clip (how long a clip runs) is measured in the standard format approved by the 
Society of Motion Picture and Television Engineers (SMPTE), which is 
Hours:Minutes:Seconds:Frames. A clip with a duration of 0:00:05:15 plays for 5 seconds and 15 
frames. At the rate of 30 frames per second, this clip would play for 5.5 seconds.

* The size of a movie frame or still-image clip is the image's dimensions measured in pixels; for audio 
clips, the Project window displays frequency in kilohertz, sample resolution, and whether the clip is 
mono or stereo. 

* The Comment box and two Label boxes to the right of the clip name let you attach notes to a clip. For 
example, you may want to add information about the contents or quality of a clip that can't be 
represented by the thumbnail. To add a comment or a label, click the appropriate box and type the 
text you want associated with the clip. You can use the standard Windows Cut, Copy, Paste, and 
Clear commands to edit the text you enter.

In the Project window, clips are displayed in alphabetical order by clip name. They can also be 
alphabetized according to comments or labels. Grouping or prioritizing your clips with attached notes 
can make it easier to keep your project organized.



Deleting Clips from the Project Window
You can delete one or more of the clips in the Project window if you don't want them in your project. 
You can also have Adobe Premiere delete all clips in the Project window that are not currently used in
the Construction window. If you try to delete a clip that is currently in use in the Construction window, 
a warning indicates that the clip will be removed from both the Project and Construction windows. 

To delete a clip from the Project window:

1 Select the clip you want to delete. Hold down the Ctrl key to select more than one clip or folder.

2 Press Delete, or choose Clear or Cut from the Edit menu. The clip is deleted from the Project window 
and the Construction window. 

Note: The Backspace key can be used interchangeably with the Delete key.

To delete all clips not currently in use:

1 Make the Project window active.

2 Choose Remove Unused from the Project menu.



Locating Clips in the Project Window
You can have Adobe Premiere search for clips in the Project window, based on their names or on 
their attached comments and labels. This is useful, for example, if you need to locate all clips with a 
common label, such as "Opening Scene."

To locate clips in the Project window:

1 Click the Project window to make it active.

2 Choose Goto/Search from the Project menu. The Project/Library Search dialog box appears.

3 Select which columns in the Project window will be searched: Name, Comment, Label 1, or Label 2.

4 Type a character string to be used as an identifier in the search. 

5 Click Find to locate and select the first clip in the Project window associated with the character string 
identifier; continue clicking Find to locate and select successive clips associated with the character 
string.

6 Click Find All to locate and select all clips in the Project window associated with the character string 
identifier.

7 Click Done when you have completed your search.



Using the Construction Window
The Construction window displays all the clips in your movie from left to right, in the sequence in 
which they will appear when the movie is played. This window is Adobe Premiere's "cutting room," 
because it is here that you do the work of assembling clips and editing the movie. 

The Construction window contains a time ruler for aligning clips, a tools palette for selecting and 
editing clips, and a variable number of tracks. At the default setting, the Construction window displays 
seven tracks.

For more information about the Construction Window, see the following topics:

Traversing the Construction Window

Viewing Tracks

Assembling Clips in the Construction Window

Using Linked Clips

Changing the Construction Window Display

Changing the Number of Thumbnails in the Construction Window

Changing the Display of Audio Clips in the Construction Window

Disabling Clips in the Construction Window

Deleting Clips from the Construction Window

Using Tools in the Construction Window

Using the Time Ruler

Arranging Clips in the Construction Window

Deleting Empty Space between Clips



Traversing the Construction Window
To traverse the Construction window, use the scroll bar at the bottom of the window. Press the Home 
key to display the beginning of the assembled movie or the start of the selected clip. Press the End 
key to display the end of the assembled movie or the end of the selected clip.



Viewing Tracks
When working with a large number of tracks, you may have to enlarge the Construction window to 
see all of them. If you can't enlarge the window, you can scroll through the audio tracks by using the 
scroll bar on the right side of the Construction window.



Assembling Clips in the Construction Window
To assemble your clips in the Construction window, drag the thumbnail of each of the clips you want 
to use from the Project or Clip window onto a track in the Construction window. The clip type must 
correspond to the track type. For example, you cannot place an audio clip on a video track. Adobe 
Premiere places the clip in the Construction window when you release the mouse button.

After you drag a clip into the Construction window, a small icon appears in the clip's information box in
the Project window to show that the clip is in use. The icon is a color wheel for a movie or still-image 
clip or a waveform for an audio clip. A linked clip displays both icons.

You can also add clips to the Construction window by performing an insert edit. An insert edit lets you 
set precise cut points and durations for clips as you insert new material. For information on 
performing insert editing, see Performing Insert and Overlay Edits. 

Note: When the Construction, Project, or Sequence window is active, use the Select All 
command to select all clips in the active window.

To copy multiple clips from the Project window to the Construction window:

1 Click a clip to select it; then hold down the Ctrl key and click each additional clip you want included in 
the selection. 

2 Drag the clips to the Construction window. Clips are placed onto a single track in the order that they 
appear in the Project window.

To copy all clips from the Project window to the Construction window: 

1 Choose Select All from the Edit menu. 

2 Drag the clips to the Construction window. Clips are placed onto a single track in the order that they 
appear in the Project window.



Using Linked Clips
If a clip contains both video and audio, it is called a linked clip. When you drag a linked clip to the 
Construction window, both the video and audio portions of the clip are placed onto their appropriate 
tracks. For example, if you drag a linked clip onto video track A, then the audio portion of the clip will 
be placed onto audio track A, provided that the track exists.

You can separate linked clips permanently or temporarily, and you can place linked audio and video 
on differently numbered tracks if you have temporarily released the link and moved the audio or video
portion to a different track. For more information on editing linked clips, see Separating and Rejoining 
Linked Clips.

To delete the audio or video portion of a linked clip without affecting the 
other component:

1 In the Construction window, click the portion of the clip that you want to delete.

2 Press Delete or choose Clear from the Edit menu. 



Changing the Construction Window Display
You can display clips in the Construction window by using thumbnails, filenames, or both. You can 
choose from four icon sizes for thumbnails. You can also specify which tracks are displayed in the 
Construction window. If you are working exclusively with video tracks, for example, you can choose to
turn off the display of audio tracks. By default, all the tracks appear in the Construction window.

To change the Construction window display:

1 With the Construction window active, choose Construction Window Options from the Windows menu 
or right-click the window title bar. The Construction Window Options dialog box appears.

2 Select a track format. The Filename Only track format draws the Construction window the fastest on-
screen. The middle option, showing only the first and last frames of clips, also allows relatively fast 
redrawing of the window.

3 To select an icon size, click the appropriate button. Use the smallest icon size when you have many 
tracks to view in the Construction window.

4 From Track Display area, select which tracks to display in the Construction window.

5 From the Count drop-down list, choose the frame numbering format used to count frames in the 
Construction window .



Changing the Number of Thumbnails in the Construction Window
The default time unit for the Construction window is 1 second, which means that the Construction 
window displays one thumbnail for each second of a clip. Assigning a larger value to the time unit, 
such as 1 minute, displays fewer thumbnails per clip, but lets you see more of the Construction 
window. In general, the more detail you want to see in a clip, the smaller the time unit you should 
select. For more of an overview of a clip, select a larger time unit. As you become more familiar with 
the Adobe Premiere program, you'll have a better idea of when to use a small time unit and when to 
use a larger one.

To change the time unit for the Construction window:

Drag the time unit selector at the bottom of the Construction window, or use the zoom tool in the tools 
palette. You can set the time unit from 1 frame (1/30th second for a 30 fps project) to 2 minutes. 

To view the entire project in the Construction window:

Make the Construction window active, and press the backslash (\) key. The number of thumbnails 
shrinks so that the entire project fits in the Construction window, and the time unit selector at the 
bottom of the window adjusts accordingly.



Changing the Display of Audio Clips in the Construction Window
You can display audio clips in the Construction window with waveforms or with straight bars. The 
straight bar approximation appears more quickly than waveforms. Reducing the time required to 
redraw the Construction window is especially beneficial when the time unit is small (one to eight 
frames).

To change the audio display: 

1 Choose Preferences > Audio from the File menu. The Audio Preferences dialog box appears. 

2 Choose the view in which to approximate the audio; or choose All Views or No Views. 

3 Click OK. 

If the time unit does not match the selected view, the audio clip appears as a straight bar. For 
example, if you choose Medium Views but set the time unit to 4 seconds, the audio clip appears as a 
straight bar. If the time unit matches the selected view, the audio clip appears as a waveform.



Disabling Clips in the Construction Window
Clips that have been placed into the Construction window can be disabled so that they won't be 
included when you build a preview or compile a movie. This feature is useful if you want to keep 
several versions of a clip available for previewing or compiling, or if you want to disable the audio or 
video portion of a linked clip. It is also useful if you have many composited clips on multiple tracks, but
you only want to see how two of the clips interact. In this situation, the disabled clips are not visible 
and do not take up processing time.

You can toggle the status of a clip between enabled and disabled by selecting the clip in the 
Construction window and choosing Enabled from the Clip menu. A disabled clip is marked with a 
crosshatched line pattern. You must disable the audio and video portions of linked clips separately.



Deleting Clips from the Construction Window
If you decide that you don't want to use a clip in your project, you can delete it from the Construction 
window. Deleting a clip from the Construction window does not delete the clip from the Project 
window. When you delete a clip, you can leave an empty space on the track where the clip was, or 
you can perform a ripple delete, which shifts the contents of all other tracks over to close the gap left 
by the deleted clip.

To delete a clip from the Construction window and leave an empty space:

Select the clip or clips in the Construction window. Press Delete, or choose Clear from the Edit menu.

To perform a ripple delete:

Select the clip or clips, and choose Ripple Delete from the Edit menu, or press Ctrl+Del. If you do not 
want a clip on another track to shift over, lock the track before performing the ripple delete.



Using Tools in the Construction Window
The Construction window contains a set of tools for selecting and editing the clips in your movie. Tool 
icons are displayed in the tools palette, located in the lower left of the Construction window.

To select a tool, click its icon in the tools palette, or press the tool's corresponding letter on the 
keyboard. After a tool is selected, the pointer changes to the tool's icon when positioned over an 
appropriate part of the Construction window. 



Using the Time Ruler
The time ruler at the top of the Construction window reflects the selected time unit. It displays the 
current position of the pointer and any place markers that have been set in the Construction window. 
From the time ruler, you can also determine the starting and ending positions of each clip and the 
duration of the entire movie.

The large tick marks on the time ruler represent the current time unit; the small tick marks represent 
frames or seconds, depending on the current time unit. As you move the cursor in the window, a 
hairline marker moves in the time ruler to indicate the current cursor position. 

You can scroll in the Construction window to move to a location on the time ruler, or you can use the 
Goto/Search command. 

To move to a specific location on the time ruler:

1 Make the Construction window active, and choose Goto/Search from the Project menu. The Goto 
Location dialog box appears. 

2 To move to a specific location, enter the time or frame number of the location using the timecode 
format of hours:minutes:seconds:frames.

3 Click OK. 

Note: You can use colons, semicolons, or periods interchangeably as separators for a time 
entry. 



Arranging Clips in the Construction Window
Adobe Premiere plays all the clips in the Construction window in order from left to right. The simplest 
arrangement for a movie is to assemble the clips end to end on a single video track so that the out 
point of one clip butts against the in point of the next clip. To create a movie with less abrupt 
transitions between clips, you can place clips on the A and B video tracks so that they overlap and 
use the T track for transitions. You use the S1 track for movie clips, still-image clips, or titles you want 
to superimpose. 

You can arrange clips in the rough order in which you want them to play; then position them precisely,
using the Snap to Edges option, the time ruler, or the timecode displayed in the Info window. You can 
also use place markers to align clips. For information on place markers, see Setting Place Markers for
Clip Alignment.

When you drag a clip to move it or to change its duration, Adobe Premiere brackets the edges of the 
clip with alignment guides. These guides help to align the clip with clips on other tracks. When you 
release the mouse button, the alignment guides disappear. 

To position clips, use one of the following techniques: 

* To snap a clip to the edge of another clip when you drag it, use the Snap to Edges option. This is the 
default setting for aligning clips in the Construction window. As you drag a clip, its alignment guides 
will snap to the edges of clips or transitions on other tracks. This enables precise edge alignment on 
all tracks. 

* To toggle Snap to Edges on and off, choose Construction Window Options from the Windows menu 
and select Snap to Edges, or click the snap tool in the upper-left corner of the Construction window. 

* To make a clip start at a certain time in the movie, align the left edge of the clip with the desired time 
on the time ruler, or drag the clip to the desired starting point, using the Info window for reference. 

* To make a clip stop at a certain time, align the right edge of the clip with the ruler mark for that time. 
You cannot stretch movie and audio clips beyond their original lengths.

* To select all clips on a track at once, click the track tool and then click the first clip you want included 
in the selection. All subsequent clips on the track are selected. Drag to align the selected track of 
clips. To add other tracks to the selection, hold down the Shift key and click.

* To include linked clips when selecting all clips on a track, choose the multitrack tool and then click the 
first linked clip you want included in the selection. All subsequent clips (linked and unlinked) are 
selected. To add to or subtract from a selection with the multitrack tool, hold down the Shift key and 
click. 

Note: You will not be able to align clips precisely if the time unit you have set is too large. For 
more information on adjusting the time unit, see Changing the Number of Thumbnails in the 
Construction Window.



Deleting Empty Space Between Clips
As you place clips into the Construction window, you can quickly delete empty space between clips 
on a track. To delete empty space between clips, select the space and choose Ripple Delete from the 
Edit menu, or press Ctrl+Del. Adobe Premiere shifts over all clips and transitions to close up the 
space. 



Using the Info Window
The Info window displays information about a selected clip, transition, or space. The information 
varies, according to where you select the clip, transition, or empty space: 

* If you select a clip in the Construction window, the Info window displays the name of the clip, the type 
of clip, the speed of the clip (if a speed other than the default setting has been entered), the duration 
of the clip, the size of the clip, the fade control levels of selected points in the clip, the starting and 
ending times of the clip, and the current location of the pointer. It is sometimes helpful to watch the 
starting and ending time in the Info window as you drag to align a clip in the Construction window. 

* If you select a clip in the Project window, the Info window displays the clip's name, type, duration, 
size, and starting and ending points, and the current location of the pointer.

* If you select a transition in the Construction window, the Info window displays the transition's name, 
duration, and starting and ending points, and the current location of the pointer.

* If you select an empty space in the Construction window, the Info window displays the space's 
duration and starting and ending times.

* If a Title window is active, the Info window displays information about a selected object, including its 
size and position in the window.

To display the Info window:

Choose Info from the Windows menu, or press Ctrl+8 to display the Info window. 



Printing the Contents of Windows
You can print the contents of the Project window, the Construction window, or a movie clip in the Clip 
window. Printed windows can be useful as storyboards of your project.

To print a paper copy of a window:

1 Click the Project, Construction, or Clip window to make it active.

2 Choose Print Window from the File menu. The Print dialog box appears.

3 Click Setup in the Print dialog to change the printer settings. You can also change the printer settings 
by choosing Print Setup from the File menu.

4 Click OK.

 



Editing in Adobe Premiere
Until recent years, video editing was strictly linear; the entire program of video, audio, and special 
effects segments had to be identified and sequenced in exact order before the final videotape was 
made. The editing process in Adobe Premiere is nonlinear; you can insert, copy, replace, transform, 
and delete clips at any time. You can experiment with various sequences and effects, previewing the 
changes before compiling your final movie or outputting to videotape.

You edit clips in Adobe Premiere LE using the Clip window and the Construction window. The Clip 
window is used mainly for viewing clips, setting in points and out points in clips, and setting markers 
in clips. The Construction window is used primarily for arranging clips, splitting clips, inserting clips, 
layering and compositing clips, and mixing audio clips. It can also be used to trim clips and to change 
the speed of clips.

Note: A special type of window, called the Controller, is used for previewing an area in the 
Construction window. While previewing with the Controller, you can set markers and make 
cuts across tracks in the Construction window. For information on the Controller, see Using 
the Controller.



Using the Clip Window
By default, Adobe Premiere plays a movie or an audio clip in the Clip window from beginning to end, 
as it was originally recorded. You can use the Clip window to change the starting and ending frames 
of a clip, to change the duration of a still-image clip, and to set markers in a clip for aligning with other 
clips, and for quick navigation.

The Clip window controls are similar for video and audio clips. The frame indicator displays the 
current position in the clip. For still images, the Clip window contains a duration control. 

You can collapse the Clip window and use the Clip window controls to view a video clip in the Preview
window. This is useful when you have several Clip windows open on-screen. You collapse or expand 
the video clip using the Collapse Preview button.

For more information, see the following topics:

Opening a Clip in a Clip Window

Viewing and Playing Clips in the Clip Window

Resizing the Clip Window



Opening a Clip in a Clip Window
In most cases, each time you open a clip, a new Clip window opens. Consequently, you can have any
number of Clip windows open at the same time. The Clip window initially displays the first frame of a 
movie clip or the waveforms of an audio clip. To reduce the screen clutter that can occur if too many 
windows are open at once, you can optionally open a clip in an existing Clip window. 

To open a clip in a new Clip window, use one of these methods:

* Double-click the clip's thumbnail in the Project window or in the Construction window. 

Note: To open only the audio portion of a linked clip, double-click the audio waveform portion 
of the thumbnail in the Project window.

* Select the clip in the Project window or in the Construction window, and choose Open Clip from the 
Clip menu. 

* Choose Open from the File menu, and use the Open dialog box to select the clip.

To open a clip in an existing Clip window:

Drag the clip's thumbnail from the Project window to the Clip window. The original clip in the Clip 
window closes and is replaced by the new one. If the Clip window is collapsed, drag the thumbnail 
over the window's timecode area to display the clip in the Preview window.



Viewing and Playing Clips in the Clip Window
The Clip window controls for viewing video clips and playing audio clips are almost identical. Although
audio data is stored as a continuous data stream rather than as individual frames, audio clips are 
synchronized to the frame rate of the movie. This allows Adobe Premiere to refer to sections of the 
audio waveform as frames in the same way that it refers to the image frames of a video clip.

To view or play clips in the Clip window, use one of the following methods:

* To begin playing the clip, click the Play button. To stop playing the clip, click the Stop button. You can 
also press the spacebar to start and stop playing a clip. 

* To play the clip in reverse, hold down the Alt key as you click the Play button. 

* To play the clip between the in and out points, click the Play In/Out button. To play the clip 
continuously (loop) between the in and out points, press the Loop button or hold down the Ctrl key as 
you press the spacebar. 

* To go forward or backward one frame at a time, click the Frame Forward or Frame Backward button, 
or press the right arrow or left arrow key. To go forward or backward five frames at a time, hold down 
the Shift key while pressing the right or left arrow key.

* To scrub forward or backward through portions of the clip, hold the mouse button down on the Frame 
buttons or hold down the right or left arrow key.

* To fast-forward, press the F key. To rewind, press the R key (movie clips only).

* To move forward or backward through frames or to jump to another part of the clip, drag the slider. 

* To move to the beginning of the clip, press the Home key. Press the End key to move to the end of 
the clip.

* To scrub through the clip frame by frame, click at a point in the Jog control and drag left or right. You 
can continue to drag outside the control area if you don't release the mouse. 

* To change the Jog control to the Shuttle control, Alt+click the Jog control. To play the clip forward or 
backward at a variable speed, drag the Shuttle control to the right or left. The farther you drag the 
Shuttle control from the center, the faster the clip plays. When you release the mouse button, the clip 
stops playing, and the Shuttle control moves back to the center position. (The mode of this control 
can also be set in the General Preferences dialog box or by choosing Clip Window Options from the 
Windows menu.)

* To move to the in and out points of a clip or to any place marker, click Goto and choose from the pop-
up menu of markers. You can also press I on the keyboard to move to the in point or O to move to the
out point.

* To move to a numbered marker, press a number 0 through 9. To move to the next or previous marker,
hold down the Ctrl key and press the right or left arrow key. Doing so is useful for moving to 
unnumbered markers.

* To move to a specific frame, press the Tab key or click the current frame indicator to select it; enter 
the exact frame you want to move to (using SMPTE timecode format), and press Return. For 
example, if you enter 0:00:43:05, the clip advances to the frame 43 seconds and 5 frames into the 
clip. 

* To move forward or backward by a specific duration, press the Tab key or click the current frame 
indicator to select it; enter the duration using SMPTE timecode format, and press Return. For 
example, enter +5:03 to move forward five seconds and three frames. Enter -1:23 to move backward 
1 second and 23 frames.

* To change the frame numbering format used to count frames in the Clip window, choose Clip Window 
Options in the Windows menu and select a format from the Count drop-down list.



* To mute the linked audio in a video clip, click the speaker icon in the lower right corner of the Clip 
window. The three settings are full volume, half volume, and off.



Resizing the Clip Window
You can resize the Clip window by dragging any corner of the window. When you resize a video clip, 
the clip's display snaps to one of several default sizes. To scale the display to match the size of the 
Clip window, hold down the Shift key as you drag.



Setting Place Markers for Clip Alignment
Place markers let you mark points in the time ruler and in clips that can be used for alignment with 
other clips and transitions in the Construction window. For example, you may want an audio clip to 
begin fading in at a particular frame in a video clip. By setting place markers in both clips, you can 
drag one marker to another for precise alignment. 

Markers work in conjunction with the Snap to Edges option in the Construction window Options dialog
box. When Snap to Edges is selected, a clip in the Construction window snaps to a marker in the time
ruler when it moves within a limited range of the marker. Similarly, markers in clips located on different
tracks snap to each other when brought within a limited range.

For more information, see the following topics:

Using the Snap to Edges Option

Setting Place Markers in the Time Ruler

Setting Place Markers in Clips

Finding Place Markers in Clips



Using the Snap to Edges Option
The snap tool in the upper left corner of the Construction window indicates whether the Snap to 
Edges option is selected.

If you do not want markers to snap directly to the center of each other, deselect the Snap to Edges 
option in the Construction Window Options dialog box. To toggle the option, click the snap tool, or with
the Construction window active, press the Tab key. 



Setting Place Markers in the Time Ruler
You can set up to 10 place markers in the time ruler to indicate where clips should begin or end. You 
can set markers while previewing a movie or by selecting a point on the time ruler. 

To set a place marker in the time ruler:

1 Position the hairline in the time ruler at the desired point. (You do not have to drag the mouse; simply 
move the mouse until the hairline in the time ruler is positioned at the desired time.) Make sure that a 
clip is not selected; otherwise, the marker will be placed in the selected clip.

2 Hold down the Shift key and press a number from 0 to 9. A numbered green marker appears in the 
time ruler. 

3 Drag a clip to the marker to position it at the desired starting or ending time. If the Snap to Edges 
option is selected, the left or right edge of the clip will snap to the marker.

To set a marker in the time ruler from a Controller window:

1 Choose Controller from the Windows menu. The Controller and Preview windows appear.

2 Use the Controller window controls to locate the movie frame you want to mark. These controls 
function the same as those in a Clip window. For more information on the Clip window controls, see 
Using the Clip Window.

3 Choose a number from the Mark pop-up menu. A numbered marker for the displayed frame is set in 
the time ruler.

4 To set a marker while the preview plays, hold down the Shift key and press a number from 0 to 9. The
marker is set in the time ruler. 

To delete a place marker in the time ruler:

1 Position the hairline in the time ruler over the marker you want to delete.

2 Press C. The marker is deleted. Remaining marker numbers are not reordered.



Setting Place Markers in Clips
You can set up to 1000 place markers in a clip, but only 10 can be numbered. You can accurately 
position markers in an audio clip while the sound is playing, simplifying the task of synchronizing 
audio tracks with video tracks. 

Numbered and unnumbered clip markers appear as blue tags in the Construction window thumbnails.
You can toggle the display of markers on and off with the Show Markers option in the Construction 
Window Options dialog box.

To set a place marker in a movie or audio clip:

1 In the Clip window, find the frame of the clip or the area of the waveform you want to mark using any 
of the methods described in Viewing and Playing Clips in the Clip Window.

2 To set a numbered marker, select a marker number from the Mark pop-up menu. 

Adobe Premiere places a bullet next to the number in the Mark pop-up menu to indicate that the 
marker is in use, and places the marker with the selected number in the frame or waveform. 

3 To set a numbered place marker while a movie or audio clip is playing, hold down the Shift key and 
press the desired number on the keyboard. 

4 To set an unnumbered marker, press the equal sign (=) key or plus (+) key. You can set unnumbered 
markers while a movie or audio clip is playing.

To align place markers in the Construction window:

1 Make sure that the Show Markers option is on by choosing Construction Window Options from the 
Windows menu. 

2 Position the selection tool on the marker you want to align with another marker. The selection tool 
turns gray. 

3 Begin dragging the marker. As you drag, an alignment guide appears through the center of the marker
to help you align the markers. If the Snap to Edges option is turned on, the markers snap to each 
other.

4 When the markers are precisely aligned, release the mouse button. 

To delete a place marker from a movie or audio clip:

To delete a marker from a movie clip in the Clip window, position the pointer over the frame containing
the marker and press C or X on the keyboard. Remaining marker numbers are not reordered. 

To delete a marker from an audio clip in the Clip window, select the marker in the waveform and press
C or X on the keyboard. Remaining marker numbers are not reordered.



Finding Place Markers in Clips
You can use the Clip window to find frames that have been marked in a clip.

To find a marker, use one of the following methods:

* Click Goto and select a numbered place marker from the pop-up menu. Bullets indicate which 
markers are in use in the clip. 

* Press a number from 0 to 9 on the keyboard to go to a marker.

* Move to the next marker or previous marker by holding down the Ctrl key and using the right or left 
arrow keys. 



Trimming Clips
Trimming refers to the adding or subtracting of frames to change a clip's duration. The position of a 
clip's starting frame is called the in point (sometimes referred to as the head), and the position of the 
ending frame is called the out point (sometimes referred to as the tail). Clips can be trimmed in the 
Clip window, the Construction window, or the Trimming window. Of these three, the Trimming window 
offers the most precise control and instant feedback. 

Changes you make to the in or out point of a clip do not affect the source clip on your hard disk; they 
affect only the way that Adobe Premiere uses the source clip when building a movie.

You cannot make a movie or audio clip longer than the source clip unless you use the Speed 
command to slow down the clip and extend its duration. The shortest duration for any clip is 1 frame. 
The longest duration for any clip is 1 hour. For more information on clip duration and speed, see 
Setting the Duration of a Clip and Setting the Forward or Backward Speed of Clips.

See the following topics for more information:

Setting Precise In Points for Audio Clips

Finding the In and Out Points of a Clip

Trimming Clips in the Construction Window



Setting Precise In Points for Audio Clips
You can position the in point for an audio clip with a high degree of precision when sound 
synchronization is critical. The in points of audio clips can be adjusted in increments as small as 
1/600th of a second. Because Adobe Premiere synchronizes audio clips to the frame rate of the 
movie, you refer to a section of an audio waveform as a frame.

To set a precise in point for an audio clip:

1 Zoom in on the audio waveform display by choosing Clip Window Options from the Windows menu 
and choosing a new value for Rate. You can set the rate as small as 600 frames a second. (Rates of 
100 and 600 frames per second are intended for setting the in point only; the audio may not play 
smoothly at these settings.)

2 Use the Frame Forward or Frame Backward button, or press the Right arrow or Left arrow key to go 
forward or backward one frame at a time.

3 Click the In button or press Shift+I to set the in point.

4 When you have finished setting the in point, choose Clip Window Options from the Windows menu 
and reset the rate to its original setting of 30 frames per second.



Finding the In and Out Points of a Clip
The Clip window can be used to locate the in and out points of a clip. This is done in the same 
manner as finding place markers in a clip.

To find the in and out points, use one of these methods:

* Click Goto and choose In or Out from the pop-up menu.

* Press I on the keyboard to go to the in point, or press O to go to the out point.



Trimming Clips in the Construction Window
You can trim clips in the Construction window two ways. You can use the in and out point tools or you 
can simply drag the edges of the clip. 

For better trimming precision, choose a low time unit in the Construction window. You can also use 
edge viewing to view the frames in the Preview window as you drag the edges of the clip.

When you change the duration of a clip in the Construction window, the Info, Project, and Clip 
windows are automatically updated with the new clip duration.

To trim a clip using the in point and out point tools: 

1 Select the in point or out point tool in the Construction window by clicking the tool icon or pressing I or
O on the keyboard.

Note: If you click the in or out point tool once, the tool reverts to the selection tool after one 
use. Double-click the in or out point tool to use it repeatedly. 

2 Click the in point tool on the left edge of the first frame you want displayed in the movie.

3 Click the out point tool on the right edge of the last frame you want displayed in the movie.

To trim a clip by dragging:

1 Position the selection tool on the edge of the clip to be shortened or lengthened. The selection tool 
turns into a stretch pointer.

2 Drag to shorten or lengthen the clip, and release the mouse button when the clip reaches the desired 
length.

To trim a clip using the Edge Viewing option: 

1 Make sure that the Info and Preview windows are visible on the desktop.

2 Turn on edge viewing by clicking the edge viewing tool in the upper left corner of the Construction 
window. You can also use the Construction Window Options dialog box to select the Edge Viewing 
option.

3 In the Construction window, position the selection tool on the edge of the clip to be shortened or 
lengthened. The selection tool turns into a stretch pointer.

4 Begin dragging the edge of the clip. As you drag, the frame corresponding to the clip's adjusted in 
point or out point is displayed in the Preview window, and the timecode addresses for the clip's 
starting and ending points are displayed in the Info window.

5 Release the mouse button when you reach the desired in or out point in the clip.



Setting the Duration of a Clip
You can set the duration of any movie clip, still-image clip, or transition while the Clip window is active
or while the clip is selected in the Project, Construction, or Sequence window. 

A new duration setting changes the out point of a clip. Time-based clips (i.e., movies and audio) 
cannot be lengthened beyond the duration of the original clip unless a slower speed is assigned to the
clip using the Speed command in the Clip menu. For more information on the Speed command, see 
Setting the Forward or Backward Speed of Clips.

The default duration of still-image clips is 1 second. You can change the default duration of still-image
clips using the Preferences option in the File menu.

To set the duration for a clip: 

1 Select the clip in the Project, Construction, or Sequence window, or open the clip using one of the 
methods described in Using the Clip Window.

2 Choose Duration from the Clip menu. If you are setting the duration of a still-image clip, you can click 
the Duration button in the still-image Clip window. The Clip Duration dialog box appears. 

3 Enter a duration for the clip using SMPTE timecode (Hours:Minutes:Seconds:Frames) format, and 
click OK. If you selected multiple clips, the Clip Duration dialog box reappears for each clip.

To set a default duration for still-image clips:

1 Choose Preferences > Still Image from the File menu. The Still Images dialog box appears. 

2 Enter a default duration for all still-image clips, and click OK. 



Pasting Clips or Clip Attributes in the Construction Window
Adobe Premiere provides the standard Windows editing commands for cutting, copying, and pasting 
clips. The program also contains two additional pasting commands: Paste to Fit and Paste Custom. 

The Paste to Fit command pastes a copied or cut clip or transition into a selected area of the 
Construction window, and changes the duration (sets a new out point) of the clip to fit into the 
selected area. This feature is especially useful for replacing a clip in the Construction window with 
another clip of the same duration.

The Paste Custom command pastes part or all of a clip, or a subset of its attributes (such as filters, 
motion settings, fade control, or transparency settings), into a selected clip or selected area of the 
Construction window. 

To paste a clip and change its duration to match a selected area:

1 Use the Copy command in the Edit menu to copy a clip from the Project, Clip, or Construction 
window. 

2 Select the area or clip in the Construction window where you want to paste the clip.

3 Choose Paste to Fit from the Edit menu. 

To paste a clip and choose how to affect the contents of the Construction window:

1 Use the Copy command in the Edit menu to copy a clip from the Project, Clip, or Construction 
window.

2 Click a track or a clip in the Construction window to select a destination for pasting the clip.

3 Choose Paste Custom from the Edit menu. The Paste Custom Settings dialog box appears.

4 Click Content to select a method for pasting a clip into the Construction window. The Content options 
allow you to adjust the duration of clips in the Construction window to accommodate the pasted clip, 
or vice versa. The Paste Custom dialog box displays an animated representation of the resulting 
paste operation.

5 Choose from the following Content options:

* Normal. Pastes the source (copied) clip onto the destination (paste) area you select. If the source 
clip is larger than the destination area, the source clip's out point is adjusted to fit the destination 
area. However, if the source clip is smaller than the destination area, the unused portion of the 
destination area remains blank (black). 

* Move Source Out Point. Adjusts the source clip's out point to fit the destination space. 

* Move Destination In Point. Adjusts the destination clip's in point to accommodate the duration of 
the source clip. 

* Move Source In Point. Adjusts the source clip's in point to fit the clip into the destination space. 

* Move Destination Out Point. Adjusts the destination clip's out point to accommodate the duration of
the source clip. 

* Change Speed. Increases or decreases the source clip's speed (and, as a consequence, its 
duration) to accommodate the destination space. If the destination space is smaller than the 
source clip, the speed of the clip increases. If the destination space is larger than the source clip, 
the speed decreases. For more information on changing a clip's speed, see Setting the Forward or
Backward Speed of Clips.

* Shift Linked Tracks. Shifts all clips on the track (and linked clips on other tracks) to accommodate 
the duration of the source clip (which may initially be smaller or larger than that of the destination 
area). 

* Shift All Tracks. Shifts clips on all tracks to accommodate the duration of the source clip. 



6 Click Paste.

To paste a clip's attributes to other clips:

1 Use the Copy command in the Edit menu to copy the clip in the Construction window whose attributes
you want to paste.

2 Select the clip onto which you want to paste the attributes.

3 Choose Paste Custom from the Edit menu. The Paste Custom Settings dialog box appears.

4 Click Settings to select options for pasting the filters, motion settings, fade controls, or transparency 
settings from the clip on the Clipboard to the clip selected in the Construction window. 

5 Click Paste. 



Splitting clips
You can use the Construction window to split a single movie or audio clip into two or more 
independent clips. You can also split multiple clips and    select and move a block of clips.

When you split a clip, you are actually creating two copies of the clip, and the Project window is 
updated to show two clips instead of one. Both clips still point to the entire source clip. If you split the 
video or audio portion of a linked clip, both parts of the clip are affected. 

To split a clip at a precise frame, you can first split it at an approximate location and then use the 
Trimming window to refine the cut to the exact frame. Although you cannot rejoin the new clips into 
one clip, you can restore either of the split portions to the original clip by using the Trimming window 
to adjust the cut point.

You can lock a track in the Construction window so that clips on the track are not affected by editing 
on other tracks.

To split a clip into two clips:

Select the razor tool in the Construction window, and click anywhere on the clip. The clip splits into 
two separate clips, and a new clip is added to the Project window. Each clip reflects its individual 
duration, with new settings for the in point or out point. 

To split the clips on all unlocked tracks, Alt+click the razor tool.

For more precision when splitting a clip, you can change the time unit in the Construction window to 
display more frames, or you can use the zoom tool to zoom in on the area.

Note: Double-click the razor tool (or press Shift+R) to use the tool for more than one 
operation. 

To move or copy a block of clips using the block select tool:

1 Select the block select tool in the Construction window, and drag to create an area of equal width 
across all tracks. 

2 Move the block select tool anywhere inside the selected area and press the Alt key. The pointer turns 
into the hand tool.

3 Drag to copy the selected block of clips to a valid area; then release the mouse button and the Alt key.
(A valid area is an empty area of equal or greater width than the selected block of clips. When you 
locate a valid area, all tracks in the Construction window are highlighted.) 

The block of clips is placed in the new location in the Construction window. The Project window is 
updated to show any new clips that were created.

Note: If you include linked clips in your copied selection, the new set of clips will not retain 
the original links.



Performing Insert and Overlay Edits
There are three types of insert edits that you can perform in the Construction window. You can drag a 
clip between existing clips in the Construction window. You can split clips at a point in the time ruler 
and insert or overlay a clip. As a third option, you can insert a clip by setting the work area to a 
specific location and size and then replacing the frames under the work area with the same number of
frames from the new clip.

When inserting clips, you can lock clips and transitions on other tracks to prevent them from shifting. 
Locking tracks is useful, for example, if you want to insert a video clip in your movie without altering 
an audio track.

See Inserting a Clip between Two Clips for more information



Inserting a Clip between Two Clips
You can drag a clip between existing clips in the Construction window. When you insert a clip 
between two clips, the clips and transitions on all unlocked tracks shift right (ripple) to make room for 
the new clip.

To insert a clip between two clips in the Construction window:

Drag the clip from the Project, Clip, or Construction window to the joint between two clips. (From the 
Project window, you can select multiple clips to insert.) The joint will appear highlighted when the clip 
is positioned correctly. When you release the mouse button, the clip is inserted, and all clips and 
transitions on unlocked tracks shift to the right to make room for the new clip.



Setting the Forward or Backward Speed of Clips
You change a clip's speed by applying a rate factor or setting a new duration for the clip in the Clip 
Speed dialog box. The default clip speed is 100 percent for both movie and audio clips. You can set a 
speed from between -10,000 percent and 10,000 percent--a negative percentage causes the clip to 
play backwards. When you change a clip's speed, the Project and Info windows reflect the new 
setting.

Changing the clip speed effectively reduces or multiplies the number of frames in the original clip; this
affects the quality of motion in movie clips and the quality of sound in audio clips, as well as the clip's 
duration. For example, setting a movie clip's speed to 50 percent (or doubling its duration) creates a 
slow-motion effect by doubling the number of frames and extending the clip's original duration; setting
its speed to 200 percent (or halving its duration) doubles the speed of the clip, creating a high-speed 
effect and halving the clip's original duration. 

Note: If you are working with 60 fields-per-second (fps) clips, and you slow down the clip 
speed, make sure that Deinterlace When Speed is Below 100% is selected in the Field 
Options dialog box. Similarly, if you are working with 60-fps clips, and you are reversing the 
clip's direction, make sure that Reverse Field Dominance is selected in the Field Options 
dialog box. Setting these field options eliminates possible jerky motion.

To set the speed for a movie or audio clip:

1 Select the movie or audio clip from the Project window or the Construction window.

2 Choose Speed from the Clip menu. 

3 Enter a rate value from -10,000% to 10,000%, or enter a new duration in the timecode format. 
(hours:minutes:seconds:frames).

4 Click OK. 

The movie or audio clip is set to the new speed, and the speed value appears next to the clip type in 
the Project window. If you selected multiple clips, the Clip Speed dialog box reappears for each clip.



Separating Linked Clips
At times, you may want to separate the linked audio and video portions of a clip in the Construction 
window so that the audio can lead the video, or vice versa. You can separate linked clips by breaking 
the link completely.

When the linked audio and video clips originate from the same movie file, they are hard linked, and 
only one clip appears in the Project window. A hard link is established before the clip is imported into 
an Adobe Premiere project. After a hard link is broken, two separate clips are created. A hard link 
cannot be reestablished.

However, you can temporarily release links when you cut the video or audio portion of a linked clip 
from the Construction window. The link is reestablished when the cut portion is pasted from the 
Clipboard back into the Construction window. For information on pasting clips in the Construction 
window, see Pasting Clips or Clip Attributes in the Construction Window.

To break a hard link:

1 Select the clip in the Construction window.

2 Choose Break Link from the Edit menu.

The audio and video portions become separate clips, allowing you to arrange them separately in the 
Construction window. An unnumbered marker is assigned to the midpoint of the newly independent 
audio and video clips. You can synchronize audio and video clips by aligning the markers in the 
Construction window. For more information on aligning clips, see Setting Place Markers for Clip 
Alignment.



Mixing Audio Clips
Up to 99 audio tracks can play simultaneously in an Adobe Premiere movie. Layering the audio clips 
on these tracks is similar to sound mixing in audio and television production.

The thumbnails for audio clips show images of audio waveforms. Each audio track has an Audio Fade
control that lets you adjust the volume, or levels, of the clip. By default, the Audio Fade control is 
initially set to midvolume, which is equivalent to 0 decibels on the meter of a tape recorder.

You can also adjust the gain of the entire audio clip while leaving intact any level adjustments that 
have been made to the clip.

To adjust the levels of an audio clip:

1 Position the pointer on the middle line in the Audio Fade control section at the bottom of an audio 
track in the Construction window. The pointer changes to the finger pointer.

2 Click to create a handle (a black dot). You can create as many handles as needed.

3 To delete a handle, drag it out of the Audio Fade control area.

4 Drag the handles up or down to define when the audio clip fades in or out.

A line appears between the handles, indicating whether the audio clip is fading in or out. An 
ascending line shows audio fading in; a descending line shows audio fading out. The Info window is 
updated as you adjust the Audio Fade control.



Creating Background Color Mattes
Adobe Premiere lets you create a full-frame matte of solid color that can be used as you would a clip. 
This feature is useful, for example, if you want to superimpose titles over a solid-colored background. 
It is also useful when you want to fade to black in your movie.

To add a background matte:

1 Choose Add Color Matte from the Project menu. The color picker appears.

2 Select a color for the matte using the color picker, and click OK. The Color Matte dialog box appears. 
For information on using the color picker, see Using the Premiere Color Picker.

3 Enter a name and duration for the new matte, and click OK. The matte appears as a Background 
Matte clip in the Project window, listed alphabetically under its assigned name. 

4 Drag the matte from the Project window to a video track in the Construction window. You can lengthen
the matte's playing time by dragging either edge of the matte. If you want to reuse the matte later, use
the Library feature to store the matte.



Exporting Clips for Editing in Other Applications
You can export a frame of a clip as a bitmapped file and modify the file in an image-editing application
such as Adobe Photoshop. You can export an audio clip as a waveform file and modify it in a sound-
editing application such as Turtle Beach's Wave Tools™ for Windows or Microsoft Windows 
WaveEdit.

You can use the Make Movie command to compile a movie clip as a FilmStrip format file for editing in 
Adobe Photoshop. In this manner, you can create filmstrips from all or part of the Construction 
window. For more information on using the Make Movie command, see Compiling a Movie.

To export a frame as a bitmapped file:

1 From the Clip window, select the single frame you want to save as a bitmapped image.

2 Choose Export > Frame as Bitmap from the File menu. The Export Frame dialog box appears.

3 Type a name for the file and click OK.

To export an audio clip to a waveform file:

1 Open the audio clip you want to export to a waveform file.

2 Choose Export > Waveform File from the File menu. The Export Waveform File dialog box appears.

3 Choose the desired options for audio rate and audio format, and click OK.



Modifying Filmstrips in Adobe Photoshop
You can open a FilmStrip format file in Adobe Photoshop for editing. The filmstrip is a single file that 
contains all of the frames of the original movie clip. If your original clip was recorded with its timecode 
and a reel name, this information will be preserved in the filmstrip.

After saving the edited filmstrip in Adobe Photoshop, you can use the filmstrip as a clip in any Adobe 
Premiere project. You can also use Adobe Premiere to create a Video for Windows or QuickTime 
movie of the edited filmstrip.

To modify a filmstrip in Adobe Photoshop:

1 Open Adobe Photoshop, and import the filmstrip by choosing Open from the File menu.

The filmstrip opens as a series of frames in a column, with each frame labeled by number and 
timecode. The number of frames displayed depends on the duration of the clip and the frame rate you
selected when you created the filmstrip.

2 Make the desired modifications to the filmstrip.

When editing a filmstrip in Adobe Photoshop, use the following guidelines for best results:

* Channels 1 through 4 (RGB and alpha) can be freely edited.

* Do not resize or crop the filmstrip.

* Drawing on the gray lines dividing the frames of the filmstrip does not affect the file's structure.

3 As desired, cut, copy, move, and paste selections using the Adobe Photoshop editing features. To 
align selections from frame to frame, use the arrow keys and Shift, Alt, and Ctrl keys in conjunction 
with Adobe Photoshop's normal keystroke operations as follows:

* To cut a selection and move it to the same position within an adjacent frame, hold down the Shift 
key and press the Up arrow or Down arrow keys.

* To copy a selection and move it to the same position within an adjacent frame, hold down the 
Alt+Shift keys and press the Up arrow or Down arrow keys.

* To move only a selection border to the same position within an adjacent frame, hold down the 
Ctrl+Alt keys and press the Up arrow or Down arrow keys.

4 View the filmstrip as a simulated movie clip and preview your modifications by holding down the Shift 
key and pressing Page Up or Page Down to display the frames in sequence. For the best preview, 
resize the window to slightly larger than a single filmstrip frame.

5 Save your changes using the Save or Save As command, saving the file in the FilmStrip file format. 

Note: Only images that were exported from Adobe Premiere in the FilmStrip file format can 
be saved or exported in the FilmStrip file format from Adobe Photoshop. 

6 Import the filmstrip into an Adobe Premiere project using the Import command from the File menu, or 
open the file in a Clip window using the Open command from the File menu.

To create a Video for Windows or QuickTime movie from a filmstrip:

1 Import the filmstrip into an Adobe Premiere project.

2 Drag the filmstrip clip to a portion of the Construction window.

3 Compile the filmstrip into a Video for Windows or QuickTime movie by using the Make Movie 
command. For information on compiling movies, see Compiling a Movie.

 



Previewing a Movie
Previewing is a quick way to play part of a movie or an entire movie without having to compile the 
entire contents of the Construction window into a Video for Windows or QuickTime movie, which can 
take a substantial amount of time.

There are two types of previews: compiled and uncompiled. Compiled previews require processing 
time, but they give you an accurate preview of transitions and effects. Uncompiled previews don't 
require processing time, but they may not provide adequate detail or accuracy. Adobe Premiere lets 
you mix these previewing modes. You can compile selected effects and transitions and preview both 
the compiled and uncompiled sections by using the Controller.

It's important to note that previews can be compiled differently than the final movie. Preview 
processing is faster when the frame rate is low and the frame size is small. However, many users 
choose to process previews using the final movie settings for size and frame rate. This saves 
processing time when the final movie is made because Adobe Premiere uses the previewed 
segments, saved as Preview files, when it compiles the final movie. For more information on 
previewing options, see Setting Preview Processing Options.

Previews normally play in the Preview window. You can also use the Print to Video command to view 
previews on an NTSC (National Television Standards Committee), PAL (Phase Alternation Line), or 
SECAM (Sequential Couleur Avec Mémoire) monitor--or in the center of your computer screen with 
the remainder of the screen blacked out.

Note: To preview a movie on an NTSC, PAL, or SECAM monitor, your computer must be able
to produce the appropriate video signal.

See the following topics for more information:

Using the Controller

Changing the Preview Window Display

Compiling Effects and Transitions

Previewing by Dragging through the Time Ruler

Previewing with Print to Video

Making a Preview Movie



Using the Controller
The Controller is used in conjunction with the Preview window to display the contents of the 
Construction window. The Controller controls the position of the playback head in the Construction 
window, which in turn determines the position of the edit line and the frame displayed in the Preview 
window.

Previewing with the Controller does not display transitions or other effects unless they have been 
previously compiled using the Preview or Snapshot commands. However, the Controller functions as 
a quick previewing tool because you're not compiling as you preview. The uncompiled segments are 
displayed with an X in the center of the frame for the duration of the effect or transition. For more 
information on compiling effects and transitions, see Compiling Effects and Transitions.

The Controller has all the controls found in the Clip window. You can use the Controller to set markers
in the time ruler of the Construction window that correspond to the frame displayed in the Preview 
window. You can also go directly to Construction window markers or SMPTE frames. For information 
on using markers, see Setting Place Markers for Clip Alignment.

To preview using the Controller:

1 Choose Controller from the Windows menu if the Controller is not already open.

2 Choose Preview from the Windows menu if the Preview window is not already displayed. The 
Preview window displays the frame of the movie that corresponds to the position of the playback head
in the Construction window.

3 Drag the playback head in the Construction window to scrub through the movie, or use the Controller 
to preview specific frames:

* Use the Jog control to move the playback head forward or backward.

* Use the Frame Forward and Frame Backward buttons to preview the contents of the Construction 
window frame by frame. 

* Press the Play button to play a sequence of frames starting from the playback head.

* Press the Play In/Out button to play the frames under the yellow work area bar. For information on 
adjusting the work area, see Compiling Effects and Transitions.

4 Use the Mark button to set markers in the time ruler of the Construction window. Use the Goto button 
to go to a marker in the Construction window.

Note: The Play button in the upper right corner of the Construction window has the same 
function as the Play button in the Controller.



Changing the Preview Window Display
The control menu in the upper left corner of the Preview window lets you resize the Preview window, 
change its resolution, and change the Preview window options. To resize the Preview window to 
many popular sizes, Shift+click any portion of the window. 

To keep the Preview window on top of other windows while previewing or while scrubbing through the 
Construction window, choose Options from the control menu, and in the Preview Window Settings 
dialog box, select the In front When Previewing and the In front When Scrubbing options.



Compiling Effects and Transitions
When building a movie in the Construction window, you'll find it useful to compile effects and 
transitions so that they can be accurately previewed. A compiled movie segment is one that has been 
processed and saved to disk. You designate which effects and transitions you want compiled by 
adjusting the work area bar in the Construction window. Adobe Premiere normally saves compiled 
effects and transitions as temporary movie files; these files are used in subsequent previewing and, 
depending on your settings, can be used in the compilation of the final movie. The Construction 
window displays a thin gray bar above the timeline to indicate which effects and transitions have been
compiled. For more information on previewing modes, see Selecting a Previewing Mode.

To compile a preview of the work area:

1 Use one of the following techniques to adjust the yellow work area bar so that it extends across the 
effects and transitions you want to compile:

* Drag the red triangle at either end of the work area bar. You can also Ctrl+click above the time 
ruler to set the end point of the work area bar.

* Choose the in point and out point tools in the Construction window and click above the time ruler.

* Click the In and Out buttons in the Project controller to adjust the work area bar according to the 
position of the playback head.

* Double-click the work area bar to extend it to the width of the Construction window.

Note: You can set the work area for a continuous region in the Construction window by 
Alt+clicking the work area bar. A continuous region can be useful for finding gaps in the movie
construction. If no gaps exist, the work area will extend across the entire movie.

2 Set options for processing size, previewing mode, and other previewing parameters by choosing 
Preview Options from the Make menu. These options are initially set when you choose a preset for a 
project. In most cases you won't need to change them. The Preview command compiles a preview 
based on the settings in the Preview Options dialog box. For more information on preview options, 
see Setting Preview Processing Options.

3 Choose from several options to compile and view a preview of the work area:

* Choose Preview from the Project menu, or press Return. The work area is compiled and the 
preview plays automatically in the Preview window. To interrupt the preview, press the Esc key.

* Choose Snapshot from the Make menu. The work area is compiled, and the Controller comes 
forward for viewing the preview. With this method, the preview does not play automatically, but the 
Controller gives you more control over viewing than the Preview command.



Previewing by Dragging through the Time Ruler
You can preview any area of your movie by dragging the cursor through the time ruler. This is different
than scrubbing with the playback head because effects and transitions are processed as you drag. 
This type of previewing provides a quick way of checking superimpositions, motion settings, filters, or 
specific transitions from one clip to another. However, you aren't likely to get a good sense of your 
movie's pacing because you control the speed of dragging.

Processing takes place in real time as you drag, but the previews are not saved to disk as temporary 
files as they are when you use the Snapshot or Preview commands. Thus, you don't change any 
effects and transitions that have been compiled and saved to disk.

Note: By default, processing for this type of preview is based on the settings in the Preview 
Option dialog box. You can speed up the processing by reducing the Preview window size or 
by reducing the Preview window resolution to 1/4 or 1/2. Use the Preview window control 
menu to change the window size or resolution. If the Preview options differ from the final 
output options, processing previews will be faster, but compiling the final movie will take 
longer.

To preview a movie by dragging in the time ruler: 

1 Position the cursor anywhere in the time ruler. The cursor changes into a down arrow.

2 Drag the arrow along the time ruler. The clips under the arrow play in the Preview window. You can 
drag to the left or to the right to make the preview play forward or backward.



Previewing with Print to Video
You can use the Print to Video command to preview the contents of the Clip window. Using this 
command is similar to using the Preview command, except that the preview plays in an NTSC monitor
or in the center of the screen instead of in the Preview window.

To play a movie directly from the Clip window: 

1 Select the part of the Construction window you want to play by adjusting the yellow work area bar 
above the time ruler, and compile the work area.

2 Open the compiled movie in the Clip window.

3 Choose Export/Print to Video from the File menu. The Print to Video dialog box appears.

4 Select Print to Video options. (For a description of these options, see Using Print to Video.) Do not 
select the Activate Recording Deck option unless you want to record the preview onto a controllable 
recording device as it plays on-screen.

5 Click OK.

The preview plays in the center of the screen against a black background. To interrupt the playing of 
the preview, press the Esc key.

Note: For best performance when playing a preview directly from the Clip window, you should
preview in Effects to Disk mode. For more information, see Selecting a Previewing Mode.



Making a Preview Movie
When a movie contains a number of complex transitions, special effects, filters, or audio clips 
requiring precise synchronization, previewing with the Preview command or by dragging in the time 
ruler may take too long or may not be accurate enough. Alternatively, you can make a preview movie 
by compiling the clips under the work area bar into a Video for Windows or QuickTime movie. Unlike 
normal previews, preview movies are not linked to the Construction window through the Controller, 
but can be left on-screen or saved for later viewing.

Preview movies are built using the options specified in the Project Output Options dialog box. To build
your preview movie faster, set a smaller size and lower frame rate than those for your final movie. A 
size of 160 pixels by 120 pixels and a frame rate of 15 fps are recommended. If you plan to make 
multiple preview movies for the project, consider creating a preset that you can load before building 
the previews. You can then reload the original preset before building the final movie. 

To make a preview movie:

1 Use one of the following techniques to adjust the yellow work area bar so that it extends across the 
effects and transitions you want to compile:

* Drag the red triangle at either end of the work area bar. You can also Ctrl+click above the time 
ruler to set the end point of the work area bar.

* Choose the in point and out point tools in the Construction window and click above the time ruler.

* Click the In and Out buttons in the Project controller to adjust the work area bar according to the 
position of the playback head.

* Double-click the work area bar to extend it to the width of the Construction window.

Note: You can set the work area for a continuous region in the Construction window by 
Alt+clicking the work area bar. A continuous region can be useful for finding gaps in the movie
construction. If no gaps exist, the work area will extend across the entire movie.

2 Choose Make Movie from the Make menu. The Make Movie dialog box appears.

3 Click Output Options. The Project Output Options dialog box appears. 

4 Choose Work Area from the Output drop-down list. 

5 Select any other output options desired. For more information on output options, see Selecting 
Project Output Options.

6 Click OK. The Project Output Options dialog box closes and the Make Movie dialog box reappears.

7 Enter a name for the preview movie and click OK.

Adobe Premiere builds and saves the movie, and then opens it in a Clip window. Click the Play button
to view the preview movie.



Setting Preview Processing Options
Preview options affect the way the preview is processed when you choose the Preview or Snapshot 
commands. Choosing a project preset initially sets the preview options.

Also see Selecting a Previewing Mode.

Preview Options Dialog Box

To change preview options:

1 Choose Preview Options from the Make menu, or double-click the Preview window. The Preview 
Options dialog box appears. Click More Options to set advanced preview options.

2 Set the following options to affect the Preview window:

* Preview Window Size. Enter the desired preview image size (in pixels) in this field. Adobe 
Premiere processes the preview at this resolution unless you specify a different resolution using 
the Process At option in the video portion of the dialog box, as described in step 3. Keep in mind 
that enlarging the Preview window may degrade the preview if you are previewing from RAM or if 
your hardware cannot process the larger images fast enough.

* Enter a value in either the width or the height field to automatically calculate and update the other 
field based on the aspect ratio set in the Project Output Options dialog box. For example, if the 4:3 
Aspect Ratio option is selected in the Project Output Options dialog box, a 4 to 3 width-to-height 
ratio is maintained.

Note: You can also resize the Preview window by choosing a size from the window's control 
menu, or by dragging the lower right corner of the window. You can automatically resize the 
window to many popular sizes by Shift+clicking any portion of the Preview window, or by 
holding down the Shift key while dragging any corner of the window.

3 Set the following video preview options (if all options do not appear, click More Options):

* Rate. Select a rate from 1 fps to 30 fps to specify the speed at which the preview plays. Note that 
many computers are limited to maximum frame rates below 30 fps.

* Mode. Select a new mode if you want to optimize how the preview is built and stored. For a 
discussion of previewing modes, see Selecting a Previewing Mode.

* Type. Match this setting to the way your video display board processes NTSC or PAL video if 
previewing in Effects to Disk mode and you intend to output to videotape at full-frame NTSC or 



PAL. Otherwise, leave the setting at Full Size Frame. For full-frame video, many boards process 
only half the lines in a frame and double the captured lines to complete the frame. To find out how 
your board processes video, see the documentation that comes with your board. For general 
information on video boards, see Digitizing Hardware.

* Process At. Click this option to define the processing resolution of the preview, regardless of the 
Preview window size. This option is automatically turned on when you enter new values for the 
horizontal and vertical dimensions. Processing at a smaller size will build previews faster, but at 
degraded quality. If you are previewing in Effects to Disk mode, you should consider processing 
your previews at the same size at which you output your movie. This saves you processing time 
when the Print to Video command is selected. For a discussion of how previews are processed, 
see Selecting a Previewing Mode.

* Video Filters. Deselect this option to turn off the application of filters (the default during previewing)
to enhance performance. 

4 Set the following audio options (if all options do not appear, click More Options):

* Rate. Enter a sampling rate for the audio clips. You can choose a rate of 11, 22, or 44 kilohertz 
(kHz). With higher sampling rates, the sound in the audio track will be cleaner. CD quality audio is 
sampled at 44 kHz with 16-bit resolution. 

* Format. Choose between mono and stereo, and between 8-bit and 16-bit for the audio processed 
in the preview. If your source clips contain 8-bit audio, setting the Format to 16-bit audio will only 
increase the time and disk space required for previewing without improving the audio.

* Build/Play. Click a button to specify how the audio preview will be built and then played. For more 
information on previewing modes, see Selecting a Previewing Mode.

* Audio Filters. Deselect this option to turn off the use of audio filters (the default) during previewing.



Selecting a Previewing Mode
You can specify how the program builds a preview: using available RAM, hard disk space, or both. 
Specifying the processing mode lets you optimize previewing for your hardware setup and for the 
desired accuracy. The processing mode affects the time required to build the preview and to compile 
the finished movie using the Make Movie command. 

Processing a preview works best when you save the compiled movie segments to your hard disk, 
called previewing in Effects to Disk mode. This is the best previewing mode for most projects. In fact, 
all project Presets shipped with Adobe Premiere set the previewing mode to Effects to Disk.

For more information, see Modes for Previewing Video and Modes for Previewing Audio.



Modes for Previewing Video
Filters, transitions, and superimpositions (collectively referred to here as effects) must be processed 
before they can be previewed accurately. You can process the effects while the movie previews which
requires a lot of RAM, or you can have Adobe Premiere process the effects and save them to disk 
before playing back the preview. If your movie contains no effects, then you can have Adobe 
Premiere cache the edits into RAM and play the preview at the full frame rate of your machine.

In the Preview Options dialog box, select from three video previewing modes, Effects to Disk, Effects 
to RAM, or Play Directly:

* Effects to Disk. Select this mode to have Adobe Premiere process all effects in the work area and 
save the information on the hard disk before playing back the preview. In this mode, the program 
processes the effects before the movie is played back. This frees up memory for loading and playing 
movie frames that would otherwise be required for processing during playback, and lets you preview 
long movies smoothly and accurately.

In Effects to Disk mode, Adobe Premiere creates temporary preview files (.tmp) for each effects 
segment in the Construction window, such as a transition or a title overlay. These files are 
automatically stored in a directory with a .tmp file extension, located in the directory and disk volume 
that contains your project.

Adobe Premiere uses the temporary preview files for subsequent previewing. Only those sections of 
the Construction window that have changed since the last preview require reprocessing. The program
also uses preview files when compiling the final movie (using the Make Movie or the Print to Video 
command) if the image dimensions and compression settings match those in the Output Options and 
Preview Options dialog boxes. This reduces movie compilation time considerably. 

Adobe Premiere displays thin gray bars above the time ruler in the Construction window to indicate 
which portions of the window have been processed and saved to disk as preview files. The upper half
of the gray bar represents video preview files, while the lower half represents audio preview files. 

Changing any variable in a transition, filter, or superimposed clip causes the program to delete any 
associated preview files. Such variables include the duration of the transition or effect, the fade levels,
the key type, and the motion settings. If you change the Rate, Type, or Process At options in the 
Preview Options dialog box, Adobe Premiere will delete and reprocess all previously built preview 
files.

To ensure smooth previews in the Effects to Disk mode, make sure that the dimensions of your 
original clips match the setting of the Process At option in the Preview Options dialog box. If the 
dimensions do not match, Adobe Premiere must resize the clips while it plays the preview, which may 
result in stuttering.

* Effects to RAM. In this mode, the video clips are loaded into RAM, and then the effects are processed
in real time as the preview plays. This method is useful if you are previewing short segments or you 
have lots of RAM. It is also useful when you are experimenting with different transitions. However, 
Effects to RAM may not give accurate results, as some transitions and effects cannot be processed in
real time, resulting in dropped frames in the preview.

Processing previews in Effects to RAM mode can be especially helpful when working with clips that 
have large dimensions (larger than 640 pixels by 480 pixels). Building filters and transitions for these 
clips can take considerable time. To create the best RAM-based previews, set the Rate option to less 
than 30 fps and reduce the size of the Preview window so that more frames can be loaded into RAM. 
Once the frames are loaded, effects and filters can be applied to the frames with almost no preview 
delay.

* Play Directly. In this mode, there is no pre-loading of video clips. Effects are processed as the preview
plays. This method generally provides accurate previews only if you have a very fast computer and 
plenty of RAM, or if you don't have effects in your movie.





Modes for Previewing Audio
In the Preview Options dialog box you can choose from three options for processing audio previews. 
The options are:

* Build to Disk/Play from Disk. In this mode, all audio is processed, saved to the hard disk, and then 
played back from disk. This is the best mode for working with projects that contain only audio. If your 
project also contains video, you need a very fast disk drive with this option to prevent video from 
degrading. Video degradation is caused by the disk drive searching for and playing back two files -- 
audio and video -- at the same time.

* Build to Disk/Play from RAM. In this mode, all audio is processed and saved to the hard disk, but 
instead of being played from the disk, it is moved into a RAM buffer. This option allows video to 
preview more smoothly, but may impose some restrictions based on the amount of RAM installed in 
your system. As a general guideline, 1 minute of audio sampled at 22 kHz (mono) requires 1.3 MB of 
free RAM.

* Build to RAM/Play from RAM. In this mode, all audio is processed directly in RAM and then played 
from RAM. Since nothing is saved to disk, the audio must be reprocessed when compiling a movie or 
outputting to videotape. This option has the same RAM requirements for playing audio as the 
preceding option, and works best when you are previewing only audio mixes.

 



Using Transitions
You can create eye-catching transitions between movie or still-image clips by using one of the more 
than 30 transitions in Adobe Premiere LE. In addition, you can create your own custom transitions, 
which you can save and use over again. Each transition is unique and has a variety of options for 
controlling the way the image is transformed. The most common transition between clips is a cut--an 
instantaneous switch from one clip to another. The term is borrowed from film editing, in which a cut is
achieved by splicing two shots together. To cut between clips in Adobe Premiere, you simply arrange 
the clips, head to tail, on the same track in the Construction window. If, however, you want a less 
abrupt or more elaborate transition between clips, you have many options from which to choose.

The Transitions window includes a brief description of each transition, and when the window is active,
the transition icons become animated.

See the following topics for more information:

Adding Transitions

Changing Transition Settings

Using the Premiere Color Picker



Adding Transitions
When you create a transition between clips, you must place one clip on video track A in the 
Construction window and the other on video track B. The transition goes on the T track, which is 
located between video tracks A and B. The clips on tracks A and B should overlap in time so that the 
transition can be placed in the overlapping area.

You control the direction of the transition--from track A to track B, or from track B to track 
A--by the position of the clips on the tracks. By default, when two clips start at the same time, the 
transition moves from track A to track B; when two clips start at different times, the transition starts 
with the clip that plays first (the clip that is farthest left on the timeline). You can override the default 
direction by clicking the transition's track selector. For information on toggling the track selector, see 
Changing Transition Settings.

To add a transition to the Construction window:

1 If the Transitions window is not visible, choose Transitions from the Windows menu.

2 Drag the transition you want to use from the Transitions window to the T track in the Construction 
window.

If clips on video tracks A and B overlap, Adobe Premiere adjusts the transition to fit the overlapping 
area. You can shorten or lengthen its playing time just as you would a clip.

3 To replace a transition with another transition, use the Copy and the Paste to Fit commands in the 
Edit menu. The Paste to Fit command lets you paste a transition of the same size into the area of the 
previous transition.



Changing Transition Settings
Transitions have various settings, all of which can be adjusted using the Transition Settings dialog 
box. In addition, you can access the most frequently used settings on the transition's thumbnail in the 
Construction window. These include the Track selector, the Forward/Reverse selector, the Edge 
selectors (which are optional, depending on the type of transition), and the Anti-aliasing selector. You 
may not be able to see the controls if the thumbnail in the Construction window is too short or too 
small.

To change transition settings:

1 Select the transition and choose Transition Settings from the Clip menu, or double-click the transition 
in the Construction window. The Transition Settings dialog box appears with a thumbnail of the 
transition displayed in the lower right corner.

2 To see the starting and ending frames of the transition in the boxes provided, select Show Actual 
Sources.

3 To change the starting and ending points of the transition, use the Start and End sliders. Hold down 
the Shift key to simultaneously lock and move the start and end sliders. For example, you might use 
this option to start or end the transition in the middle of the effect.

4 To adjust the width of the optional border on the transition, drag the Border slider. The default Border 
is None.

5 To display the Premiere color picker, click the color swatch. Use the color picker to select a color for 
the border. For more information, see Using the Premiere Color Picker.

6 To change the starting position of the Iris Cross, Iris Diamond, Iris Round, Iris Square, and Zoom 
transitions, position the pointer on the small, white, repositioning box in the Start window of the 
Transition Settings dialog box, and drag to reposition the starting point.

7 To display any custom settings for the transition, click Custom. For example, you use custom settings 
to set the number of bands used in the Band Wipe transition. Custom settings are not available for all 
transitions.

8 To change the direction of the transition between clips, click the Track selector on the left side of the 
transition's thumbnail. The direction can be either down (from track A to track B) or up (from track B to
track A). Note that you can also set this option from the transition's thumbnail in the Construction 
window if the thumbnail is large enough.

9 To change the orientation of the transition, click an Edge selector on the transition's thumbnail. The 
Edge selectors are small triangles bordering the transition icon.

For example, the Barn Doors transition can be oriented vertically or horizontally. Some transitions do 
not have Edge selectors because the transition has only one orientation. 

10 To make the transition play forward or backward, click the Forward/Reverse selector in the upper right
corner of the transition's thumbnail. You can also set the forward or reverse direction from the 
transition's thumbnail in the Construction window.

11 To adjust the smoothness of the transition's edges, click the Anti-aliasing selector in the lower right 
corner of the transition's thumbnail. Clicking toggles the value from Low, High, or Off.

The diagonal line on the selector becomes progressively more or less jagged to indicate its value. 
Anti-aliasing smooths the frames affected by the transition by replacing jagged edges between the 
images with dithered patterns. This makes the transition appear less abrupt. You can also set anti-
aliasing from the transition's thumbnail in the Construction window.

12 Click OK. If you selected multiple transitions, the Transition Settings dialog box reappears for each 
transition.



Using the Premiere Color Picker
The Windows color picker appears when you select a color for a transition's border, for a 
superimposition key, for titles and graphics, and for some filters. The Premiere color picker lets you 
visually select colors from the range of colors that can be displayed in 24-bit color space. You can 
choose from the colors displayed in the Color Picker dialog box or you can enter RGB color values. 

To select a color using the Premiere color picker:

1 In the Premiere Color Picker dialog box, move the cursor (shaped as a circle) to the desired color at 
any point on-screen (inside or outside of the dialog box), and click to select the color. Select a shade 
of gray by clicking the continuous gray scale located along the left edge of the window.

The selected color appears in the upper right corner of the Color Picker dialog box, below a 
previously selected color. If the color you have chosen falls outside the NTSC color space, a warning 
sign will appear next to the swatch along with a smaller swatch that contains the NTSC-safe 
approximation of the selected color. Click the small swatch to substitute the NTSC-safe color for the 
chosen color.

2 Alternatively, specify a color by entering the RGB components of the color in the Red, Green, and 
Blue text boxes. Enter a number between 0 and 255 for each component. The color will appear in the 
lower color swatch, along with a warning if the color falls outside the NTSC-safe gamut.

3 Click OK or press Return to select the color.

 



About Filters
Adobe Premiere includes over 30 movie and still-image filters and 4 audio filters that let you distort, 
blur, sharpen, smooth, texture, and color images, and affect the sound. There are also a number of 
special-purpose filters, such as the Vertical and Horizontal Flip filters for flipping the image along 
either axis. Audio filters include the Echo filter, which produces an echo effect, and the Fill Left and Fill
Right filters, which affect the spatial quality of the sound. In addition, you can apply your own custom 
filters, which you can save and use over again. 

Note: If you have combined the plugins directories from Adobe Premiere and Adobe 
Photoshop, some of the Adobe Photoshop filters, though accessible, are not appropriate for 
use in Adobe Premiere.

See the following Filters topics for more information:

Applying Filters to a Clip

Movie and Still-Image Filters

Audio Filters



Applying Filters to a Clip
You can apply a filter to more than one clip at a time, and you can apply more than one filter to a clip.

To apply a filter to a clip:

1 Select the clip in the Construction window. To apply a filter to more than one clip, use the range select
tool to select the clips. You could also select one clip and use the Paste Special command later to 
apply the filter to a number of clips in sequence.

2 Choose Filters from the Clip menu. The Filters dialog box appears.

If you have selected a movie or still-image clip, the Filters dialog box displays only those filters that 
can be applied to movie or still-image clips; if you have selected an audio clip, the Filters dialog box 
displays only the audio filters.

3 Select the filter from the Available list and click Add, or double-click the filter in the Available list.

Note: You can also apply a filter to a clip by positioning the pointer over the clip and clicking 
the right mouse button to access the Construction window pop-up menu. Left-click on Filters 
to open the Filters dialog box.

4 If the filter has settings, a Settings dialog box appears. Adjust the settings as desired, and click OK. 
You can change a filter's settings at any time by double-clicking the filter in the Current list.

5 To apply additional filters to the clip, repeat steps 3 and 4. You can also apply the same filter to a clip 
several times to intensify (double, triple, etc.) the effect of the filter on the clip.

Adobe Premiere applies filters in the order in which they appear in the Current list in the Filters dialog 
box; if you want the filters applied in a different order, rearrange the filters in the Current list by 
dragging them up or down.

6 To remove a filter from the Current list, select the filter and click Remove or press Delete.

7 Click OK to apply the filters.

In the Construction window, clips with filters applied to them are displayed with a blue border at the 
top.

Note: A filter is applied to an entire clip at a time. If you want to apply a filter to only part of a 
clip, you must split the clip using the razor tool. For more information on splitting clips in the 
Construction window, see Splitting Clips.



Determining which Filters Have Been Applied to a Clip
In the Construction window, clips that have filters applied to them appear with a blue border at the top.
You can quickly view a list of the applied filters for a selected clip and then change filter settings if you
want to.

To determine which filters and filter options have been applied to a clip:

1 While pressing the Alt key, move the pointer over a clip in the Construction window. The pointer 
changes to an icon of a miniature menu.

2 Hold down the left mouse button to display a pop-up menu of filters that have been applied to the clip.

3 To view or change filter settings set for a clip, select the filter name from the pop-up menu. You can 
also apply additional filters by choosing Filters from the pop-up menu.



Movie and Still-Image Filters
Adobe Premiere includes more than 70 filters that can be applied to movie and still-image clips. Some
filters can be applied to a clip over time. For example, you can apply brightness that gets 
progressively brighter as the clip plays.

See the following Movie and Still-Image Filters topics for more information:

Anti-alias Filter Gamma Correction Filter Replicate Filter

Backwards (Video) Filter Gaussian Blur Filter Ripple Filter

Black & White Filter Gaussian Sharpen Filter Sharpen and Sharpen 
More Filters

Blur and Blur More Filter Ghosting Filter Sharpen Edges Filter

Brightness & Contrast 
Filter

Horizontal Flip Filter Solarize Filter

Color Balance Filter Invert Filter Spherize Filter

Custom Convolution 
Filter

Mirror Filter Tiles Filter

Crop Filter Pinch Filter Twirl Filter

Custom Convolution 
FilterCrystallize Filter

Pointillize Filter Vertical Flip Filter

Emboss Filter Posterize Time Filter Wave Filter

Find Edges Filter Radial Blur Filter Zig Zag Filter

Anti-alias Filter
The Anti-alias filter smooths an entire image by averaging the colors in areas of high contrast. 
Averaging colors adds intermediate shades that make transitions between dark and light areas 
appear more gradual.



Backwards (Video) Filter
The Backwards (Video) filter plays a clip from the last frame to the first frame. An alternate way to 
play a clip backwards is to set a negative speed for the clip. For information on setting clip speed, see
Setting the Forward or Backward Speed of a Clip.



Black & White Filter
The Black & White filter reduces all colors to shades of gray.



Blur and Blur More Filters
These filters eliminate noise in the parts of the image where significant color transitions occur. The 
Blur filter has a subtle effect, suitable for high-resolution images. The Blur More filter produces an 
effect three to four times stronger than the Blur filter and is more suitable for lower-resolution images. 



Brightness & Contrast Filter
The Brightness & Contrast filter adjusts the brightness and contrast of the image. As you drag the 
sliders in the filter's dialog box, the preview of the image changes to reflect your adjustments.



Color Balance Filter
The Color Balance filter changes colors in the image by adjusting the RGB levels. Drag the sliders in 
the filter's dialog box to make a color more or less prominent. As you drag the sliders, the preview of 
the image in the dialog box changes to reflect your adjustments.



Custom Convolution Filter
The Custom Convolution filter changes the brightness values of each pixel in the image according to 
a predefined mathematical operation known as a convolution. The Custom Convolution Settings 
dialog box displays a grid that represents a pattern of pixel brightness multipliers, with the source 
pixel being evaluated in the center of the grid.

To specify the Custom Convolution settings:

1 Choose Filters from the Clip menu, select Custom Convolution from the Available list, and click OK. 
The Custom Convolution dialog box appears.

2 Click the center text box, which represents the pixel being evaluated. Enter the value by which to 
multiply that pixel's brightness value. Values can range from +999 to -999.

3 Click a text box representing an adjacent pixel to which you want to assign a weighted value. Enter 
the value by which you want the pixel in that position multiplied. For example, if you want the 
brightness value of the pixel to the right of the current pixel multiplied by 2, enter 2 in the text box to 
the right of the center box.

4 Repeat step 3 for all pixels you want to include in the operation. You don't have to enter values in all 
of the text boxes.

5 In the Scale text box, enter the value by which to divide the sum of the brightness values of the pixels 
included in the calculation.

6 In the Offset text box, enter the value to be added to the result of the scale calculation.

7 Click OK. The filter is applied to each pixel in the image, one at a time.



Crop Filter
The Crop filter trims rows of pixels from the edges of a clip and automatically resizes the trimmed clip 
to its original dimensions. This can be useful for trimming away noise and pixel skew that may result 
from overscanning during digitizing. Use the slider controls to crop each edge of the image 
separately. You have the option of cropping in pixels or image percentage.



Crystallize Filter
The Crystallize filter creates a distorted mosaic pattern by clumping adjacent pixels into a solid color 
in a polygon shape, or cell. In the filter's dialog box, you can set the cell size from 3 pixels to 999 
pixels.



Emboss Filter
The Emboss filter makes an image appear raised or stamped by suppressing the color and tracing 
the edges with black. 



Find Edges Filter
The Find Edges filter outlines the edges of a color image with colored lines and outlines the edges of 
a grayscale image with white lines.



Gamma Correction Filter
The Gamma Correction filter lightens or darkens an image without substantially changing the 
shadows and highlights. It does this by changing the brightness levels of the midtones (the middle-
gray levels) while leaving the black and white areas unaffected. The default gamma setting is 1.0. In 
the filter's dialog box, you can adjust the gamma from 0.1 to 2.9.



Gaussian Blur Filter
The Gaussian Blur filter blurs an image by a large amount; the effect is similar to that of choosing the 
Blur or Blur More filter several times. (Gaussian refers to the bell-shaped curve that is generated by 
mapping the color values of the affected pixels.) This filter improves the quality of images with sharp 
edges and can produce a hazy effect.



Gaussian Sharpen Filter
The Gaussian Sharpen filter sharpens an image by a large amount; the effect is similar to that of 
choosing the Sharpen or Sharpen More filter several times.



Ghosting Filter
The Ghosting filter overlays previous frames of a clip with other transparent frames to create a ghost-
like effect.



Horizontal Flip Filter
The Horizontal Flip filter reverses the image from left to right; the clip still plays in a forward direction, 
however.



Invert Filter
The Invert filter changes all colors to their opposites on the color wheel.



Mirror Filter
The Mirror filter reflects one side of the image onto the other side, as though a mirror were placed 
along the vertical or horizontal axis of the clip. You can choose a horizontal or vertical mirror, and you 
can choose to reflect the left, right, top, or bottom of the image. 



Pinch Filter
The Pinch filter distorts an image by stretching the image toward the center from the edges. The 
filter's dialog box contains an option for setting the percentage of pinching.



Pointillize Filter
The Pointillize filter breaks up the color in an image into randomly placed dots, like a pointillist 
painting, and uses a black background as a canvas area between the dots. In the Pointillize dialog 
box, you can set the cell size from 3 pixels to 999 pixels; this determines the size of the dots.



Posterize Time Filter
The Posterize Time filter displays a new frame at the interval you set in the filter's dialog box to create
a halting effect as the clip plays, effectively lowering the frame rate.



Radial Blur Filter
The Radial Blur filter produces a soft blur by simulating the effect of a zooming or rotating camera. 
Select the Spin blur method to blur along concentric circular lines, as if rotating the camera. Select the
Zoom blur method to blur along radial lines. You can drag the dot in the Blur Center box to change the
origin of the blurring. You can also set the Amount of the blur from 1 to 1000. With the Spin blur 
method, this value reflects the degree of rotation; with the Zoom blur method, this value reflects the 
intensity of the blur.



Replicate Filter
The Replicate filter divides the screen into tiles and displays the whole image in each tile. You can set
the number of tiles by dragging the slider in the Replicate Settings dialog box. Hold down the Shift key
and drag to adjust both sliders to the same setting.



Ripple Filter
The Ripple filter produces an undulating pattern on an image, like ripples on the surface of a pond. 
You can select a sine, circle, triangle, or square for the wave type, and adjust the intensity, rate, and 
width of the wave shape using the sliders in the filter's dialog box. You can also indicate the direction 
in which the ripple should move; choose Left, Right, In, or Out for the horizontal direction and Up, 
Down, In, or Out for the vertical direction.



Sharpen and Sharpen More Filters
The Sharpen and Sharpen More filters improve the clarity of an image by increasing the contrast in 
adjacent pixels.



Sharpen Edges Filter
The Sharpen Edges filter finds the areas in the image where significant color changes occur, and 
sharpens them.



Solarize Filter
The Solarize filter creates a blend between a negative and positive image, creating a "halo" effect. 
This effect is analogous to briefly exposing a print to light during developing.



Spherize Filter
The Spherize filter wraps an image around a spherical shape, and is useful for giving objects and text 
a three-dimensional effect. You can set the intensity (amount) from -100 to 100. You can also select 
the direction in which the effect is applied: Horizontal Only, Vertical Only, or Normal (in all directions).



Tiles Filter
The Tiles filter breaks up an image into a series of tiles. In the filter's dialog box, you specify the 
number of vertical tiles you want, the maximum distance you want a tile to be offset from its original 
position, and how you want to fill the area between tiles. You can fill this area with white (the 
background color), with black (the foreground color), with an inverse image, or with the unaltered 
image.



Twirl Filter
The Twirl filter rotates an image around its center. The image is rotated more sharply in its center than
at the edges. In the filter's dialog box, you enter the twirl angle, ranging from 
-999 to +999.



Vertical Flip Filter
The Vertical Flip filter flips an image upside down.



Wave Filter
The Wave filter distorts an image to make it wave-shaped.

To specify the Wave settings:

1 Choose Filters from the Clip menu, select Wave from the Available list, and click OK. The Wave dialog
box appears.

2 Specify the number of wave generators, from 1 to 100.

3 Specify the wavelength and amplitude for the generators. The wavelength is the distance from one 
wave crest to the next, specified by a value from 1 to 9999 in the Minimum and Maximum Wavelength
fields. The amplitude is the height of the wave, specified by a value from 1 to 9999 in the Minimum 
and Maximum Amplitude fields.

4 Select Randomize if you want Adobe Premiere to randomly select a value that falls between the 
minimum and maximum wavelength and amplitude values; otherwise the waves are of a uniform 
amplitude and frequency.

5 Set the horizontal and vertical scale from 1 percent to 100 percent. These parameters control the 
magnitude of the distortion, both horizontally and vertically. Setting them to 0 gives you an undistorted
image.

6 Select the type of shape you want the waves to have: Sine (rolling), Triangle (pointed crests), or 
Square (square crests).

7 Set the Undefined Areas option to select how to treat portions of the image pulled into the selection 
from the edges. The Wrap Around option wraps the image to fill the space; the Repeat Edge Pixels 
option extends the colors of the pixels along the edge of the image.

8 Click OK.



Zig Zag Filter
The Zig Zag filter distorts an image radially. The Amount field represents the magnitude of distortion; 
enter a value from 0 to 999. The Ridges field represents the number of direction reversals of the 
zigzag from the center of the clip to its edge; enter a value from 1 to 999. Select an option to displace 
the pixels in the image: the Pond Ripples option displaces pixels to the upper left or lower right; the 
Out From Center option displaces pixels toward or away from the center of the image; the Around 
Center option rotates pixels around the center of the image.



Audio Filters
Audio filters control selected frequencies and alter the overall sound of your audio clips. Adobe 
Premiere includes four audio filters.

* The Backwards audio filter plays sound backwards. This filter overrides any filter preceding it in the 
Filters dialog box. An alternate way to play a clip backwards is to set a negative speed for the clip. For
information on setting clip speed, see Setting the Forward or Backward Speed of a Clip.

* The Fill Left and Fill Right filters allow you to isolate the audio track to one channel or another.

* The Echo filter creates an echo effect. The Echo Settings dialog box contains options for setting the 
delay and the intensity of the echo. The Delay option lets you control the length of time between the 
beginning of the original sound and the beginning of its echo.

 



Superimposing Clips
The process of superimposition, called keying in television production and matting in film production, 
incorporates various methods of playing a clip over another clip. You make areas of the top clip, 
called the superimposed clip, transparent to allow the bottom clip (or background clip) to show 
through. Adobe Premiere creates transparency in the superimposed clip in a variety of ways, from 
blocking out portions of the clip (creating a matte) to specifying ranges of color to be transparent.

Clips that you want superimposed can go on the superimpose (S1) track in the Construction window. 
Clips that you want playing underneath go on tracks A or B, aligned with the clips on the S1 track. 
Adobe Premiere constructs superimpositions by first assembling the clips on tracks A and B, including
any effects on the transitions (T) track, and then superimposing the clips on the S1 track onto the 
assembled clips.

Once you place a clip on the S1 track, you can specify the parts of the clip that you want to make 
transparent using the Transparency Settings dialog box.

To superimpose a clip:

1 Drag the clip from the Project window to the S1 track in the Construction window.

2 Select the clip on the S1 track.

3 Choose Transparency from the Clip menu. The Transparency Settings dialog box appears.

The first frame of the clip appears in the Sample box in the upper right corner of the dialog box. For 
some key types the frame will also appear in the color swatch.

Note: Because the effects of any filters applied to a clip are displayed in the Transparency 
Settings dialog box, filters can slow the display of the dialog box considerably. If possible, 
select transparency settings before applying filters to a superimposed clip.

4 Choose a key type from the Key Type drop-down list. For an explanation of key types, see Selecting a
Key Type for a Clip.

5 Choose one of three options for the way the background appears in the Sample box: 

* Set the background to black or white by clicking the black-and-white icon below the Sample box 
(continue clicking to toggle between white and black).

* Set the background to checkerboard by clicking the checkerboard icon (click again to reverse the 
pattern).

* To see the actual background image in the sample image, click the page peel icon.

6 Specify the areas of the clip to be transparent by adjusting the settings for the selected key type. For 
a description of the setting, see Making Key Type Adjustments.

For increased control in adjusting transparency settings, use the zoom and hand tools located below 
the Sample box:

* To zoom in on the sample image, select the zoom tool and click the image.

* To zoom out, Alt+click the image with the zoom tool.

* To reposition a close-up view of the image in the Sample box, use the hand tool.

* To show the sample image at actual size, double-click the zoom tool icon. The plus or minus sign in 
the zoom tool appears as an outline when the image is being viewed at true size.

* To fit the sample image in the Sample box, double-click the hand tool icon.

When you have selected the zoom tool, holding down the spacebar selects the hand tool. Likewise, 
you can select the zoom tool while the hand tool is selected by holding down the Ctrl key (to zoom in) 
or the Alt key (to zoom out).



If the clip is a movie clip, use the slider under the Sample box to scroll through the clip and see the 
effect of the transparency settings on each frame.

7 Click OK to apply the transparency settings.

See the following topics for more information:

Creating a Garbage Matte.

Selecting a Color to be Transparent

Adjusting the Intensity of a Superimposed Clip

Adding a Background Matte



Creating a Garbage Matte
With all key types, Adobe Premiere allows you to create a garbage matte, which blocks out areas of 
the clip to be transparent. The underlying clip shows through the blocked out areas.

To create a garbage matte:

1 Select the clip for which you want to create the garbage matte, and choose Transparency from the 
Clip menu. The Transparency Settings dialog box appears.

2 Create the shape for the garbage matte by dragging the handles in the corners of the clip in the 
Sample box.

3 To make the areas outside the garbage matte transparent, select the Reverse Key option.

4 Click OK.

Note: Garbage mattes do not move with clips that have motion settings applied to them.



Selecting a Key Type for a Clip
Adobe Premiere provides eight key options, or superimpose options, that can be applied to a clip on 
an S1 track. The key type determines what part of the image is "keyed out," that is, what part of the 
image is made transparent.

See the following topics for more information:

Alpha Channel Key Type

Blue Screen and Green Screen Key Types

Chroma Key Type

Luminance Key Type

None Key Type

RGB Difference Key Type

White Alpha Matte Key Type

Making Key Type Adjustments



None Key Type
The default key type is None. At this setting, no part of the superimposed image is keyed out. 
However, you can set the opacity of the superimposed image by adjusting the Fade control beneath 
the clip on the S1 track. You can also use the None key type for creating garbage mattes. For more 
information on the Fade control, see Adjusting the Intensity of a Superimposed Clip.



Chroma Key Type
The Chroma key type allows you to select a color or a range of colors in the clip to be transparent. 
You can adjust the color and the gray values of the superimposed pixels independently. Use the 
eyedropper tool to select a color from the image, or click the color swatch to select from the Color 
Picker; use the Similarity slider to select the range of similar colors to be keyed out. For more 
information on choosing a color, see Selecting a Color to be Transparent.



RGB Difference Key Type
Like the Chroma key type, the RGB Difference key type lets you select a color or a range of colors 
that will become transparent in the clip. The difference between the Chroma and RGB Difference key 
types is that the Chroma key type lets you adjust the color and the gray values of the superimposed 
pixels independently, while the RGB Difference key type adjusts these components together. Use the 
eyedropper tool to select a color from the image or click the color swatch to select from the color 
picker. Use the Similarity slider to select a range of similar colors. For more information on choosing a
color, see Selecting a Color to be Transparent.



Luminance Key Type
The Luminance key type lets you key out the image's gray values, while retaining its color values. 
Use the Threshold and Cutoff sliders to adjust the shadows and definition of detail in the image.



Alpha Channel Key Type
An alpha channel is an invisible grayscale channel assigned to an image, often used for creating 
masks that isolate part of the image. The Alpha Channel key type lets you superimpose an image by 
keying out the black areas of an image's alpha channel and making the white areas of the alpha 
channel opaque. You can select the Reverse Key option to reverse (invert) the alpha channel.

The Alpha Channel key type does not create an alpha channel in an image. When you create titles, 
Adobe Premiere automatically creates an alpha channel. You must create the alpha channel in other 
applications with that capability, such as Adobe Photoshop. See your application's user 
documentation for an explanation of how it creates alpha channels. 

If your image has a straight alpha channel, use the Alpha Channel key type. If your image contains a 
premultiplied alpha channel, use the White Alpha Matte key type because the Alpha Channel key type
can cause a white halo around the image. (You can tell the difference between straight and 
premultiplied alpha channel images because a straight image may have some blockiness while a 
premultiplied image will not.) An alpha channel superimposition created on a white background (for 
example, titles on a white background) works best when using the White Alpha Matte key type. An 
Adobe Premiere title has a premultiplied alpha channel.



White Alpha Matte Key Type
Choose the White Alpha Matte key type to superimpose an image that contains an alpha channel and
that has been created on a white background. (Note that Adobe Premiere automatically creates alpha
channels for titles.) The White Alpha Matte key type eliminates the remnants (halo) of white around 
the edges of the foreground image. This type of matte is useful for superimposing titles that have 
been created on a white background. If the White Alpha Matte key type does not produce satisfactory 
results, try the Alpha Channel key type.



Blue Screen and Green Screen Key Types
The Blue Screen and Green Screen key types are used on images with true chroma blue and true 
chroma green backgrounds. After choosing the desired key type, drag the Cutoff slider to the right 
until the contrast in the foreground image stabilizes; then drag the Threshold slider to the left until the 
blue or green background is transparent. To adjust the tightness of the key, drag the Cutoff and 
Threshold sliders an equal distance to the left. If the background is bleeding through, move the Cutoff 
slider to the right.

Chroma blue is a solid blue containing little or no red or green and corresponds approximately to 
PANTONE 2735. Chroma green is a solid green containing little or no red or blue and corresponds 
approximately to PANTONE 354.



Making Key Type Adjustments
Once you have selected a key type for the clip, you can adjust the effect of the key and select other 
options associated with that key type. Controls and options are grayed out if they are not available for 
the selected key type.

* The Similarity slider lets you select a range of colors to be transparent. To select a range of colors 
similar to the one in the color swatch, drag the Similarity slider between None and High; the higher 
the Similarity setting, the broader the range of colors in the selection. 

* The Blend slider smooths sharp transitions in color by creating a gradual change in opacity in the 
pixels between the two colors.

* The Threshold slider lets you adjust the amount of shadow in a superimposed clip.

* The Cutoff slider lets you adjust the shadow detail with the luminance and chroma keys.

* The Reverse Key option allows you to reverse the transparent area; for example, from the area inside
a matte to the area outside a matte.

* The Drop Shadow option applies a 50-percent gray shadow slightly below and to the right of the 
transparent portion of the clip.

* The Mask Only option creates a black-and-white or grayscale mask from the transparent portion of 
the clip. This option is useful when you want to export a clip to the Adobe Photoshop program for 
retouching with its paint tools or when you want to separate the key channel from the image channel.

* The Smoothing option creates soft edges where color transitions occur throughout the superimposed 
clip. Choose from None, Low, and High.



Selecting a Color to be Transparent
The Chroma and RGB Difference key types define a color or range of colors as transparent based on 
the color you select in the color swatch in the Transparency Settings dialog box. Use one of the 
following methods to select a color:

* To select a color from the clip, use the slider in the Sample box to scroll through the clip until you see 
the color you want; position the cursor over the desired color in the frame shown in the color swatch 
(the cursor changes to an eyedropper), and click the color. The selected color appears in the swatch 
above the color swatch.

* To select a color using the color picker, click the color swatch. The color picker appears. Select the 
color you want, and click OK. For instructions on using the color picker, see Using the Premiere Color 
Picker.



Adjusting the Intensity of a Superimposed Clip
The Fade control at the bottom of the S1 track lets you adjust the intensity of a superimposed clip. 
Fading in makes the superimposed image more visible, while fading out makes the image less visible.

To adjust the fading:

1 Position the pointer over the top line in the Fade control panel at the bottom of the clip on the S1 
track. The pointer changes to a finger pointer.

2 Click to create a handle (a black dot), and drag the handle up or down to adjust the fading; create as 
many handles as needed. When the handle is at the top of the Fade control panel, the superimposed 
image is fully visible; when the handle is at the bottom of the panel, the superimposed image is 
invisible. The Info window displays the Fade Level of a selected handle as a percent opaque (100 
percent = opaque). To delete a handle, drag it out of the S1 track.

The line between two handles indicates the direction, length, and speed of the fade. The steeper the 
angle, the more sudden the change in intensity.



Adding a Background Matte
You can create a full-frame matte of a solid color that can be used like a clip. This feature is useful, for
example, if you want to superimpose moving titles over a solid-colored background. For instructions 
on creating a background matte, see Creating Background Color Mattes.



Creating Titles
You create type and graphics in the Adobe Premiere Title window. Title clips can contain type, straight
lines, and various geometric shapes. You can superimpose title clips to create titles and credits that 
play over other clips. Adobe Premiere automatically assigns anti-aliased alpha channels to type and 
graphics generated in the Title window.

When the Title window is active, an additional menu appears in the menu bar. The Title menu 
contains options related to type and objects drawn in the Title window. You can set additional options 
for the Title window by choosing Title Window Options from the Windows menu or by right-clicking the
Title window title bar.

While creating graphics in the Title window, you have the option of viewing a frame from a movie or 
still image as a background. You can then use the background to position titles or select colors using 
the eyedropper tool.

To create a title:

1 Choose New > Title from the File menu. The Title window appears, and the Title menu appears in the 
menu bar.

2 Use the type and object tools to create the type you want in the titles. For information on using these 
tools, see Creating Type in the Title Window.

3 Choose Save from the File menu to save the clip.

4 Hold down the Ctrl key and drag the clip from the Title window directly into the Construction window. 
Alternatively, saved title clips can be imported into a project like any other clip, using the Import 
command in the File menu.

See the following Title window topics for more information:

Using the Title Window Toolbox

Setting Up the Title Area

Selecting and Moving Type in the Title Window

Changing the Order of Layered Objects



Using the Title Window Toolbox
The Title window toolbox contains tools and controls for creating and editing type and objects. To use 
a tool for a single operation, click the tool in the toolbox; to use a tool for more than one operation, 
double-click the tool. For more information, see Title Window Tools.



Setting up the Title Area
Options for setting up the drawing area of the Title window include setting the drawing size, selecting 
a background color, using NTSC-safe colors, and identifying the perimeter area of the Title window 
that may not show up on a television screen.

As a guide for positioning titles and graphics, you can view a frame from a movie clip in the Title 
window. The frame does not become part of the title clip; it is used as a positioning guide only. You 
can, however, use the eyedropper tool to lift colors from the displayed frame.

To use a clip frame for title positioning:

1 Set marker 0 to the frame of the clip you want displayed in the Title window. If no marker 0 is set, the 
in point frame will be displayed. For information on setting markers in clips, see Setting Place Markers
for Clip Alignment.

2 Drag the clip from the Clip or Project window into the Title window. The marked frame will be 
displayed in the Title window.

3 Remove the frame from the Title window by choosing Remove Background Clip from the Title menu.

Note: You can change the frame displayed in the Title window by setting a new marker 0 for 
the clip. The newly marked frame will automatically appear in the Title window.



Creating Type in the Title Window
The Title window enables you to create type. You can modify type using commands from the menus 
or tools from the toolbox. Type is treated as a filled object and cannot be converted to a framed 
object.

To create type:

1 Select the type tool.

2 Click in the Title window where you want the type to begin, and type the desired text. You can edit 
type in the text entry box by selecting the type with the cursor, and then and using standard cut and 
paste operations.

3 Click outside the text entry box when you have finished typing. Any color in the toolbox is applied to 
the type.

To adjust type attributes:

1 Select the type tool, then drag to select the type you want to adjust.

2 Choose Font from the Title menu. In the Font dialog box, change the font.

3 Use the Title menu commands to change the type style, justification, and shadow.

4 To change the type size, choose Size from the Title menu and select a point size.

You can hold down the Ctrl key and press the greater than (>) or less than (<) key to increase or 
decrease the point size in 1-point increments. You can also stretch and shrink type to change its size 
and aspect ratio; for more information, see the procedure below, "To stretch or shrink type."

5 To kern the type, click to position the cursor between two characters or drag to select all of the 
characters you want included for adjustment; then choose one of the following options:

* Click the left kerning tool to reduce spacing between characters; click the right kerning tool to 
increase spacing between characters.

* Hold down the Ctrl key and use the left and right arrow keys to decrease and increase the space 
between characters.

* To reset the kerning, hold down the Ctrl key and click either kerning tool.

6 To change the leading, hold down the Ctrl key and use the Up and Down arrow keys to increase or 
decrease the leading in 1-pixel increments.

Note: The selected font, type size, and type justification are applied to all type in a text block; 
to mix fonts, type sizes, and type justifications, you must create more than one text block.



Selecting and Moving Type in the Title Window
You can select and move type in the Title window by dragging it or by using the Tab and arrow keys 
on the keyboard. You can also select multiple blocks of type and move them as a group.

To select and move type:

1 Select type using one of the following methods:

* To select a single block of type, click with the selection tool.

* To select multiple blocks of type, Shift+click with the selection tool.

* To select all type in the Title Window, choose Edit > Select All.

* To select type in front-to-back order, press the Tab key. To select type in the opposite order, hold 
down the Shift key and press the Tab key.

2 Drag the type to the desired location. Press the arrow keys to move the object in 1-pixel increments in
the arrow direction. Hold down the Shift key and press the arrow keys to move the object in 5-pixel 
increments in the arrow direction. 

3 To center a selected block of type in the drawing area, choose Title > Center Horizontally or Center 
Vertically. If you selected multiple text blocks, they are centered as a group.

4 To center a selected object in the lower third of the drawing area, choose Title > Position in Lower 
Third. If you selected multiple text blocks, they are centered as a group.



Changing the Order of Layered Objects
By default, multiple objects in the Title window are layered in the order in which they were created. 
You can change the order of layered objects by selecting an object and choosing Send to Back or 
Bring to Front from the Title menu.

 



Making Movies
When you have finished assembling and editing your clips in the Construction window, you can play 
your movie on your computer monitor or NTSC screen, compile your movie into a self-contained 
Video for Windows or QuickTime movie, or output the movie to videotape.



Compiling a Movie
Clips in the Construction window do not become a self-contained Video for Windows or QuickTime 
movie until you compile them into a Video for Windows or QuickTime file using the Make Movie 
command.

After a movie is compiled, you can play it on your computer screen or import it into other applications 
that support Video for Windows or QuickTime. The quality of your finished movie depends on a 
number of factors, such as the type of image compression you use, the frame rate at which you 
output the movie, and the speed of the computer system used to play the movie.

Before compiling your movie, make sure that you have enough disk space to store the movie. A Video
for Windows or QuickTime movie can be an extremely large file. 

To compile a movie:

1 Make sure that you have enough free disk space to store the movie. If you run out of disk space as 
the movie compiles, you will receive an alert and will have the chance to make more disk space 
available or save all of the movie that has been compiled. 

2 Choose Make > Make Movie from the Project menu. The Make Movie dialog box appears.

The current settings for output options and movie compression are displayed in the lower half of the 
dialog box. 

3 To change the output options, click Output Options. The Project Output Options dialog box appears. 
(Output options are initially set in the project presets. The options are described in Selecting Project 
Output Options.) Adjust the output options as desired, and click OK. The Make Movie dialog box 
reappears.

4 To change the compression settings, click Compression. The Compression Settings dialog box 
appears. Compression options are described in Selecting Compression Options.

5 Type a name for your movie, and click OK. A progress bar appears as the movie compiles.

To stop the compilation process, press the Esc key. Adobe Premiere saves as much of the movie as 
has been constructed. 

When compiling a movie, Adobe Premiere will issue a warning if the available disk space drops below
the Low Disk Space Warning Level set in the General Preferences dialog box. The warning allows 
you to switch to the File Manager to make more space available, or to stop the process and save all 
of the movie that has been compiled so far. You can also continue compiling and risk running out of 
disk space.

If you have selected the Beep When Finished or the Open Finished Movie option in the Project 
Output Options dialog box, the program beeps or opens the movie in a Clip window when it finishes 
compiling and saving the movie. Play the open movie by using the controls in the Clip window or by 
using the Print to Video command. For more information on the Print to Video command, see Using 
Print to Video.



Selecting Project Output Options
The Project Output Options dialog box lets you specify how the movie is compiled. You use these 
options to specify the output file type and which part of the Construction window to compile, the image
size, and the audio sampling rate.

Output options are set by the project preset, which you choose when you create the project. For more
information on choosing a preset, see Selecting a Project Preset.

Project Output Options Dialog Box

To set project output options:

1 Choose Output Options from the Make menu, or click Output Options in the Make Movie dialog box. 
The Project Output Options dialog box appears.

2 From the Output drop-down list, select which part of the Construction window to compile: Entire 
Project to compile everything in the Construction window, or Work Area to compile only the segment 
under the yellow work area bar.

3 Select the output file type from the drop-down list in the upper right corner of the dialog box. For more
information, see Selecting the Output File Type.

4 Specify video output options in the left side of the dialog box. For more information, see Selecting 
Output Options for Video.

5 Specify audio output options in the right side of the dialog box. For more information, see Selecting 
Output Options for Audio.

6 Click OK.

See also Full-Field Processing of Clips.



Full-Field Processing of Clips
Field processing is an issue when you're working with full-frame (640 pixels by 480 pixels), 60-field 
NTSC or 50-field PAL video. In the Project Output Options dialog box, there are some situations 
where you should specify how Premiere processes the fields for a specific clip--when you're changing
the speed of a clip, exporting a filmstrip, or freezing on a video frame.

Each frame of NTSC video contains two fields, one containing odd scan lines and the other 
containing even scan lines. Most NTSC video is field 1 dominant. This means that the odd field 
precedes the even field in the designation of the video frame. If the fields are reversed, motion can 
appear jerky. Some video capture boards can capture with field 1 or field 2 dominance. Others 
assume field 1 dominance.

To set field processing options for a clip:

1 Select the clip in the Construction window.

2 Choose Field Options from the Clip menu.

3 Set options for field processing, and click OK.



Field Processing Options
Using the Field Options command, you can set five options for how full-frame video is processed 
when compiling a movie in the Project Output Options dialog box :

* Always Deinterlace option

* Flicker Removal option

* Interlace Consecutive Frames option

* None option

* Reverse Field Dominance option

To set field processing options for a clip:

1 Select the clip in the Construction window.

2 Choose Field Options from the Clip menu.

3 Set options for field processing, and click OK.

See also Deinterlace Fields When Speed is Below 100% Option.



Reverse Field Dominance Option
This option reverses the field dominance of a clip so that it matches the field dominance used by your 
video board, and is useful if your clips weren't all digitized by the same capture board. All clips in a 
movie should have the same field dominance. 



None Option
This option turns off interlacing.



Interlace Consecutive Frames Option
This option converts consecutive frames into interlaced fields of video. Many animation applications 
don't consider video fields. For smooth animations, use this setting to convert 60 fps animations into 
30 fps animations with two fields per video frame.



Always Deinterlace Option
This option converts the interlaced fields into frames of video with no discernible fields. The video 
frames are generated from an average of the field data, resulting in no interlacing or time offset. You 
should select this option if you are working with a freeze frame.



Flicker Removal Option
This option eliminates the flickering of thin horizontal lines. A horizontal line of 1 pixel will appear in 
only one of the two video fields, which results in flickering during playback. Selecting this option 
blends each line with a percentage of the lines above and below it so that a 1-pixel high line will 
appear in both video fields.



Deinterlace Fields When Speed is Below 100% Option
Select this option when you are reducing the speed of a clip (it is selected by default).



Selecting the Output File Type
You can choose from seven output file types in the Output As list:

AVI Movie option

QuickTime Movie option

Filmstrip File option



AVI Movie Option
The AVI Movie option generates a movie file in the Microsoft Video for Windows .avi file format, which 
is compatible with any software that supports this format.



QuickTime Movie Option
The QuickTime Movie option generates a movie file in the QuickTime for Windows .mov file format, 
which is compatible with any software that supports this format. 



Filmstrip File Option
The Filmstrip File option generates a Filmstrip format file that can be opened and modified in Adobe 
Photoshop. The file you open in Adobe Photoshop is a single file containing all the frames of the 
movie. Filmstrip files are uncompressed and may require large amounts of disk space. For more 
information on Filmstrip files, see Modifying Filmstrips in Adobe Photoshop.



Selecting Output Options for Video
The Project Output Options dialog box lets you specify the dimensions of the movie frames when 
output and how the fields are captured, as follows:

Size

4:3 Aspect Ratio

Also see Selecting Output Options for Audio.



Size
The Size fields in the Project Output Options dialog box determine the height and width (in pixels) of 
the movie frames when output. If the 4:3 Aspect Ratio option is selected, you enter just the height or 
width and the other field is updated automatically. Note that larger images usually result in reduced 
playback rates if you don't have a board with hardware compression. With larger images, you may not
achieve normal playing speed when playing the movie on your computer or recording it on videotape. 
Increasing output size also increases the file size of the final movie. The aspect ratio of the Preview 
window is automatically determined by the proportions of the video output frame.



4:3 Aspect Ratio
By default, the dimensions of the movie frames are constrained to the standard analog video width-to-
height ratio, or aspect ratio, of 4 to 3 (width = 4; height = 3). Note that if your original clips were 
captured from analog video, changing the 4:3 aspect ratio in the Project Output Options dialog box 
will distort the image; or if the movie is later played on analog video, changing this ratio will cause the 
analog video image to be distorted.



Selecting Output Options for Audio
The Project Output Options dialog box includes four options for the audio portion of the movie:

* Format Option

* Interleave Option

* Rate Option

* Type Option



Rate Option
This option determines the sampling rate for the audio clips. The highest frequency that you can 
achieve in the final audio output is equal to half of the sampling rate; for example, a 44 kHz sample 
rate is capable of producing a 22 kHz frequency. Compact disc (CD) audio is sampled at a 44 kHz 
rate.



Format Option
You can set the audio output to 8-bit or 16-bit mono or stereo resolution format. 



Type Option
This option lets you choose whether to compress the audio. Choose None to leave audio 
uncompressed. Choose IMA ADPCM or MS-ADPCM to compress audio using a 4:1 lossless 
compression scheme. Compressing audio allows you to have higher-quality audio without reducing 
the movie's frame rate. Most sound cards can uncompress audio while playing a movie. If your sound
card supplies additional audio codecs, they will appear in the Type drop-down list.



Interleave Option
You can set the amount of audio to be stored in the movie between blocks of video, called 
interleaving audio and video. You can specify amounts in frames, seconds, or minutes. In most cases,
the default amount (1 second) works best, but if you notice delays in your movie and choppy audio, 
you may want to experiment with different amounts. For movies that will be played from CD-ROM, 
choose 1 frame.

Note: For the smoothest playback, you can load all of the audio into RAM first, which allows 
the video frames to be retrieved from the hard disk without interruption. To load all the audio 
into RAM first, choose a value for the Interleave field that is longer than the duration of the 
entire movie. For this method to work properly, you must have enough RAM available to load 
the entire audio portion of the movie and the audio portion must be five minutes or less in 
duration. 



Digital Video Compression
Compression is the process of removing or restructuring data to decrease the size of a file. Digital 
video files are very large, requiring high data transfer rates for capture and playback. As you compile 
a Video for Windows or QuickTime file, you compress the data to reduce the file size and facilitate the
playback of the movie. Data decompression takes place as the movie plays back. Compression and 
decompression are critical if the movie is to play off a CD-ROM drive or play at full size from a hard 
drive.

Several compression/decompression algorithms (codecs) are available for compressing Video for 
Windows and QuickTime movies. Codecs can be software-based or hardware-based. Hardware 
compression is significantly faster and more effective than software compression. The codec you 
choose affects the visual quality of the movie and the speed with which it plays on your computer 
monitor or NTSC screen. In general, full-frame, 24-bit video images can only be played back in real 
time (that is, at normal playing speed) using hardware compression and decompression. Video for 
CD-ROM is normally compressed with software codecs because it allows anyone with a CD-ROM 
player to view movies without specialized hardware.

You can compress Video for Windows movies in Adobe Premiere using any of the software codecs 
that come with Video for Windows. You can also add third-party codecs to your system to give you a 
variety of compression formats from which to choose. Some codecs are optimized for image quality 
compression while others are optimized for speed. For more information, see Video for Windows 
Software Compressors.

You can compress QuickTime movies in Adobe Premiere using any of the QuickTime software codecs
that come with Adobe Premiere. For more information, see QuickTime Software Compressors.

Several third-party video boards offer hardware compression based on the Motion JPEG format. 
Motion JPEG allows display of full-frame images at 30 frames per second, and with some boards, 60 
fields per second.



Outputting Full-Screen Images
You can output full-screen images (640 pixels by 480 pixels) to your computer screen or to videotape 
in real time (at the normal playing speed of 30 fps), only if your playback system has hardware 
compression. You can record full-screen images to videotape in nonreal time (below normal playing 
speed) using software compression if you have a controllable tape deck. You can output half-screen 
images (320 pixels by 240 pixels) at full frame (640 pixels by 480 pixels) to your computer screen or 
to videotape using the Zoom Screen feature of the Print to Video command, with either hardware or 
software compression. For more information on printing to video, see Using Print to Video. For more 
information on outputting to videotape, see Outputting a Movie to Videotape.



Achieving the Highest Possible Playback Rate
The playback rate of your movie determines how smooth and natural-looking the movie appears. At 
playback rates below 15 frames per second, you notice that the movie is made up of frames; the 
lower the playback rate, the more distinct each frame becomes, until the illusion of continuous motion 
is lost completely. Higher playback rates give the illusion of continuous motion; the individual frames 
are undetectable. For best results, you want the highest possible playback rate (up to 30 frames/60 
fields per second).

The highest playback rates are achieved with fast hard drives and video boards capable of 
processing data to the screen very quickly. Hardware compression (for example, Motion JPEG 
boards) yields the best results. In many cases, however, the playback computer will not be able to 
display 30 frames per second, especially if your movie is distributed on 
CD-ROM. For more information about playback on CD-ROM, see Making Movies for Playback on 
CD-ROM.



Data Compression Schemes
Codecs use several schemes for removing or restructuring data to decrease the size of a file. 
Lossless compression schemes preserve the original data, ensuring that the image is the same after 
compression and decompression. Most lossless schemes use run-length encoding, a process that 
discards continuous regions of duplicate colors. This technique works very well for images that are 
generated electronically where colored areas are often composed of solid colors. In general, however,
lossless compression is not very effective with digitized video and scanned photographs because 
colors in these images are usually represented by high dithering and diffusion and contain few areas 
of continuous color.

Lossy compression schemes, on the other hand, attempt to remove picture information that viewers 
are not likely to notice. Lossy compressors do not preserve original data; image information is lost 
and cannot be recovered. The amount of data that is lost depends on the degree of compression, 
controlled by the image quality setting in the Compression Settings dialog box. A high Quality setting 
for a movie results in much less information being lost than with a low Quality setting. In addition, 
many lossy compressors result in additive loss--as the images are recompressed, even more data is 
lost. Additive loss varies with the compressor; the QuickTime Video codec, for example, has been 
designed to have little additive loss when recompressing.

Spatial compression compresses the data in each frame of a clip, while temporal compression 
compresses the data by comparing frames over time. Common side-effects of spatial compression 
include blurring, blockiness (small blocks of constant color instead of the random dithering found in 
the original content), streaking (lines of constant color), and contouring (regions of constant color).

Frame differencing is a type of temporal compression that minimizes the amount of data required to 
represent each frame in a clip by storing data for only the frames that contain changes. If a movie 
does not contain an extreme amount of movement, for example, and contains a fair amount of 
duplication from one frame to the next, frame differencing schemes store the data from certain key 
frames and discard other data. A common side-effect of frame differencing is blockiness in the video 
images.

For more information, see Video for Windows Software Compressors and Quick Time Software 
Compressors.



Video for Windows Software Compressors
The following software codecs are shipped with Video for Windows and appear in the Compressor 
drop-down list in the Compression Settings dialog box. Additional third-party codecs, such as Motion 
JPEG, will appear if you are using a video capture board that has hardware compression.

Microsoft Video 1 codec

Use the Video 1 option for compressing analog video. The Video 1 compressor is a lossy, spatial 
compressor that supports pixel depths of 8 or 16 bits.

Microsoft RLE codec

Use the RLE option for compressing animation and computer-synthesized images. The RLE 
compressor is a spatial 8-bit compressor that uses run-length encoding techniques.

Cinepak codec

Use the Cinepak codec when compressing 24-bit video for playback from CD-ROM discs. This codec 
attains higher compression ratios, better image quality, and faster playback speeds than the Microsoft
Video 1 codec. It is available on both Windows and Macintosh computers. For best results, use the 
Cinepak codec on raw source data that has not been previously compressed with a highly lossy 
compressor. Cinepak is a highly asymmetric codec, which means that decompression is much faster 
than compression. You can set the data rate for playback; for more information, see Selecting 
Compression Options.

Intel Indeo Video R3.2 codec

Use the Indeo Video option when compressing 24-bit video for playback from CD-ROM discs. This 
codec attains higher compression ratios, better image quality, and faster playback speeds than the 
Microsoft Video 1 codec. It is available on both Windows and Macintosh computers. For best results, 
use the Indeo Video codec on raw source data that has not been previously compressed with a highly
lossy compressor. When used with a data rate for playback, this codec produces movies that are 
comparable in quality to those compressed with the Cinepak codec. For more information on setting 
the data rate for playback, see Selecting Compression Options.

Intel Indeo Video Raw codec

Use the Intel Indeo Video Raw option for capturing uncompressed video. This option provides 
excellent image quality, because no compression is applied. Captured video files are smaller than 
those captured with the None option.

None option

Use the None option for real-time acquisition of analog video. This option provides excellent image 
quality, because no compression is applied. Data can be compressed later or recomputed for 
playback from CD-ROM. The disadvantage of using the None compression option is that large 
amounts of disk space are required, and the video cannot be played back.



QuickTime Software Compressors
The QuickTime for Windows codecs shipped with Adobe Premiere appear in the Compressor drop-
down list in the Compression Settings dialog box. (For information, see Selecting Compression 
Options.) Choose a codec based on the type of original images you have and your desired results. If 
your video board provides hardware compression, refer to the video board documentation for 
recommendations about which codec to choose.

Cinepak codec

Use the Cinepak codec when compressing 24-bit video for playback from CD-ROM discs. This codec 
attains higher compression ratios, better image quality, and faster playback speeds than the Video 
codec. It is available on both Windows and Macintosh computers. For best results, use the Cinepak 
codec on raw source data that has not been previously compressed with a highly lossy compressor. 
With Cinepak, decompression is much faster than compression, and the data rate for playback can be
defined by the user. For more information on setting the data rate for playback, see Selecting 
Compression Options.

Intel Indeo Video R3.2 codec

Use the Indeo Video option when compressing 24-bit video for playback from CD-ROM discs. This 
codec attains higher compression ratios, better image quality, and faster playback speeds than the 
Video codec. It is available on both Windows and Macintosh computers. For best results, use the 
Indeo Video codec on raw source data that has not been previously compressed with a highly lossy 
compressor. When used with a data rate for playback, this codec produces movies that are 
comparable in quality to those compressed with the Cinepak codec. For more information on setting 
the data rate for playback, see Selecting Compression Options.

None Option

Use the None option for real-time acquisition of analog video. This option provides excellent image 
quality, since no compression is applied. Data can be compressed later or recomputed for playback 
from CD-ROM. The disadvantage of using the None compression option is that large amounts of disk 
space are required.

Video codec

Use the Video codec for capture and compression of analog video, high-quality playback from hard 
disk, and moderate quality playback from CD-ROM. This codec supports both spatial and temporal 
compression of 16-bit video and can play back at rates of 10 fps or more. Data can be recompressed 
or recompiled later for higher compression ratios. The Video codec allows recompression with 
minimal or no quality degradation. 



Selecting Compression Options
Compression options are initially set by the project preset, which you choose when you create the 
project. You probably won't need to change the compression options unless the intended use of the 
movie has changed. For more information on choosing a preset, see Selecting a Project Preset.

Compression Settings Dialog Box

To change compression settings:

1 Choose Compression from the Make menu, or click Compression in the Make Movie dialog box. The 
Compression Settings dialog box appears.

2 To see how the compression settings will affect your compiled movie, copy a clip from your project to 
the Clipboard. A frame from the clip appears in the Compression Settings sample box. The frame 
display is a snapshot preview of the compiled movie.

3 Select which codec to use in compiling your movie. If your board provides hardware compression, 
select the proper Motion JPEG codec. Otherwise, select a software codec. Some compressors allow 
you to set certain compression quality options; click Configure to set those options. 

For more information, see Video for Windows Software Compressors and QuickTime Software 
Compressors.

4 Select a pixel depth for the movie from the Depth drop-down list.The pixel depth determines the 
number of colors that can appear in the images. Smaller depths can reduce the file size but may 
degrade the image quality. Some codecs, such as the Cinepak codec, have a fixed pixel depth that 
cannot be changed.



5 If you are limiting a movie to 256 colors, click Palette to determine the movie palette to use. Select the
Calculate a New Palette option to have Adobe Premiere calculate a palette for each movie. Select the
Load Palette Now option to load a palette you have previously created.

6 Use the Quality slider to set the spatial compression quality. The lower the quality you choose, the 
more the movie is compressed and the smaller the file size. A high Quality setting results in less 
information being lost than with a low Quality setting. To preview the effect of spatial compression on 
your movie, place a sample image in the box above the Quality slider, as described in Step 2. For 
more information on spatial compression, see Data Compression Schemes.

7 Set Option settings, as described in the following sections.

8 If desired, set a data rate by using the Data Rate, CD-ROM, and Recompress options as described in
the following sections. 

9 Click OK when you have finished specifying the compression.

See the following topics for more information:

CD-ROM Option

Data Rate Option

Frames per Second Option

Key Frame Option

Optimize Stills Option

Recompress Option



Frames per Second Option
This option in the Compression Settings dialog box specifies the maximum playback rate of the movie
in frames per second (fps). Choose a rate from 1 fps to 30 fps from the drop-down list (30 fps is the 
maximum rate for playback on a PC). In general, higher rates yield better results, with smoother, more
natural-looking motion. However, you should select a rate that matches the maximum playback rate of
the computer system on which you intend to run the finished movie. Selecting a rate that cannot be 
achieved by the playback system will result in dropped frames and possible flutter when you play your
movie. The maximum rate of the playback system depends on the speed of its components: the CPU,
the hard drive, and the display card. For more information on playback rates, see Achieving the 
Highest Possible Playback Rate.

Note: Setting the playback rate higher than the rate of the original clips will replicate frames; 
this does not increase the rate of the original clips.



Key Frame Option
This option is available if you have selected a codec that uses frame differencing, which is a type of 
temporal compression. (For more information on frame differencing, see Data Compression 
Schemes.) A key frame is the baseline frame against which other frames are compared for 
differences. The key frames are saved in their entirety, while intervening frames, called delta frames, 
are compressed based on their differences from the key frames. The Key Frame Option specifies the 
rate at which the movie is sampled for key frames. Using the Key Frame option allows for greater 
compression and increased playback speed, but can delay access of individual frames in a movie.

As a general rule, you should set the Key Frame option to the recommended rate for the codec, which
will automatically appear in the Key Frame text box. Otherwise, set the Key Frame option to one key 
frame per second. For example, if the playback rate of your movie is 10 fps, you should set the Key 
Frame option to 10; the movie is then sampled for a key frame every 10 frames. If you do not select 
the Key Frame option, the compressor treats every frame as a key frame. 



Optimize Stills Option
This option, which is selected by default in the Compression Settings dialog box, optimizes still 
images that extend more than one frame. When this option is selected, only the first frame of the still 
image is compressed.



Data Rate Option
This option in the Compression Settings dialog box becomes available when compressing with some 
compressors, such as Cinepak and Indeo, for CD-ROM playback. For playback on a single-speed 
CD-ROM drive, set the data rate limit in the range of 90K to 100K per second. For playback on a 
double-speed CD-ROM drive, set the rate as high as 150K to 200K per second. For playback on a 
triple-speed CD-ROM drive, set the rate as high as 300K per second. Adobe Premiere will 
automatically adjust the spatial and temporal quality of the movie to achieve the data rate you specify.



CD-ROM Option
This option in the Compression Settings dialog box pads frames to evenly fill the 2K blocks, or 
sectors, on a CD. Many CD-ROM drives play unevenly if a movie does not maintain an even data 
rate.



Recompress Option
This option becomes available when compressing with some codecs, such as Cinepak and Indeo. 
You can use this option to control when compression is applied. Select Always to always recompress 
all clips. Select Maintain Data Rate and provide a tolerance to allow some spikes in the data rate. 
Video clips often have small spikes in the data rate, particularly at the beginning of the clip, that do 
not degrade the performance. Using the Maintain Data Rate option allows those spikes to remain. 

When Adobe Premiere compiles a movie or builds a preview, all of the clips are processed using the 
same compression, frame rate, and other output settings. If you are using clips that have already 
been compressed and that already have the same output settings as the final movie, you generally 
want to avoid recompressing those clips. For example, you may be using source clips from a CD-
ROM or clips that were captured using the same codec and output settings as your final movie. You 
want to avoid recompression because it degrades the image quality of the clip and because it can 
take a long time, particularly if you are using the Cinepak or Indeo codecs. 

By default, Adobe Premiere will not recompress a clip if the project's compression options and output 
options are set to the same values as those of the source clip and if no special effects have been 
applied to the clips. To prevent recompression, the project and the source clip must have the same 
settings for all of the following options:

* frame size 

* frame rate 

* key frame rate 

* codec 

* color depth 

New material, such as effects, will be always recompressed, as will any clips whose settings are not 
the same as the project output and preview settings. To control recompression, you can use the Limit 
Data Rate and the Recompress options. 



Making Movies for Playback On CD-ROM
CD-ROM drives process data relatively slowly--in the range of 90K to 250K per second, depending on
the speed of the drive. At this limited transfer rate, data compression is critical. The quality of your 
final movies depends on the way you capture the video and process the digitized clips.

Current data transfer rates for CD-ROM effectively limit the movie size to 320 pixels by 240 pixels. 
Higher frame rates are achieved with a size of 240 pixels by 180 pixels. Capture at 30 frames per 
second (or at the highest rate possible) using the final movie frame size. If your hardware allows, you 
can capture at larger sizes and resize the movie in Premiere, but improvements in final image quality 
may be imperceptible, and working with larger images substantially increases compiling time and the 
amount of disk space required to store the data.

Always start with the cleanest analog video source available when you capture movies, as video 
noise increases the amount of data that must be compressed. When capturing, use hardware 
compression if available, and keep your digitized clips at the highest possible quality until you are 
ready to compile your final movie. After building your movie in Adobe Premiere, compile it using the 
Cinepak or Indeo compressor. These compressors allow you to limit the data rate for the movie. In 
addition, because these software compressors are available on both the Macintosh and the PC, 
movies compressed using these codecs can be played back on both platforms.

For best results when making movies for playback on CD-ROM, use the following settings in the 
Compression Settings and Project Output Options dialog boxes. (Some of these settings are used 
automatically if you have selected the project preset for CD-ROM mastering.)

* Output As: Video for Windows (.avi) or QuickTime Movie

* Size: 240 pixels by 180 pixels

* Rate: 15 frames per second

* Audio Rate: 11 kHz sound rate

* Compressor: Cinepak or Indeo

* Key Frame option: selected and set to the automatically recommended key frame rate 

* Quality (Temporal) setting: Normal

* Recompression option: Compress if data rate exceeds requested rate

* Interleave option: 1 frame per second

* Data Rate: 90K/second for single-speed drives; 150K/second to 200K/second for double-speed 
drives; 300K/second for triple-speed drives

* CD-ROM option: selected



Using Print to Video
Adobe Premiere's Print to Video feature lets you export a movie from the Clip window to your 
computer screen or video monitor while blacking out all other windows. The Print to Video command 
is useful for viewing compiled movies and for recording movies onto videotape in real time, as they 
play on your screen. Print to Video lets you perform hardware zooming as you play a clip, so that you 
can view a quarter-screen movie at full-screen size. For information on making videotapes, see 
Outputting a Movie to Videotape.

To play a movie centered on a blank screen:

1 Choose Open from the File menu. The Open dialog box appears.

2 Select the movie you want to play from the file list, and click OK. The movie appears in a Clip window.

3 Choose Export > Print to Video from the File menu. The Print to Video dialog box appears.

4 In the Color Bars text box, set the duration for displaying color bars at the beginning of the movie. The
default setting is 0 seconds.

5 In the Blank Screen text box, set the duration of the blank screen displayed at the beginning and end 
of the movie. The default setting is 1 second. This setting works well if you are using Print to Video to 
view the movie. For recording on videotape, you should set the duration of the blank screen to about 
15 seconds.

6 As an option, select Full Screen to play the movie at the full size of the screen.

7  As an option, select Zoom by 2 to magnify the frame size of the movie by a factor of two. This is an 
effective way of enlarging quarter-screen movies (320 pixels by 240 pixels) to full size (640 pixels by 
480 pixels). The speed with which you can zoom with software is determined by the hardware you 
have. 

Note: Because every pixel is mapped to four screen pixels when the movie is magnified, 
zooming may cause noticeable pixelization or blockiness in the image. If the movie is output 
to tape, encoding will reduce some of this blockiness.

8  As an option, select Loop Playback to play the movie as a continuous loop. Press the Esc key to 
cancel continuous playback.

9 Click OK. The movie plays at full screen or in the center of the screen against a black background, 
depending on the frame size. To interrupt the playing of the movie, press the Esc key.



Linking Movies
You can link together a series of shorter movies using the Sequence window. The Sequence window 
is simpler to use than the Construction window and is good for storyboarding or producing quick 
results with existing clips. When you compile a movie using the Sequence window, additional 
compression is not applied. 

You can use the Print to Video command when the Sequence window is active to output the contents 
of the window directly to your computer screen or to videotape. 

To make a linked movie using the Sequence window:

1 Choose New > Sequence from the File menu. The Sequence window opens.

2 Use the Import command in the File menu to import the movies you want in the composite movie. You
can also drag movies from a Clip window or the Project window into the Sequence window.

The thumbnails of the movies you selected appear in the Sequence window.

The area under the title bar of the Sequence window displays the number of movies in the window 
and the total duration of the combined movies. 

3 To change the order in which the movies are linked, drag the thumbnails to rearrange them in the 
Sequence window. Press the Shift key to select and move more than one thumbnail at a time. 

4 Choose Make Movie from the Make menu. The Make Movie dialog box appears.

5 Type a name for the movie, and click OK. 

Adobe Premiere begins creating the linked movie. To stop the compilation, press the Esc key. Your 
options for playing and outputting the linked movie are the same as they are for any other compiled 
movie. These options are explained in Using Print to Video and Outputting a Movie to Videotape.

To display a sequence using Print to Video:

1 With the Sequence window active, choose Export > Print to Video from the File menu.

2 Choose options from the Print to Video dialog box. For a description of these options, see Using Print 
to Video.

3 Click OK.

Movie, audio, and still-image clips play in the center of your screen, in the order that they appear in 
the Sequence window. 

To save a Sequence window: 

1 With the Sequence window active, choose Save from the File menu. The Save File dialog box 
appears.

2 Type a name for the Sequence file, and click OK.

Note that the Sequence file contains only a reference to the movies used to build the composite 
movie; therefore, the file size is very small.



Outputting a Movie to Videotape
You can record an Adobe Premiere movie or movie sequence to videotape by using the Print to Video
command. You need a scan converter and an NTSC or PAL encoder to convert the RGB signal to an 
NTSC or PAL signal. You can use external devices or the converter and encoder that are built-in on 
some video boards. You need only one tape deck for recording a movie; time base correctors, 
switchers, effects generators, and other special equipment are not needed. After the movie is output 
to videotape, you can play the tape on any television or analog video monitor equipped with a 
videotape deck.

You can record Adobe Premiere movies after they have been compiled and you can use the Print to 
Video command to view the movie on your computer monitor before activating your recording deck. 
This provides you with a preview of what the movie should look like on videotape. For more 
information, see Using Print to Video.

You can videotape the movie in real time as it plays on your screen, or in nonreal time if you have a 
controllable frame-accurate recording deck. To achieve acceptable results with real-time recording, 
you need a computer and video display board that are capable of producing an acceptable output 
rate. If your movie skips frames when it plays on your monitor, those frames will be lost in real-time 
recording.

Recording in nonreal-time means recording at a speed other than the movie's normal playing speed. 
The advantage of nonreal-time recording is that you are assured of capturing every frame of your 
movie on videotape. However, you need a controllable recording deck and a machine controller, such 
as an ARTI or V-LAN controller. In addition, you need a third-party software program that allows 
nonreal-time frame grabbing and printing to videotape.

Before outputting to video, you should use the Print to Video command to view at least a portion of 
the movie on your monitor before you activate your recording deck. (For more information, see Using 
Print to Video.) If you will be recording in real time, this provides you with a preview of what the movie
should look like on videotape.

To output a movie to videotape:

1 Make sure that your computer is capable of producing NTSC-compatible signals.

2 Make sure that you have a cable connection from the NTSC encoder (or from your video board if the 
board has a built-in encoder) to your tape deck. If you have an NTSC monitor, you should have a 
cable connecting the encoder output to the monitor input and another cable connecting the NTSC 
monitor output to the tape deck input.

3 Select one of the following sources for the movie you want to record:

* The Clip window, for compiled movies

* The Sequence window, for linked movies

4 Choose Export > Print to Video from the File menu. The Print to Video dialog box appears.

Note: Some video board manufacturers supply enhanced export modules for Adobe 
Premiere. These export modules support features unique to the board. Like Adobe Premiere's
built-in Print to Video module, these third-party export modules are implemented by choosing 
a command in the Export menu. Refer to the documentation that comes with your video card 
for more information.

5 Select Print to Video options. For a description of these options, see Using Print to Video.

6 Click OK; then, if you are recording in real time without a controllable deck, press Record on your 
tape deck. A Blank Screen setting of 15 seconds in the Print to Video dialog box should allow you 
enough time to activate the deck and get it up to speed before the movie starts playing. 

Producing NTSC-compatible signals



To videotape an Adobe Premiere movie, your hardware must be set up to produce NTSC scan rates 
and encode the video signal for NTSC display. The ability of your computer to perform these two 
tasks depends on the capabilities of your computer and your video board. Some video boards have 
both capabilities and provide an NTSC output signal. See the documentation that comes with your 
computer and your video board for information on their capabilities.

NTSC-compatible scan rates

Before your computer can output a movie to videotape, the scan rate of the video board must be set 
to NTSC-compatible rates. NTSC video is scanned at 29.97 Hz. Computer video boards scan at 
many different rates, including NTSC rates, depending on which monitors they are driving. If your 
board is not capable of NTSC-scan rates, you will need a scan converter to output your movie to tape.

Encoders

NTSC television signals and computer signals also differ in how they are sent to the screen. If your 
video board is capable of outputting NTSC-composite signals (or if you already have a scan 
converter), you can output a movie directly to tape; if your video board is capable of outputting only 
NTSC-RGB signals, you will need an encoder. Many encoders that plug directly into the video board 
of your computer are available from third-party dealers, who also provide cabling for the monitor and 
jacks for connecting the computer to a VCR or TV.



Playing Adobe Premiere Movies In Other Applications
In Adobe Premiere for the Macintosh, you can open a QuickTime movie that was created in the 
Windows version of the program and use it just like any other imported clip. You can also play Adobe 
Premiere movies in any Windows application that supports the Object Linking and Embedding (OLE) 
standard.

Using movies in Adobe Premiere for the Macintosh

You can import movies that were created in Adobe Premiere for Windows into the Macintosh version 
of the program, and you can import Macintosh versions of Adobe Premiere movies (from version 3.0 
or higher) into the Windows version. A movie imported from a different platform is treated as a single 
clip. You can't edit the movie's individual parts unless you use the razor tool to split the movie into 
separate clips.

To use a Windows movie in the Macintosh version of Adobe Premiere:

1 In Adobe Premiere for Windows, compile the movie in the QuickTime format.

2 When you open the file in Adobe Premiere for the Macintosh, answer Yes when the program asks 
whether you want to reformat the file in the QuickTime format.

3 Import the movie in the Project window just as you would any other clip.

To use a Macintosh movie in the Windows version of Adobe Premiere:

1 In Adobe Premiere for the Macintosh, use Export > Flattened Movie to create a flattened QuickTime 
movie. Don't use any compression unless you have the same compression codecs on both systems. 
Be sure to use the Windows file-naming convention (8-character prefix, 3-character extension), and 
use the .mov file extension.

2 In Adobe Premiere for Windows, import the movie in the Project window just as you would any other 
clip.

Transferring Adobe Premiere movies to OLE applications

You can use Adobe Premiere movies in other applications that support the OLE standard by using the
Video for Windows Media Player application to copy and paste the movie.

To transfer an Adobe Premiere movie to an OLE application:

1 In Adobe Premiere, compile the movie in the .avi file format.

2 Start Media Player, and open the movie.

3 Use the Media Player Copy command to copy the movie to the Clipboard.

4 Start your OLE application, and use its Paste command to paste the movie into the application.



Producing NTSC-compatible signals
To videotape an Adobe Premiere movie, your hardware must be set up to produce NTSC scan rates 
and encode the video signal for NTSC display. The ability of your computer to perform these two 
tasks depends on the capabilities of your computer and your video board. Some video boards have 
both capabilities and provide an NTSC output signal. See the documentation that comes with your 
computer and your video board for information on their capabilities.

 



About Capturing Video
Recording video images and sound directly to your computer is called digitizing, or capturing, the 
analog video and audio signals. 

Capturing is performed using Adobe Premiere's Movie Capture and Audio Capture commands.

For the hardware you need to capture the highest quality video and audio possible, see Digitizing 
Hardware Requirements. 

For considerations in capturing high quality video, see Guidelines for Capturing Video and Guidelines 
for Capturing Audio.



Digitizing Hardware Requirements
Recording video images and sound directly to your computer is called digitizing, or capturing, the 
analog video and audio signals. 

To record video, you need a video source (such as a VCR, camcorder, or laserdisc) and a video 
digitizing board (also called a video capture board or digitizer card). For recording sound, you need an
audio capture board and the appropriate device drivers. Some video capture boards offer audio 
digitizing capabilities as well.

Video digitizing boards differ widely in their functions and capabilities. Many function as graphics 
display boards and video output boards. To digitize video using Adobe Premiere, the board must be 
compatible with Video for Windows. Your system must have the appropriate Video for Windows 
drivers installed on it. 

If you have a controllable video playback device, you can capture video clips automatically by making 
reference to their timecode. To do this, you need a device controller such as the ARTI or the 
Videomedia V-LAN to control the source remotely using Adobe Premiere. Adobe Premiere also 
supports the control of any device with an MCI (Media Control Interface) device driver. With a 
controllable device, clips can also be viewed and logged with reference to their timecode and then 
batch digitized. 

The connections between hardware components vary according to the equipment you use. You need 
to connect the video out ports of your video source to your video capture board, usually through a port
in the back of your computer. If your digitizing board also supports audio, your audio source (normally 
the audio out port of your video source) must also be connected to the digitizing board. Refer to the 
documentation for your computer and your digitizing boards for the proper hardware setup and 
configuration.



Guidelines for Capturing Video
Digital recording of full-screen, full-motion video requires a fast computer and lots of disk storage 
space. The size of the image frame, the number of colors, and the frame rate all affect how much data
must be captured, and thus how quickly and how well video can be recorded. (For information on 
memory requirements for capturing video, see Digitizing Video.)

As quality increases, so does the amount of data required to represent the video. Recent advances in
processing power and memory have enabled desktop computer systems to process data effectively 
enough to capture, store, and play back digital video. But limitations remain. For information on 
maximizing computer resources to decrease the amount of data needed while capturing video at the 
highest quality possible, see these topics:

* Strategies for Reducing the Amount of Data Needed to Capture Video

* Capturing the Highest Quality Video

* Capturing without Software Compression

* Capturing Video



Strategies for Reducing the Amount of Data Needed to Capture Video
You must make some tradeoffs when trying to reduce the amount of data needed when capturing 
video. There are three main strategies for reducing the data, each of which compromises the quality 
of the captured video: 

* Compressing the video data

* Reducing the image dimensions of the captured video

* Reducing the frame rate of the captured video.

You can compress video data using both hardware compression and software compression. Several 
software compressors are available in Adobe Premiere. For more information, see Digital Video 
Compression.

If you can compromise the quality or the image dimensions, you'll be able to do a lot more with less. 
For example, you can capture at less than full screen and 30 fps when digitizing video for use on CD-
ROMs, because CD-ROM players have limited playback capabilities. For more information, see 
Selecting Recording Options.

If you need to capture full-screen video at 30 fps, you'll need some specialty hardware and a lot of 
data storage capacity. Capturing full-frame video at 30 fps requires some type of hardware 
compression through the digitizing board. 



Capturing the Highest Quality Video
Capturing the highest quality video depends on the quality of the source video and on hardware 
factors.

Because the quality of the captured video will never exceed the quality of your source video, you 
should use the highest quality source possible. Currently, the highest quality video formats are the 
D1, D2, and D3 formats, followed by the Beta and 3/4-inch formats, which are used in the broadcast 
industry. Other more widely available formats are, in order of quality, laserdisc, Hi 8, Super VHS, 
8mm, and VHS. If your video capture board supports both Composite and S-Video input, you should 
use S-Video if possible because S-Video is a higher-quality signal.

Several hardware factors affect the maximum frame rate and image size that can be achieved during 
capture and playback.

See the following topics for more information:

Video Capture Board Speed and Compression

Hard Drive Speed

CPU Speed (the CPU is the computer's central processing unit) 

CPU Data Processing Load

Data Bus Speed (the bus is the interface between the digitizing board and the CPU, and the hard 
drive)

Capturing Directly to Memory (if you have enough RAM available)



Video Capture Board Speed and Compression
The faster your video board, the faster the video frames can be drawn on-screen. To capture full-
frame video at 30 fps, most boards capture only one of two fields (half the screen lines) in each frame
and replicate the data to complete the frame. This compromises image quality. For capturing images 
of quarter-screen or smaller, this compromise is not usually necessary.

In general, hardware compression on the capture board greatly increases movie capture 
performance. Video boards that have JPEG compression can usually capture full-motion video very 
effectively. You will need to experiment with your computer and video digitizing board to determine 
what settings in Adobe Premiere produce the best results.



Hard Drive Speed
The faster your hard drive, the faster the computer can read and write data to and from the hard disk. 
For 30 fps capture, it is recommended that your hard disk have an average access time of 10 
milliseconds (ms) or less, and a data transfer rate of 3 MB per second or more. (This data transfer 
rate is currently available with 5400 rpm drives. As a general rule of thumb, the video data transfer 
rate will be about half the data transfer rate of the drive. You may achieve higher transfer rates with 
special SCSI connections, such as disk arrays, SCSI II or fast SCSI.)



CPU Speed
The faster your CPU, the faster your computer will be able to process the data necessary to capture 
and play back digital video. Currently, the fastest processors are the Intel Pentium and the Intel 486 
DX2 66 and 486 DX4 100.



CPU Data Processing Load
During capture, make sure that you have as much of the CPU dedicated to the process as possible. 
This means turning off all unnecessary applications and minimizing all open windows except the 
Movie Capture window. You should also limit the size of the disk cache and make sure that virtual 
memory allocation is no larger than twice the amount of installed RAM.



Data Bus Speed
The computer's data bus controls the rate of data transfer from the capture device to the CPU. 
Currently, the fastest bus standards are the VESA Local Bus, or VL-Bus, and the emerging PCI 
standard, which is available on many Pentium computers with an Intel motherboard. The VESA Local 
Bus is a 32-bit bus. The newer VESA Local Bus 2.0 and the PCI bus are 32- to 64-bit buses. 



Capturing Directly to Memory
On many computers, the best video capture method is directly to memory, or RAM. Capturing to RAM
is faster than capturing to a hard drive, and is recommended when you have enough free memory to 
store the movie being captured. However, the movie's size is limited to the amount of free memory. 
The amount of memory you need depends on the image size, frame rate, compression method, and 
length of the captured video. Experiment with a clip to determine whether you have enough memory.

Use these guidelines when capturing video to memory:

* Free up as much memory as possible by closing other applications and turning off unnecessary 
utilities. The more memory you have available, the longer the movie you can capture.

* If you have a fast video board with hardware compression, you can perform compression as the 
movie is being captured. This allows you to record longer clips to memory.

If you do not have enough free memory to capture to memory, you must capture video to a hard disk. 
Use these guidelines when capturing to a hard disk:

* Use a high-speed hard disk and drive controller; the disk's speed is measured by the disk's sustained 
data transfer rate. If you have several hard disks, capture to your fastest hard disk.

* Use a dedicated hard disk or create a separate partition on your hard disk for capturing video.

* Create a preallocated capture file so that video data can be recorded in contiguous clusters on the 
hard disk. This reduces disk drive activity during capture and reduces the chances of dropped frames.
After capturing video data to a capture file, you must move the file to a new location. The next time 
you capture data, it will be written to the same capture file on the hard disk. For more information, see
Setting Up the Capture File.

* Do not record to a fragmented hard disk, because it can reduce the frame rate at which movies are 
captured. Use a defragmenting utility, such as Norton Utilities, to optimize and defragment the hard 
disk as often as necessary to keep it efficient.

* If you have more than one hard disk, use the Scratch Disks Preferences to select the disk to which 
you want to record. To do this, choose Preferences > Scratch Disks from the File menu. Select the 
disk name from the list of available names in the dialog box.



Capturing without Software Compression
The compression process itself requires time. Thus, with smaller movies (160 pixels by 120 pixels), 
you can achieve higher frame rates by capturing the movie with no compression. As you increase the 
size of the movie, however, capturing without compression decreases the frame rate because the 
capturing is limited by the data transfer rate of the bus. In general, you should use the compression 
method that is automatically chosen by your video capture driver.



Capturing Video
You can capture video to your hard disk in real time by monitoring the signal in the Movie Capture 
window and recording the frames that you want. The effectiveness of this method depends on the 
speed of your CPU, the capabilities of your video digitizing board, and the size of the video frames 
you are capturing. You should close all other applications    and turn off all unnecessary INITS and 
CDEVS before capturing. For more information on capturing video, see Guidelines for Capturing 
Video.

To capture video:

1. Choose File > Capture > Movie Capture. The Movie Capture window appears, and the Movie Capture
menu appears in the menu bar.

2. Select recording options using the Recording Settings Options command in the Movie Capture menu. 
For more information on recording options, see Selecting Recording Options.

3. Choose Movie Capture > Video Source, and select a video source and set video source options 
specific to your system configuration. The dialog box that appears depends on the video driver you 
have installed; it usually allows you to choose the type of video signal, such as NTSC or PAL. See 
your capture board documentation for more information.

4. Choose Movie Capture > Audio Recording Options, and select audio options specific to your system 
configuration. For more information on audio options, see Capturing Audio.

5. Press the Play button on the tape deck to start the tape. If you are recording images, the tape begins 
to preview in the sample area of the Movie Capture window.

6. Click the Record button to start the recording. You should start the recording 1/2 second to 1 second 
before the first frame you want in your clip, to ensure that the video capture board is digitizing at full 
speed.

The pointer disappears during recording. To stop recording, hold down the mouse button or press the 
Esc key. When the recording has finished, the clip appears in an untitled Clip window.

7. Use the Save command to save the clip.



Guidelines for Capturing Audio
With Adobe Premiere you can capture audio in the sound channel of a Video for Windows file or as a 
waveform (.wav) file. For both types of capture, you can select options that affect the quality of the 
audio files.

The quality of digitized audio and the size of the audio file depend on the sampling rate and bit depth 
of the sample. These parameters determine how well the analog audio signal is represented when it 
is digitized. Audio sampled at 22 kHz and 16-bit resolution is far superior in quality to audio sampled 
at 11 kHz and 8-bit resolution. CD audio is normally digitized at 44 kHz and 16-bit resolution. As with 
video, however, as quality increases, so does the amount of data required to represent the sample. 
CD-quality audio may not be practical for your video because of the memory requirements. 



Setting up the Capture File
When Adobe Premiere captures video, it temporarily stores the video data in a capture file on your 
hard disk until you save the video as an .avi file. If your hard disk is fragmented, Adobe Premiere may
need to seek additional disk space during the capture, which may result in dropped frames.

You can preallocate space on your hard disk for the capture file so that Adobe Premiere does not 
need to look for additional space as it is capturing data. A preallocated capture file is created in 
contiguous blocks on your hard disk. Adobe Premiere simply reuses the same space for each capture
session, so you do not need to rebuild the capture file. You must, however, save the captured data to 
an .avi file when you have finished capturing video; otherwise, your data will be overwritten during the
next capture session. 

To use a preallocated capture file:

1 Choose Capture File from the Movie Capture menu. The Capture File Options dialog appears.

2 Select the Use Preallocated File option. The Create Capture File dialog appears.

3 Enter the size of the capture file in megabytes. The dialog box shows the currently available amount 
of space on the scratch disk. The capture file size can be up to 2 MB less than the available disk 
space. The capture file is called capfile.avi and is created in the root directory of the hard disk 
selected in the Scratch Disks Preferences.

4 Click OK.



Selecting Preview Options
Preview options let you specify how you preview movies before you capture them. If your video 
capture board supports overlay previewing, you can preview a live video signal on your computer 
monitor. In overlay mode, the source video passes directly to the Capture window rather than being 
processed by the board. Overlay previewing requires much less processing than does standard 
previewing.

You can specify the frame rates for previews that you play either before or during capture. Decreasing
the frame rate reduces the processing time; increasing the frame rate gives a more accurate preview.

To use overlay previewing:

Choose Overlay from the Movie Capture menu. The check mark next to Overlay indicates that this 
feature is turned on.

To set the preview rate:

1 Choose Preview Rate from the Movie Capture menu.

2 Select the frame rate when previewing and the frame rate when capturing from the drop-down lists.

3 Click OK.



Selecting Recording Options
The Recording Options dialog box lets you determine how Adobe Premiere captures video. The video
options that are available depend on the video capture driver that is installed on your system. 

To set recording options:

1 Choose Capture > Movie Capture from the File menu. The Movie Capture menu appears in the menu 
bar.

2 Choose Recording Options from the Movie Capture menu. The Recording Options dialog box 
appears.

3 Select the frame rate for the captured movie from the Rate drop-down list.

4 Click Video Format and set the video format options. The dialog box that appears depends on your 
installed video capture driver. Generally, the dialog box includes options to set the image size in pixels
and the image format. Standard image formats include 8-bit color, 16-bit color, or 24-bit color and 
RGB, MPEG, or JPEG format. Keep in mind that larger image sizes and a higher number of colors 
increases the size of data for each frame. In general, the default compression options for a particular 
video capture board are the most efficient capture settings. For more information about the options in 
this dialog box, see your video capture board documentation.

5 Click Compression to set compression options for your video board. The dialog box that appears 
depends on your installed video capture driver. It generally provides controls to set the compression 
type and quality for compressing video data after it has been captured, which you would use if you 
were capturing without hardware compression. Because many boards use hardware compression, 
these options are usually not available.

6 To set the maximum number of seconds to capture, select Capture Limit.

7 To capture to memory rather than to disk, select Capture Directly to Memory. Capturing to memory is 
faster, but it requires a great deal of memory.

8 To have Adobe Premiere analyze the movie for dropped frames after video capture, select the Report 
Dropped Frames option. A warning appears after capturing if any frames have been dropped.



Capturing Audio
You can use Adobe Premiere to capture audio as part of a Video for Windows movie or you can use a
third-party audio capture program such as the Microsoft Windows Sound Recorder to capture audio 
as a waveform (.wav) file. You can also capture only the audio portion of a Video for Windows movie 
to create a waveform file, as described below.

To capture audio as part of a Video for Windows file:

1 Choose Capture > Movie Capture from the File menu.

2 Choose Record Audio from the Movie Capture menu. The checkmark indicates that audio capture is 
turned on.

3 Choose Audio Recording Options from the Movie Capture menu. The Audio Options dialog appears.

4 Select a format from the Format drop-down list. You can select either 11 kHz, 22 kHz, or 44 kHz.

5 Select a rate from the Rate drop-down list. You can select 8-bit or 16-bit resolution in either mono or 
stereo. 

6 Click OK.

7 Use the Movie Capture window to begin recording.

To capture audio using a third-party program:

1 Choose Capture > Audio Capture from the File menu.

2 In the standard Open dialog, locate the capture program you want to use. For example, to use the 
Microsoft Sound Recorder, locate the file soundrec.exe in the Windows directory. 

3 Click OK.

4 Use the audio capture program to record an audio file.

Adobe Premiere remembers the program you use to record audio. The next time you choose Capture
> Audio Capture, the program is automatically started.



Capturing Video or Audio Only
You can capture Video for Windows movies without the video or audio portion. To record the video 
portion of a movie, choose Record Video from the Movie Capture menu. To record the audio portion 
of a movie, choose Record Audio from the Movie Capture menu. If an option is not selected, the 
corresponding portion of a movie will not be captured. If you capture only the audio portion of a 
movie, it is saved as a waveform file.



Capturing a Palette
If your movie will be played back on an 8-bit color computer, you can capture video using a color 
palette that limits the number of colors in the captured movie. Using the Capture Palette command, 
you can have Adobe Premiere create a new palette for each movie that you capture; or you can load 
a color palette file that you have edited.

To create a palette during movie capture:

1 Choose Capture > Movie Capture from the File menu.

2 Choose Capture Palette from the Movie Capture window. The Capture Palette dialog appears.

3 In the Colors text box, type the number of colors to create. The number can either be between 2 and 
236, or 256. Although the total number of available colors in a color palette is 256, Windows reserves 
20 colors for items on the Windows desktop. To avoid overwriting those color entries and disrupting 
the appearance of the Windows desktop when your movie is played back, you should capture 236 
colors.

4 Type the number of frames to use to create the palette in the Frames text box. 

5 Click OK.

6 To save a palette, choose Save Palette from the Movie Capture menu.

To use an existing palette:

1 Choose Load Palette from the Movie Capture window. 

2 In the standard Open dialog, locate the palette file (.pal) you want to use. Click OK.

 



Video Basics
Like film, video is a sequence of individual images, called frames, projected on a screen before a 
viewer. Projecting several images per second creates the illusion of a motion picture because the 
brain cannot register the individual images. With a frame rate typically ranging from 24 frames per 
second (fps) to 30 fps, video projects motion that appears smooth and continuous. Normally, one or 
more audio tracks are synchronized with the video frames to provide sound to the experience.

See the following Video Basics topics for more information:

Recording and Encoding Analog Video

Digitizing Video

Displaying and Outputting Digital Video

Digitizing Audio



Recording and Encoding Analog Video
Conventional video cameras contain light-sensitive devices called charge-coupled devices (CCDs). 
These devices digitize (or capture) the individual images as optical images and encode (or convert) 
them into electrical signals. Once an analog video signal has been encoded by the camera, it can be 
broadcast, recorded onto analog videotape, or recorded digitally onto a disk storage device. The 
electrical signals captured by a video camera represent the color and brightness information of the 
image. Cameras are rated, among other things, by their characteristic color response and image 
resolution. (Image resolution measures the quality of a video image based on the number of picture 
elements, called pixels, that make up the image.)

See the following topics for more information:

How Video Cameras Interpret Color 

Image Resolution of Video Signals

Displaying the Video Signal



How Video Cameras Interpret Color
Video cameras interpret color as a combination of the three additive primaries: red, green and blue. 
This light-based color model is commonly referred to as RGB color. Video cameras differ in how they 
encode this color information into a video signal. Some high-end cameras process separate signals 
for each of the RGB components, or they process signals for the chrominance (color) and luminance 
(brightness) information, which results in a component video signal. A more common process 
encodes the RGB and luminance information into one signal, known as a composite signal. 

In the United States and Japan, the standard composite signal adopted by the television and video 
industries is known as the NTSC signal (for National Television Standards Committee). An NTSC 
signal has a frame rate of 30 fps (or, more precisely, 29.97 fps). In Europe, the most common 
composite video signal is PAL (Phase Alternating Line), which has a frame rate of 25 fps.



Image Resolution of Video Signals
Another important concept in describing a video signal is image resolution, which measures the 
quality of a video image based on the number of picture elements, called pixels, that make up the 
image.

A projected video image is a conglomeration of tiny picture elements, called pixels, which project the 
color and brightness of the image. Picture quality increases as the number of pixels increases in a 
unit area of the image. A video camera encodes the image information as a grid of pixels, much like a 
collection of tiles in a mosaic. An NTSC video frame contains 486 horizontal lines of visible pixels, 
with each line containing 720 pixels. Thus, an NTSC video frame is made up of approximately 
350,000 pixels (720 by 486). 



Displaying the Video Signal
For an analog video signal to be converted to a recognizable image, the signal must be run through a 
decoder. The decoder splits a composite signal into RGB signals so that the image can be displayed 
on-screen. Television screens are made up of tiny phosphors that emit varying intensities of red, 
green, and blue light when struck by a carefully controlled electron beam. For a standard television 
signal to be projected, the electron beam must scan across 525 lines on the screen 30 times every 
second. In actuality, the electron beam scans a television screen in interlaced mode--that is, the beam
scans all the even lines of a frame and then all odd lines of that frame. The even lines and the odd 
lines of each frame are referred to separately as fields. To maintain a frame rate of 30 fps, the 
electron beam must scan at a rate of 60 fields per second. When you freeze on a video frame, you 
actually see the two fields being alternately scanned on the NTSC monitor. 

A computer screen operates in noninterleaved mode. That is, the electron beam scans all rows of 
phosphors sequentially to create the image on-screen and repeats the process about 60 to 75 times 
per second to refresh the screen.



Digitizing Video
NTSC and PAL video signals are analog in nature. Computers, however, display information digitally. 
So NTSC and PAL video signals must be digitized, or sampled, before they can be used by the 
computer. The process of digitizing video is commonly called capturing. A video-graphics adapter, 
often called a frame grabber or video capture board, is used to digitize an analog video signal and 
convert it into a computer graphics signal. There are many video capture boards on the market, and 
they differ widely in their features and capabilities. It is beyond the scope of this document to rate 
video boards. 

Digital recording of a video signal requires substantial amounts of disk storage because the color and 
brightness information for each pixel in every image frame must be stored. A full-screen image on a 
13-inch computer monitor measures 640 pixels by 480 pixels. Thus, each full-screen frame of video 
contains 307,200 (640 by 480) pixels. To display the full-screen image in 24-bit color, each pixel must 
represent 24 bits of information (or 8 bits per RGB component). Twenty-four bits of information are 
equal to 3 bytes. That figure multiplied by a full-screen, 307,200-pixel image results in a storage 
requirement of 921,600 bytes for each frame of digitized video. At a frame rate of 30 fps, storing 1 
second of digitized NTSC video requires more than 27 megabytes! Such use of disk space to store 
digitized video is not feasible for most computer users.

An even bigger obstacle is the computing power required to play back the stored information at 
sufficient frame rates. Bringing video to the desktop computer has involved advances in data 
compression technology and compromises in frame size, color depth, and image resolution. By far, 
the most important advances to date have occurred with the way the data is compressed. (For more 
information, see Digital Video Compression.)



Displaying and Outputting Digital Video
Once a video signal has been digitized and compressed it can be manipulated and organized in much
the same way that still images are manipulated in image-editing programs such as Adobe Photoshop.
In fact, many of the graphics tools found in Adobe Photoshop, such as image adjustment, filters, and 
text generators, are available in Adobe Premiere. The major difference with the digital processing of 
video is the time-based aspect of the medium.

Desktop video became popular on desktop computers when Apple Computer released its QuickTime 
system software extension and Microsoft released its Video for Windows standard. Video for 
Windows and QuickTime movies are stored on disk as files and can be played by applications 
designed to support Video for Windows or QuickTime, such as Adobe Premiere.

To output, or transfer, a digital image to videotape requires several conversions. The video board 
encoder first converts the color of each pixel from the digital color standard of RGB to the television 
color standard, which represents a color as a combination of hue and saturation. The digital 
information is converted to an analog waveform, and the encoder then adds calibration pulses to the 
data and outputs a standard NTSC video signal.

Some video capture boards now available on the market include the capability of outputting black-
and-white or color NTSC signals to videotape.



Digitizing Audio
Audio is an important component of most media productions. Like video, analog sound must be 
digitized, or sampled, to be used with videotape. Fortunately, audio is not nearly as hard to digitize as 
is video. Sampling analog sound breaks up the sound into discrete frequencies. There are two steps 
in digitizing audio--setting the audio level controls to avoid distortion and setting the audio resolution 
or quality.

The quality (or resolution) of digitized audio and the size of the audio file depend on the sampling rate
and bit depth of the audio. The sampling rate, similar to the frame rate for digitizing video, measures 
the number of frequencies into which the sound is broken. The bit depth, similar to color depth, 
measures the number of tones per sample. The higher the sampling rate and bit depth, the better the 
sound quality. Think of audio sampled at 11 kHz and 8-bit resolution as similar to mono sound, and 
audio sampled at 22 kHz and 16-bit resolution (which requires twice the file size for the audio clip) as 
similar to stereo or CD sound. CD audio is normally digitized at 44 kHz and 16-bit resolution.

 



Windows and Tools
Five windows appear when you start the Adobe Premiere program and choose a preset:

* The Project window, for importing and storing clips

* The Construction window, for assembling clips

* The Info window, for displaying detailed information about clips

* The Transitions window, for selecting special-effects transitions between clips

* The Preview window, for previewing the movie as you assemble it in the Construction window

The program also contains these toolboxes:

* The Construction window tools, in a palette at the bottom of the Construction window, let you select 
and edit clips in a movie.

* The Title window tools, at the left of the Title window, contain tools for creating graphics and type.



Movie Capture Window
Use this window to monitor the signal when capturing video and to record the desired frames. To 
change the size of the Movie Capture window, drag the corner of the window.



Title Window
This window contains controls for creating type and graphics for titles and credits. For more 
information, see Creating Titles. 



Project Window
Use this window to stockpile clips and import clips into a project. For each clip, the default Project 
window displays the name, a thumbnail, the general type, and the duration, and a Comment box and 
two Label boxes. For more information, see Using the Project Window.



Construction Window
Use this window as a "cutting room" to assemble and edit a movie. This window displays all the clips 
in a movie from left to right, in the sequence in which they will appear when the movie is played. For 
more information, see Using the Construction Window.



Trimming Window
Use this window to change accurately the in points and out points of clips while getting instant 
feedback on the effect in the Construction window.



Controller Window
Use this window along with the Preview window to control the position of the playback head in the 
Construction window, which in turn determines the position of the edit line and the frame displayed in 
the Preview window. For more information, see Using the Controller.



Clip Window
Use this window to open and examine a clip before importing it into a project. For more information, 
see Using the Clip Window.



Preview Window
Use this window to preview a movie as you assemble it in the Construction window.You can use this 
window along with the Controller window to control the position of the edit line and the frame 
displayed in the Preview window; for more information, see Using the Controller. You can also use 
this window with the Clip window to preview clips; for more information, see Using the Clip Window.



Library Window
Use this window to search for clips, based on their names or on their attached comments and labels. 
For more information, see Creating Libraries.



Sequence Window
Use this window to link a series of shorter movies for storyboarding or producing quick results with 
existing clips. For more information, see Linking Movies.



Construction Window Tools
The Construction window tools let you select and edit clips in a movie. Tool icons appear in the tools 
palette, located in the lower-left corner of the Construction window. An extended tools pop-up menu 
resides under the range select tool. When you choose a tool from the pop-up menu, the chosen tool 
replaces the range select tool in the palette.

To select a tool, click its icon in the tools palette, or press the tools corresponding letter on the 
keyboard. After a tool is selected, the pointer changes to the tools icon when positioned over an 
appropriate part of the Construction window.

See the following Construction Window Tools topics for more information:

Selection Tool In Point Tool

Out Point Tool Range Select Tool

Zoom Tools Hand Tool

Block Select Tool Track Tool

Multitrack Tool Razor Tool

Selection Tool (s from keyboard)
This tool in the Construction window selects and moves clips, transitions, and markers one at a time.

It changes into a stretch pointer when positioned over the edge of a clip, allowing you to shorten or 
lengthen the clip by dragging. For information on using the selection tool to change a clip's duration, 
see Trimming Clips in the Construction Window.

To trim a clip by dragging:

1 Position the selection tool on the edge of the clip to be shortened or lengthened. The selection tool 
turns into a stretch pointer.

2 Drag to shorten or lengthen the clip, and release the mouse button when the clip reaches the desired 
length.



In Point Tool (I from keyboard)
This tool in the Construction window sets in points for movie clips, audio clips, transitions, and the 
work-area bar. For more information, see Trimming Clips in the Construction Window. 

To select the in point tool when the selection tool is active, hold down the Control and Shift keys.

To trim a clip using the in point and out point tools: 

1 Select the in point or out point tool in the Construction window by clicking the tool icon or pressing I or
O on the keyboard.

Note: If you click the in or out point tool once, the tool reverts to the selection tool after one 
use. Double-click the in or out point tool to use it repeatedly. 

2 Click the in point tool on the left edge of the first frame you want displayed in the movie.

3 Click the out point tool on the right edge of the last frame you want displayed in the movie.



Out Point Tool (o from keyboard)
This tool in the Construction window sets out points for movie clips, audio clips, transitions, and the 
work-area bar. For more information, see Trimming Clips in the Construction Window. 

To select the out point tool when the selection tool is active, hold down the Control key.

To trim a clip using the in point and out point tools: 

1 Select the in point or out point tool in the Construction window by clicking the tool icon or pressing I or
O on the keyboard.

Note: If you click the in or out point tool once, the tool reverts to the selection tool after one 
use. Double-click the in or out point tool to use it repeatedly. 

2 Click the in point tool on the left edge of the first frame you want displayed in the movie.

3 Click the out point tool on the right edge of the last frame you want displayed in the movie.



Range Select Tool (e from keyboard)
This tool drags to select multiple items in the Construction window. When multiple items are selected, 
many commands from the Clip and Edit menus are applied to all selected items.



Zoom Tools (z from keyboard)
These tools perform the same function as the time unit slider at the bottom of the Construction 
window. The zoom-in tool decreases the time unit; the zoom-out tool (hold down the Alt key) 
increases the time unit. 

This tool can also draw a marquee and fill the Construction window with the selected view. The time 
unit is adjusted accordingly. For information on how the time unit value affects the display, see 
Changing the Number of Thumbnails in the Construction Window. 



Hand Tool (h from keyboard)
This tool scrolls the contents of the Construction window to display different areas of your movie. 
Scroll the window by dragging. 



Block Select Tool (b from keyboard)
This tool selects a segment of equal length from all tracks in the Construction window. For more 
information, see Splitting Clips.

To move or copy a block of clips using the block select tool:

1 Select the block select tool in the Construction window, and drag to create an area of equal width 
across all tracks. 

2 Move the block select tool anywhere inside the selected area and press the Alt key.

Note: If you do not use the Alt key with the block select tool, the tool functions as a virtual clip
selector.

The pointer turns into the hand tool.

3 Drag to copy the selected block of clips to a valid area; then release the mouse button and the Alt key.
(A valid area is an empty area of width equal to or greater than that of the selected block of clips. 
When you locate a valid area, all tracks in the Construction window are highlighted.) 

The block of clips is placed in the new location in the Construction window. The Project window is 
updated to show any new clips that are created.

Note: If you include linked clips in your copied selection, the new set of clips will not retain the original
links.



Track Tool (t from keyboard)
This tool in the Construction window selects all clips on a track, from the first clip clicked to the end of 
the track. To add to a selection, hold down the Shift key and click.



Multitrack Tool (m from keyboard)
This tool selects all clips in the Construction window that are placed to the right of the point you click. 
This includes clips that start at an earlier point on the timeline and extend beyond the point you click.



Razor Tool
This tool in the Construction window cuts a clip into two or more distinct clips. 

To split a clip into two clips:

Select the razor tool in the Construction window, and click anywhere on the clip. The clip splits into 
two separate clips, and a new clip is added to the Project window. Each clip reflects its individual 
duration, with new settings for the in point or out point. 

To split the clips on all unlocked tracks, Alt+click the razor tool.

For more precision when splitting a clip, you can change the time unit in the Construction window to 
display more frames, or you can use the zoom tool to zoom in on the area.

Note: Double-click the razor tool (or press Shift+R) to use the tool for more than one 
operation. 



Title Window Tools
The Title window toolbox contains tools and controls for creating and editing type and objects. To use 
a tool for a single operation, click the tool in the toolbox. To use a tool for more than one operation, 
double-click the tool.

See the following Title Window Tools topics for more information:

Selection Tool

Eyedropper Tool

Type Tool

Line Tool

Draft Mode Check Box in the Title Window

Kerning Tools

Color Swatch



Selection Tool in the Title Window
This tool in the Title window selects an object or a block of text. Click an object or text to select it. 
Press the Shift key with the selection tool to select multiple objects. The selection tool turns into a 
resize pointer when positioned over a point on a selected object.

You can select and move an object in the Title window by dragging it or by using the Tab and arrow 
keys on the keyboard. You can also select multiple objects and move them as a group.

To select and move objects:

1 Click to select an object by using the selection tool. Select multiple objects by Shift-clicking with the 
selection tool. Select all objects in the Title window by choosing Select All from the Edit menu.

To select objects in front-to-back order, press the Tab key. To select objects in the opposite order, hold
down the Shift key and press the Tab key. 

2 Drag the object to the desired location. Press an arrow key to move the object in 1-pixel increments in
the arrow direction. Hold down the Shift key and press an arrow key to move the object in 5-pixel 
increments in the arrow direction. 

3 To center a selected object in the drawing area, choose Center Horizontally or Center Vertically from 
the Title menu.

4 To center a selected object horizontally in the lower third of the drawing area, choose Position in 
Lower Third from the Title window.



Eyedropper Tool
This tool changes settings in the Title window based on the attributes of an object or of a selected 
color in the background. Click any object or shadow to assign its color, transparency, and gradient fill 
attributes to the object color swatch. Alt+click any object or shadow to assign its attributes to the 
shadow color swatch. Click a pixel anywhere on the background to select a color from the 
background image.



Type Tool
This tool in the Title window creates type and lets you edit text. 

To create type:

1 Select the type tool.

2 Click in the Title window where you want the type to begin, and type the desired text. You can edit 
type in the text entry box by selecting the type with the cursor and then using standard cut and paste 
operations.

3 Click outside the text entry box when you have finished typing.

Any color, transparency, or gradient settings in the toolbox will be applied to the type. By default, 
newly created type has no shadow.

To adjust type attributes:

1 Select the type tool, and then drag to select the type you want to adjust.

2 Choose Font from the Title menu. In the Font dialog box, change the font.

3 Use the Title menu commands to change the type style, justification, and shadow.

4 To change the type size, choose Size from the Title menu and select a point size.

You can hold down the Ctrl key and press the greater-than (>) or less-than (<) key to increase or 
decrease the point size in 1-point increments. You can also stretch and shrink type to change its size 
and aspect ratio; for more information, see the procedure, "To stretch or shrink type."

5 To kern the type, click to position the cursor between two characters or drag to select all of the 
characters you want included for adjustment; then choose one of the following options:

* Click the left kerning tool to reduce spacing between characters; click the right kerning tool to 
increase spacing between characters.

* Hold down the Ctrl key and use the left and right arrow keys to decrease and increase the space 
between characters.

* To reset the kerning, hold down the Ctrl key and click either kerning tool.

6 To change the leading, hold down the Ctrl key and use the Up Arrow and Down Arrow keys to 
increase or decrease the leading in 1-pixel increments.

Note: The selected font, type size, and type justification are applied to all type in a text block; 
to mix fonts, type sizes, and type justifications, you must create more than one text block.

For more information about using this tool, see Creating Type in the Title Window.



Line Tool
This tool in the Title window draws straight line segments. 



Draft Mode Check Box in the Title Window
This check box in the Title window is selected if you want to work without previewing color and opacity
gradients, which enables faster redrawing of type and objects in the Title window. This option does 
not affect the quality of the actual title clip. You can also select or deselect this option by pressing the 
accent ( ` ) key.



Kerning Tools
These tools in the Title window (visible only in type edit mode) let you add or remove space between 
two characters or between multiple characters in a selected type block.

To kern type:

1 Click to position the cursor between two characters, or drag to select all of the characters you want 
included for adjustment.

2 Choose one of these options:

* Click the left kerning tool to reduce spacing between characters; click the right kerning tool to 
increase spacing between characters.

* Hold down the Ctrl key and use the Left and Right arrow keys to decrease and increase the space 
between characters.

* To reset the kerning, Ctrl+click either kerning tool.

For more information, see Creating Type in the Title Window.



Color Swatch
The object color swatch displays the color of the currently selected object.

 



Movie Capture Menu
This menu contains options for recording video and audio, including options specific to your system 
configuration. The Movie Capture menu appears when you choose the Capture > Movie Capture 
command from the File menu.



Title Menu
Use this menu to create drawings and type for titles in the Title window. This menu appears when you
open a new Title window. For more information, see Creating Titles.



Font Menu
Use this menu to select a font for type created in the Title window. This menu appears when you open
a new Title window. For more information, see Creating Titles.



File Menu
The file menu contains commands for manipulating files.

See the following File Menu commands for more information:

Print Setup

General Preferences

Exit



Print Setup Command
Use this command to specify a printer and other printing options. For more information, see your 
Windows documentation.



General Preferences
The General Preferences dialog box contains options that control the window at startup (no window, 
the New Project dialog box, or the Open dialog box), the shuttle control for the Clip window (jog or 
shuttle), whether to maintain virtual clip source areas, and whether to pen clips collapsed.



Exit Command
Use this command to quit the Adobe Premiere application and close the current project. If you have 
not saved the project, you will be prompted to do so.

 



Keyboard Shortcuts
You can use the keyboard to choose commands and tools and to perform many Adobe Premiere 
functions.

See the following topics for more information:

Tool Access Shortcuts

Construction Window Shortcuts

Tool/Keyboard Shortcuts

Project Window Shortcuts

Preview Window Shortcuts

Clip Window Shortucts

Title Window Shortcuts

General Window Shortcuts



Tool Access Shortcuts



Construction Window Shortcuts







Tool/Keyboard Shortcuts



Project Window Shortcuts



Preview Window Shortcuts



Clip Window Shortucts



Title Window Shortcuts



General Window Shortcuts

 




